Informação, consultas e serviços no site

Na nossa página web, vai encontrar várias informações que irão ajudá-lo a resolver questões, beneficiar dos nossos serviços, descobrir novos produtos, etc.

Aqui encontrará apenas alguns dos endereços mais úteis da página web:

  • Página principal A página inicial do site.

  • Documentação Obtenha toda a documentação actualizada de produtos e outras publicações.

  • Transferências para clientes Mantenha o seu produto actualizado com os mais recentes melhoramentos, novas versões, o Ficheiro de Assinatura de Vírus, etc.

  • Serviços e renovações do produto Certifique-se de que o seu produto e serviços estejam activos e sejam completamente eficazes.

  • Suporte on-line Encontre resposta para as suas dúvidas sobre infecções, vírus, produtos e serviços, etc., a qualquer hora do dia ou da noite, durante todo o ano, com mensagem constantemente actualizada.

  • Lembrete da palavra-passe Não se consegue lembrar dos seus dados (nome e palavra-passe)? Não se preocupe, podemos enviar-lhe um lembrete imediato.

  • Alterar endereço de correio electrónico Quer alterar o endereço de correio electrónico para onde lhe enviamos as nossas notificações? Faça-o agora.

  • Utilidades de reparação Utilize as ferramentas especiais para eliminar vírus e reparar danos que possam ser provocados no sistema operativo.

  • Informação de segurança Informação e recursos, actualizados em tempo-real, para mantê-lo livre de malware.

  • Enciclopédia de vírus Toda a informação que precisa e sobre vírus e como eliminá-los.

  • Mapa do vírus Consulte o mapa interactivo do estado de vírus a nível mundial, com gráficos completos e dados estatísticos.

  • Virusómetro Verifique a situação actual de vírus, e verifique se existem alertas em qualquer parte do mundo.

  • Software de avaliação Obtenha software de avaliação gratuito software da solução que desejar.

  • Produtos Conheça todas as características das soluções para pequenas e grandes empresas e negócios e utilizadores pessoais. Também pode obter um software de avaliação sem qualquer tipo de obrigação!


Suporte Técnico

Se tiver dúvidas sobre a utilização do programa e não conseguir encontrar a resposta neste ficheiro de ajuda, aconselhamo-lo a ir para a área de suporte do Web site. Aí encontrará as respostas às perguntas mais frequentes.

Clique neste botão para aceder ao Centro de Suporte Online.

Se, após consultar a área de suporte, ainda tiver dúvidas, poderá contactar-nos por correio electrónico. Pode fazê-lo através do próprio programa, seguindo as instruções apresentadas na secção Suporte técnico por correio electrónico.

Em alternativa, encontra uma lista completa de endereços de contacto no Web site. Clique neste botão para ir para a página.


O código de activação permite activar os serviços do produto. Se tiver comprado o produto numa loja, encontrará este código na embalagem do produto ou no envelope do CD. Se o tiver adquirido através da Internet, terá recebido o código, por correio electrónico, após conclusão da compra.

Como activar o produto

Tem de activar o produto para:

  • Aproveitar as actualizações automáticas diárias, desde que os serviços do produto não tenham expirado.

  • Utilizar o suporte técnico e o SOS Virus, o serviço que proporciona uma resposta rápida a ataques de vírus desconhecidos.

A activação do é muito simples, graças ao assistente que o guia através de todo o processo. Neste assistente, introduza o seu endereço de correio electrónico e o código de activação obtido quando adquiriu o produto. Os clientes registados podem indicar o número de cliente. Isto permite prolongar o período de serviço contratado.

Após instalação do , são apresentadas mensagens de pop-up que lhe lembram a necessidade de activar o produto. O assistente de activação pode ser iniciado através de uma destas mensagens. Também o pode fazer através da secção Ajuda na janela principal do programa. Clique em Activar produto no menu.

Utilizar o assistente é muito simples. Basta introduzir os dados necessários em cada ecrã e clicar em Seguinte até concluir o processo.

O assistente pede os dados necessários para concluir a activação. Os dados necessários podem variar, segundo o caso. Na maior parte dos casos, contudo, são necessários os seguintes dados:

  • Endereço de correio electrónico: certifique-se de que introduz o seu endereço de correio electrónico correctamente, caso contrário, não receberá informações importantes.

  • Código de activação: é o código que permite activar o produto. Se tiver comprado o produto numa loja, encontrará este código na embalagem do produto ou no envelope do CD. Se o tiver adquirido através da Internet, terá recebido o código, por correio electrónico, após conclusão da compra.

  • Número de cliente: só necessita de introduzir este dado se for cliente do . Permite prolongar o período de serviço contratado.

Se ainda não se registou como cliente, o último passo do assistente convida-o a registar-se (opcional) e a aproveitar as vantagens adicionais:

  • Aceder à área pessoal de clientes, onde pode ver os seus detalhes de cliente.

  • Transferir as últimas versões do produto.

  • Sugestões e tutoriais práticos.

  • Descontos especiais sobre renovação da licença do produto.


Consulte a ajuda online actualizada ao minuto

Lembramos-lhe de que está disponível uma versão totalmente actualizada desta Ajuda na nossa página Web. Sempre que o seu computador estiver ligado à Internet, aconselhamo-lo a consultar a Ajuda online do . Aí encontrará informações sobre o produto actualizadas ao minuto.

Clique neste botão para ir para a Ajuda do .


Introdução

Introdução ao

Bem-vindo ao ! Esta Ajuda inclui todas as informações necessárias para tirar o máximo partido do . Localize o tópico para o qual necessita de ajuda na lista de Conteúdos, no Índice ou executando uma procura.

Se, após consulta desta Ajuda, não ficar esclarecido, aconselhamo-lo a visitar o Centro de Suporte Online. Aí encontrará informações continuamente actualizadas sobre o .

Funcionalidades do

Visite o nosso Centro de Suporte Online

Consulte a ajuda online actualizada ao minuto


Funcionalidade principais

Funcionalidades do

As funcionalidade principais do incluem:

Protecção contra spyware

Protege a sua privacidade ao impedir a instalação do spyware no computador. A protecção anti-spyware impede que este tipo de software compile dados sobre os seus hábitos e preferências na Internet. (+ Informação)

Protecção contra ameaças desconhecidas

Graças às Tecnologias TruPrevent® revolucionárias, agora, mais do que nunca, está permanentemente protegido contra malware. (+ Informação)

Protecção contra todos os tipos de malware

Não está protegido apenas contra vírus. Agora dispõe de protecção integrada capaz de combater todo os tipos de software malicioso: ferramentas de hacking, jokes, cookies maliciosos, vírus, etc. (+ Informações)

Manutenção

Faça cópias de segurança dos documentos mais importantes para evitar perdê-los no caso de desatre. Pode facilmente criar cópias de segurança dos seus documentos na localização que escolher: unidades USB amovíveis, CDs, DVDs ou até nos servidores seguros da Internet. (+ Informação)

Firewall

Neutraliza os vírus da rede e impede possíveis intrusões ou ataques de hackers que tentam entrar no computador através da Internet. (+ Informação)

Filtro anti-spam

Protege contra a recepção de correio publicitário não solicitado, poupando tempo e recursos. A protecção anti-spam mantém a pasta A receber livre de correio não solicitado, enviado de forma massiva através da Internet. (+ Informação)

Protecção de identidade

Protege contra o crescente número de tentativas de fraude na Internet. Por exemplo, pode evitar páginas Web que se fazem passar por bancos/serviços financeiros e que são efectivamente controladas por impostores.

As suas palavras-passe e números de cartões de crédito estão agora mais seguros do que nunca. Nenhum destes dados pode sair do computador sem o seu consentimento prévio.

Se se ligar à Internet através de um modem, não tem de se preocupar com chamadas para números de valor acrescentado feitas sem o seu consentimento. (+ Informação)

Filtragem de conteúdos Web

Se o seu computador for utilizado por outras pessoas, é possível impor restrições ao conteúdo a que essas pessoas podem aceder na Internet. Configure os filtros para cada utilizador e não se preocupe com o acesso a conteúdo inadequado por parte de alguns utilizadores. (+ Informação)

Protecção contra vulnerabilidades

Protege contra falhas de segurança em certas aplicações, que podem transformar o seu computador numa presa fácil para todos os tipos de software malicioso e hackers. Agora pode resolver as vulnerabilidades detectadas no seu computador, o que lhe dá ainda mais segurança. (+ Informação)

Serviços

Aproveite a vasta gama de serviços que oferecemos. Tem à sua disposição toda uma equipa de peritos de TI que o ajudam a resolver quaisquer problemas que possam surgir. Além disso, na nossa página Web, pode aceder às mais recentes versões dos nossos produtos e a toda a informação necessária. ( + Informação )


Reparar a instalação

Em circunstâncias excepcionais, alguns ficheiros do podem ficar danificados. Se isso acontecer, volte a instalar o programa a partir do CD do , ou executando o ficheiro de instalação. É apresentado um ecrã com duas opções: Reparar e Eliminar. Seleccione Reparar e o programa volta a ser instalado.

Se for necessário voltar a transferir o programa, vá para a área de transferência de clientes do Web site. Tenha à mão o seu nome de utilizador e palavra-passe. Estes detalhes permitem-lhe aceder à mais recente versão do produto. Se se tiver esquecido do seu nome de utilizador e palavra-passe, vá para o lembrete de palavra-passe e enviar-lhe-emos os seus detalhes por correio electrónico.

  • Transferências de clientes

  • Lembrete de palavra-passe


Desinstalação

Pode desinstalar o de várias maneiras, apesar de todas elas envolverem as mesmas operações (eliminar ficheiros de programa, remover entradas de registo, etc.).

Desinstalar a partir da lista de programas instalados

  1. Feche os programas de correio.

  2. Clique no botão Iniciar do Windows.

  3. Seleccione a opção Programas.

  4. Clique em .

  5. Clique em Desinstalar.

  6. Clique em OK para confirmar que quer desinstalar o programa.

  7. O convida-o para concluir um inquérito de satisfação sobre o programa e a razão que o leva a desinstalá-lo. Seleccione Sim, quero dar a minha opinião sobre o ! e clique em Seguinte para concluir o formulário. Se não estiver ligado à Internet, é apresentada uma mensagem que informa ser necessário estabelecer ligação para concluir o formulário.

  8. Após conclusão do questionário, volte ao ecrã de desinstalação do .

  9. Quando a desinstalação estiver concluída, é necessário reiniciar o computador. Aparece um ecrã com as seguintes opções: Sim, pretendo reiniciar o computador agora, ou Não, pretendo reiniciar o computador mais tarde. Seleccione uma opção e clique em Concluir.

Desinstalar o programa do Painel de Controlo do Windows

  1. Feche os programas de correio.

  2. Clique no botão Iniciar do Windows.

  3. Vá para o Painel de Controlo.

  4. Faça duplo clique em Adicionar ou remover programas (Programas e funcionalidades no Windows Vista).

  5. Seleccione .

  6. Clique em Remover (Desinstalar no Windows Vista) para desinstalar o programa.

  7. O convida-o para concluir um inquérito de satisfação sobre o programa e a razão que o leva a desinstalá-lo. Seleccione Sim, quero dar a minha opinião sobre o ! e clique em Seguinte para concluir o formulário. Se não estiver ligado à Internet, é apresentada uma mensagem que informa ser necessário estabelecer ligação para concluir o formulário.

  8. Após conclusão do questionário, volte ao ecrã de desinstalação do .

  9. Quando a desinstalação estiver concluída, é necessário reiniciar o computador. Aparece um ecrã com as seguintes opções: Sim, pretendo reiniciar o computador agora, ou Não, pretendo reiniciar o computador mais tarde. Seleccione uma opção e clique em Concluir.


Como abrir a janela principal do programa

Após instalação do programa, a janela principal pode ser aberta de várias maneiras:

A partir do botão Iniciar do Windows

  1. Clique no botão Iniciar do Windows.

  2. Seleccione Programas.

  3. Seleccione .

  4. Seleccione a opção .

A partir do ícone do programa na Barra de Tarefas do Windows (junto do relógio)

  1. Clique com o botão direito do rato no ícone do programa no tabuleiro de sistema, junto do relógio.

  2. Seleccione Abrir .

A partir do ícone da Barra de Ferramentas (Quick Launch)

  1. Clique no ícone do junto do botão Iniciar do Windows

Consulte a secção da janela principal do para mais informações sobre as opções disponíveis na janela principal do programa.


Janela principal

Menu principal e barra de botões

A janela principal do inclui o menu principal e uma barra de botões que permite aceder a todas as opções do programa:

Menu principal

  • Estado: proporciona informações sobre o nível de protecção oferecido pelo programa e mostra o estado de cada protecção, a manutenção e as actualizações. A partir deste ecrã, é possível activar as funções que se encontram desactivadas e aceder às respectivas definições.

  • Analisar: analise o seu computador sempre que quiser. Basta seleccionar os componentes do computador que pretende analisar e a análise é imediatamente iniciada. Também pode programar análises para serem executadas quando quiser.

  • Relatórios: informações de relance sobre o software malicioso detectado, actualizações e análises realizadas, tentativas de intrusão bloqueadas pela firewall, e cópias de segurança efectuadas. Além disso, graças ao inovador sistema de estatísticas, poderá ver um gráfico de todas as informações. Desta forma, pode dar uma vista de olhos em todas as informações de que necessita.

  • Quarentena: contém os ficheiros suspeitos isolados do resto do sistema para garantir a segurança do computador. A partir daqui, é possível enviar ficheiros para análise pelos nossos especialistas.

  • Serviços: só podem ser utilizados os serviços activados. Isto significa que tem o apoio dos especialistas em segurança informática, que o ajudam a resolver todas as dúvidas que possam surgir.

Barra de botões do

  • Actualizar: configure to programa para ser actualizado automaticamente. Também pode actualizá-lo manualmente sempre que quiser.

  • Preferências: a partir daqui, é possível configurar o auto-diagnóstico, áreas de acesso restrito, etc.

Menu Ajudo do

Encontra todas as informações de que necessita sobre o produto. Para o fazer:

  1. Clique na opção Ajuda no canto superior direito do ecrã e seleccione Ajuda.

  2. Encontra as informações de que necessita na lista de tópicos à esquerda ou procurando um item específico através da opção Procurar.

  3. Faça duplo clique no tópico da Ajuda que quiser.

O menu Ajuda também permite:

  • Activar o produto.

  • Consultar as FAQs e outras sugestões.

  • Consultar uma lista de endereços de contacto, etc.


Estado geral

Estado do programa

O menu Estado contém as secções seguintes:

Recomendações

O apresenta recomendações na janela principal do programa, se houver unidades de protecção ainda por instalar ou activar ou se for necessário rever as definições. Para aplicar uma recomendação, basta clicar em Resolver.

Quando a protecção estiver totalmente instalada e a funcionar correctamente, o apresenta o número de ameaças detectadas durante o último mês e a data da última detecção, etc.

Protecção

Mostra o estado da protecção incluída no programa para garantir a segurança do seu computador. Se uma destas protecções for desactivada, pode voltar a activá-la clicando na ligação correspondente. Ao clicar em Definições, é apresentada uma consola que agrupa todas estas opções de definições.

Ao clicar em Ver actividade da rede, é apresentado um relatório sobre as comunicações monitorizadas pela firewall: programas que estabeleceram ligação à rede, ligações permitidas e recusadas, portas utilizadas, etc.

Manutenção

Este painel indica se a função de cópia de segurança está activada e mostra a data da última cópia. Se clicar na opção Definições, pode fazer cópias de segurança dos seus documentos e ficheiros mais importantes para a localização que preferir: outra unidade de disco no computador, uma unidade externa, etc. Pode igualmente criar cópias de segurança em servidores seguros da Internet, clicando em Cópia de Segurança Online.

Actualizações

Informa-o do estado de actualização do programa e mostra a data de expiração dos serviços contratados. Clique neste painel para configurar as actualizações automáticas ou para iniciar uma actualização imediata.


Utilizar o menu com o botão do lado direito do rato na barra de tarefas (junto ao relógio do sistema)

Sempre que se encontrarem activados os diferentes tipos de protecção automática, aparece o ícone correspondente do na barra de tarefas do Windows (junto ao relógio do sistema).

Se premir com o botão direito do rato sobre o ícone, aparece um menu contextual com as seguintes opções:

  • Abrir . Abre a janela do .

  • Iniciar autodiagnóstico. Quando esta opção é seleccionada, o informa-o do nível actual de protecção. Este nível é baseado no grau de actualização do programa, assim como no estado de cada uma das protecções automáticas (activado, desactivado, não instalado, ou erro). Este nível de protecção é apresentado através de uma barra de estado no ecrã do menu Estado.

  • Bloquear ligações à rede. Permite suspender temporariamente todas as comunicações com a Internet, em caso de emergência. Se tiver bloqueado as ligações de rede, esta opção aparece como Desbloquear ligações de rede, e irá permitir o restabelecimento das comunicações de rede. Consulte a secção Bloquear todas as ligações à rede para mais informações.

  • Actualizar: Permite efectuar uma actualização a qualquer altura.

  • Terminar sessão da Internet (nome de utilizador): é apresentado assim que os utilizadores se identificam ao filtro de conteúdos Web, através da introdução do nome de utilizador e palavra-passe. Ao clicar nesta opção, os utilizadores podem fechar as suas sessões da Internet.

  • Bulletins. Permite subscrever cada um dos serviços de informação. Também permite aceder aos ficheiros com todas as notícias publicadas. Desta forma, recebe todas as notícias de segurança TI directamente no seu computador. Recebe informação actualizada sobre as notícias mais recentes relativas à segurança TI, alertas automáticos, informação em tempo real, etc.

  • On-line. Permitem aceder a determinadas áreas na página web, onde poderá encontrar informação muito útil.

  • Ver ficheiros em quarentena. Esta opção só será apresentada se a consola principal estiver fechada. Se clicar nesta opção a janela principal será aberta para apresentar a Área de quarentena.

  • Fechar protecção automática. Ao clicar nesta opção, a protecção automática será desactivada e irá aparecer uma mensagem a solicitar a confirmação. Se premir o botão Sim, desactiva-se imediatamente e o ícone correspondente desaparece da barra de tarefas do Windows (ao lado do relógio do sistema). Se quiser obter mais informações sobre este tema, consulte a secção Protecção automática desta ajuda.


Tipos de Análise

As protecções automáticas no são análises das condições que permitem manter o computador livre de código malicioso em qualquer altura.

O permite realizar diferentes tipos de análises específicas

  • Análises totais . Analisa minuciosamente o item seleccionado no seu computador (discos rígidos, correio electrónico, etc.). Para executar esta tarefa, tem de clicar no item que quer analisar no menu Análise.

  • Análises programadas . São as análises que se activam por si próprias num momento concreto, que terá sido fixado previamente. Além disso, podem ser executadas automaticamente de forma periódica. Isto dependerá das características indicadas para cada uma, durante a sua criação.

Também é possível executar análises imediatas de qualquer item acessível a partir do Windows Explorer (ficheiros, directórios, unidades de disco,...). Para o fazer:

  1. Seleccione o que pretende analisar.

  2. Clique no botão do rato secundário (normalmente o do lado direito).

  3. Clique em Analisar com o .


Como efectuar uma análise do computador

As análises completas analisam qualquer parte ou componente do computador para detectar vírus e outras ameaças a uma hora específica. Estas análises permitem seleccionar as áreas ou itens a analisar e são efectuadas de imediato.

Estas características tornam as análises completas muito úteis para garantir a ausência de vírus e outras ameaças ocultas nos ficheiros recebidos através de disquete, CR-ROM, DVD, correio electrónico ou transferências da Internet. As análises completas também podem analisar todos os componentes do computador.

Com o é muito fácil procurar vírus e outras ameaças. Siga estes passos:

  1. Clique em Analisar.

  2. Seleccione o item do seu computador que deseja analisar. As opções disponíveis são as seguintes:

  • Analisar todo O Meu Computador: ao seleccionar esta opção, é imediatamente iniciada uma análise a TODAS as áreas do computador, memória, unidades amovíveis, discos rígidos, CD-ROM, DVD, correio electrónico enviado e recebido, etc. (esta análise pode demorar algum tempo, dado que serão verificados todos os ficheiros no computador).

  • Analisar disco rígido: clique nesta opção para analisar TODOS os ficheiros em TODOS os discos rígidos do computador.

  • Analisar o correio: clique nesta opção para analisar TODAS as mensagens de correio electrónico enviadas e recebidas.

  • Analisar outros elementos: seleccione os itens que quer analisar, clicando na caixa à esquerda de cada item (ficheiros, directórios, etc.). Clique em Analisar.

  • Detectar vulnerabilidades: é possível detectar vulnerabilidades de software e melhorar o nível de segurança geral do computador

Nota: durante as análises, o computador deve estar ligado à Internet. Isto significa que o pode aceder à base de dados online de novas ameaças e melhorar a capacidade de detecção.

Também é possível analisar directórios ou ficheiros do Windows Explorer. Este processo é conhecido por análise "right-click". Para o fazer, clique com o botão direito do rato no directório ou ficheiro e seleccione Analisar com .

Quando a análise estiver concluída, os resultados apresentam o número de itens analisados, infectados, desinfectados e os que mudaram de nome.

A partir deste ecrã, é possível obter mais informações sobre as análises efectuadas. Para ver um relatório detalhado, clique em Relatório. São apresentados os eventos ocorridos, a data, hora e resultado, etc.

Tópicos relacionados

Analisar com o menu do botão direito do rato

Configurar as análises


Análises programadas

Com análises programadas, já não é necessário preocupar-se em executar análises exaustivas regularmente. Basta indicar quando pretende que as análises sejam realizadas e com que frequência, e o computador será analisado de forma completamente automática.

  • Como Configurar uma análise programada?

  • Como programar uma análise

  • Como editar uma análise programada?

  • Como remover uma análise programada?


Como programar uma análise

Para programar uma análise:

  1. Clique em Analisar na janela principal do .

  2. Clique em Programar execução da análise.

  3. Clique em Nova análise.

  4. É apresentado um ecrã de boas vindas com um assistente. Clique em Seguinte para continuar.

  5. Seleccione os itens (unidades, ficheiros, directórios, etc.) que quer analisar e clique em Adicionar.

  6. Utilize os símbolos + na lista para seleccionar os itens a analisar, um a um, e clique em OK. Os itens são adicionados à lista de itens a analisar.

  7. Se quiser eliminar um item da lista, seleccione-o e clique em Remover.

  8. Quando tiver adicionado todos os itens que a nova análise deve verificar, clique no botão Seguinte.

  9. Especifique as características da análise e indique se esta deve ou não ser programada.

Definições. Clique neste botão, para aceder às opções de configuração da análise. Utilizando os separadores Analisar, Acções e Avisos, especifique as características ou propriedades da nova análise.

Programar . Clique neste botão para definir a frequência de execução automática da análise. Para mais informações, consulte Configurar análises programadas: separador Programador nesta Ajuda.

  10. Clique em Seguinte.

  11. Introduza um nome para a análise que está a criar e clique em Seguinte.

  12. Clique em Concluir.


Configurar as análises programadas

Siga estes passos para configurar uma análise programada existente:

  1. Clique em Analisar na janela principal do .

  2. Clique em Programar execução da análise.

  3. São apresentadas as análises programadas. Clique na análise que quer configurar.

  4. Clique em Definições da análise. É apresentada uma janela com as seguintes opções:

  • Editar itens a analisar. Para modificar (adicionar ou remover) os itens a verificar pela análise seleccionada, clique em Editar.

  • Definições da análise. Clique em Definições para definir as características gerais da análise; acções, exclusões e avisos (dependendo do tipo de análise). Para mais informações, consulte a secção Configurar as análises.

  • Programar. Clique em Programar para definir quando e como deve ser executada a análise programada. .

Programar análises programadas criadas pelo utilizador


Como editar uma análise programada

Siga estes passos para configurar ou editar a frequência das análises programadas:

  1. Clique em Analisar na janela principal do .

  2. Clique em Programar execução da análise.

  3. É apresentada uma lista das análises programadas. Seleccione a análise que pretende configurar e clique em Definições da análise.

  • Editar itens a analisar. Clique em Editar para ver uma lista de todos os itens (memória, discos, etc.) que a análise seleccionada deve verificar. É possível Adicionar ou Remover os itens verificados nesta análise.

Se quiser adicionar um item à lista, clique em Adicionar. Em seguida, seleccione os itens a analisar e clique em OK. Estes são adicionados, um a um, à lista total de itens a analisar

  • Definições da análise: Clique em Definições para definir as propriedades da análise. Para mais informações sobre configuração de análises ou tarefas de análise, consulte Configurar as análises (Imediatas/Programadas), nesta Ajuda.

  • Programar definições. Clique em Programar para modificar a frequência da análise programada seleccionada. Para mais informações sobre configuração de análises ou tarefas de análise, consulte Configurar as análises separador Programador), nesta Ajuda.

Quando terminar a edição das características da análise, clique em OK para aplicar as alterações. Se clicar em Cancelar, as alterações não serão aplicadas.


Como eliminar uma análise programada

As análises programadas podem ser removidas.

Siga estes passos para remover uma análise programada:

  1. Clique em Analisar na janela principal do .

  2. Clique em Programar execução da análise.

  3. É apresentada uma lista das análises programadas. Seleccione a análise que pretende remover e clique em Eliminar.

  4. É apresentada uma mensagem a pedir confirmação. Clique em Sim para eliminar a análise programada seleccionada.

  5. Clique em OK.


Protecção automática

é um solução de segurança que integra as mais recentes tecnologias capazes de manter o seu computador permanentemente protegido contra milhares de vírus e outras ameaças da Internet.

A protecção automática disponível inclui:

  • Protecção contra ameaças conhecidas : protege o seu computador permanentemente contra milhares de vírus e outras ameaças da Internet, tais como, spyware, ferramentas de hacking, dialers e jokes.

  • Protecção contra ameaças desconhecidas: protege o seu computador contra ameaças desconhecidas com as Tecnologias TruPrevent®.

  • Protecção firewall: protege contra intrusos sempre que estiver ligado à Internet.

  • Protecção de identidade: protege o seu computador contra os mais conhecidos esquemas fraudulentos online, por exemplo, redireccionamento de ligações telefónicas para números de valor acrescentado, transmissão não autorizada de informações confidenciais e acesso a páginas Web controladas por impostores (phishing).

  • Protecção contra correio não solicitado (anti-spam): protege contra correio não solicitado. Estas mensagens, geralmente enviadas em massa, podem ser extremamente desagradáveis.

  • Controlo de conteúdo Web: o controlo de conteúdo Web permite-lhe evitar que outros utilizadores acedam a material impróprio na Internet.

  • Detecção de vulnerabilidades: protege contra falhas de segurança em certas aplicações, que podem transformar o seu computador numa presa fácil para todos os tipos de software malicioso e hackers. Agora pode resolver as vulnerabilidades detectadas no seu computador, o que lhe dá ainda mais segurança.

Esta gama de protecção proporciona segurança constante ao manusear ficheiros e mensagens de correio electrónico, ao aceder à Web, etc.


Protecção contra ameaças conhecidas

Protecção automática contra ameaças conhecidas

A protecção automática contra ameaças conhecidas oferece uma protecção constante de todas as operações que envolvem a utilização de ficheiros, assim como o envio e recepção de mensagens de correio electrónico.

Não se esqueça que ao desactivar esta protecção o seu computador deixa de estar protegido contra vírus e outras ameaças.

  • Como é que posso activar/desactivar a protecção contra ameaças conhecidas?

  • Como é que posso configurar a protecção automática antivírus?


Como activar ou desactivar a protecção automática contra ameaças conhecidas

Tal como noutros tipos de protecção, a protecção contra ameaças conhecidas pode ser activada e desactivada na janela principal do programa.

Nota: lembre-se que, se esta protecção não estiver activada, o seu computador não está protegido contra vírus e outras ameaças.

A protecção contra ameaças conhecidas pode ser activada ou desactivada seguindo estes passos a partir da janela principal do programa.

  1. Clique em Estado na janela principal.

  2. Na secção Protecção, clique em Definições.

  3. Se quiser activar a protecção contra ameaças conhecidas, certifique-se de a caixa Activar protecção contra ameaças conhecidas está marcada. Para a desactivar, desmarque a caixa.

Para mais informações sobre configuração da protecção contra ameaças conhecidas, consulte a secção Configurar a protecção contra ameaças conhecidas.


Como activar ou desactivar a protecção contra ameaças desconhecidas

A protecção contra ameaças desconhecidas protege o computador contra vírus desconhecidos e bloqueia anexos potencialmente perigosos, bem como scripts que podem representar um risco.

Siga estes passos para activar a protecção contra ameaças desconhecidas:

  1. Clique em Estado na janela principal.

  2. Na secção Protecção, clique em Definições.

  3. Clique em Ameaças desconhecidas.

  4. Para activar esta protecção, certifique-se de que a opção Activar protecção contra ameaças desconhecidas está seleccionada. Para a desactivar, desmarque a caixa.

  5. Clique em OK.

Como configurar a protecção contra ameaças desconhecidas


Como configurar a protecção contra ameaças desconhecidas

A protecção contra ameaças desconhecidas salvaguarda o computador contra vírus desconhecidos, mesmo antes da actualização do .

Em circunstâncias normais, a protecção contra ameaças desconhecidas é activada por predefinição e funciona automaticamente sem ter de ser activada. De qualquer modo, seguem-se as informações necessárias para configurar, activar e desactivar esta protecção.

Siga estes passos para configurar esta protecção:

  1. Clique em Estado na janela principal.

  2. Na secção Protecção, clique em Definições.

  3. Clique em Ameaças desconhecidas.

Pode configurar os seguintes aspectos:

  • Detecção de vírus desconhecidos e outras ameaças

  • Bloqueio de anexos potencialmente perigosos

  • Bloqueio de scripts


O que é a protecção Firewall?

A protecção por firewall é um filtro que protege o computador contra intrusões não autorizadas e garante a navegação segura na Internet.

A firewall filtra as ligações que entram e saem do computador quando está ligado à Internet ou a outros computadores na rede, permitindo apenas as ligações seguras.

Sempre que um programa tenta ligar à Internet, o pergunta se pretende permitir a ligação através de uma janela de aviso. O mesmo acontece quando um programa ou utilizador tenta ligar-se ao seu computador a partir do exterior.

Ao fazer isto, uma vez que define permissões, ganhará controlo total das ligações estabelecidas a partir do seu computador e vice-versa.

Funcionalidades da protecção por firewall


Características da protecção firewall

As principais características da protecção firewall são as seguintes:

Diferentes níveis de protecção baseados na localização do computador

Quando o computador se liga a uma rede, a firewall aplica um nível de segurança de acordo com o tipo de rede. Se quiser mudar o nível de segurança atribuído inicialmente, pode fazê-lo a qualquer altura, através das definições da firewall.

Protecção de redes sem fios (Wi-Fi)

Esta protecção bloqueia as tentativas iniciadas através de redes sem fios (Wi-Fi). Quando um intruso tenta aceder, aparece uma janela de aviso de pop-up, que permite bloquear imediatamente o ataque.

Acesso à rede e à Internet

Especifica quais os programas instalados no computador que podem aceder à rede ou à Internet.

Protecção contra intrusos

Impede ataaques de hackers que tentam aceder ao computador para executar certas acções.

Bloqueios

A firewall pode bloquear o acesso dos programas que, tal como especificado, não devem ter acesso à rede local nem à Internet. Também bloqueia o acesso de outros computadores que tentam ligar-se a programas instalados no seu computador.

Definição de regras

Define regras que podem ser utilizadas para especificar quais as ligações permitidas, bem como as portas e as zonas através das quais a ligação pode ser estabelecida.

Nota: ao configurar a protecção firewall, lembre-se de que as regras aplicadas podem afectar o funcionamento de alguns programas e recursos de rede partilhados.

  • Como activar ou desactivar a protecção firewall

  • Configurar o nível de segurança da firewall

  • Como configurar permissões para programas que tentam ligar à Internet

  • Como modificar as permissões de ligação à Internet dos programas instalados

  • Configurar regras de ligação para programas instalados

  • Como permitir ou impedir ligações a outros computadores através de redes WiFi


Ver relatório de actividade da rede

Se quiser localizar informações sobre a actividade da firewall e o histórico das acções realizadas, consulte o relatório de actividade da rede.

Este relatório mostra quais os programas que têm ligações abertas, a localização destes programas e o número de comunicações recebidas e enviadas permitidas ou recusadas.

Na parte inferior deste relatório, estão disponíveis informações sobre as portas e os endereços IP utilizados pelo programa seleccionado na lista.

Siga os passos abaixo para ter acesso ao relatório de actividade da rede:

  1. Clique em Estado no ecrã principal do .

  2. Na secção Protecção, clique em Ver actividade da rede.

Se seleccionar Mostrar programas do sistema operativo, a aplicação apresenta os programas do sistema operativo que acedem frequentemente à rede.


Configuração básica da firewall

Geralmente, não é necessário estabelecer uma configuração especial na firewall, visto que esta funciona de forma autónoma, protegendo o computador contra intrusões durante a navegação na Web. No entanto, há alguns aspectos básicos que devem ser considerados:

  • A firewall apresenta um aviso de pop-up quando um programa é aberto. Que opção devo seleccionar?

  • Como aceder a pastas partilhadas noutros computadores?


Configuração avançada da firewall

A protecção firewall do inclui definições avançadas que permitem: atribuir permissões de ligação a programas instalados, abrir portas, criar regras de ligação avançadas, activar e desactivar serviços do sistema operativo, etc.

  • Configurar o nível de segurança geral da firewall

  • Como configurar permissões para programas que tentam ligar à Internet

  • Regras de ligação para programas instalados

  • Como criar regras gerais de sistema na firewall

  • Como activar e desactivar serviços do sistema operativo

  • Como desactivar avisos de intrusão WiFi

  • Como permitir ou impedir ligações a outros computadores através de redes WiFi

  • Como bloquear todas as comunicações de rede


Activar a protecção contra fraude

Activar a protecção de identidade

A protecção da identidade protege-o contra o aumento de ataques fraudulentos na Internet. Roubo de informações confidenciais (palavras-passe, números de cartões de crédito, etc.), páginas Web fraudulentas e redireccionamento de ligações de acesso telefónico para números de valor acrescentado.

Siga estes passos para activar esta protecção:

  1. Vá para o menu Estado na janela principal do programa.

  2. Na secção Protecção, clique em Definições.

  3. Clique em Protecção de identidade e certifique-se de que a opção Activar protecção de identidade está seleccionada.

Este ecrã permite configurar as seguintes opções:

  • Detectar transmissão de informações confidenciais: esta funcionalidade do impede a saída de informações confidenciais (palavras-passe, números de cartão de crédito, etc.) do computador, sem o seu consentimento. É possível especificar o tipo de informações a proteger. Isto significa que, se for detectado o envio de informações condifenciais sem a sua autorização, o apresenta uma mensagem de pop-up a pedir confirmação.

  • Activar a protecção contra Web sites fraudulentos: ao activar esta opção, o detecta e neutraliza as páginas Web utilizadas para fins fraudulentos.

  • Detectar tentativas de marcação de números não autorizados: esta opção é útil, se utilizar um modem para estabelecer ligação à Internet. Ao activar esta opção, o programa bloqueia as chamadas para números não autorizados e apresenta um aviso. Para definir os números para os quais as chamadas são autorizadas, clique em Definições. Para mais informações, consulte Configurar chamadas para números não autorizados .

Tópicos relacionados

  • Configurar detecção de páginas Web fraudulentas

  • Configurar detecção de chamadas para números de telefone não autorizados

  • Configurar a protecção de informações confidenciais


Configurar detecção de páginas Web fraudulentas

O Phishing é uma técnica utilizada por impostores. Tenta levar os utilizadores a revelar dados confidenciais, através de mensagens de correio electrónico e páginas Web falsas.

A protecção contra páginas Web fraudulentas do bloqueia o acesso a estas páginas. Se se tratar de uma página Web suspeita, surge um aviso de pop-up que pede para confirmar se quer aceder à página. As páginas bloqueadas pelo , bem como as páginas que permitiu ou bloqueou através de avisos de pop-up, são incluídas na lista de URLs permitidos e bloqueados, que podem ser configuradas a qualquer altura.

Siga estes passos para configurar a detecção de páginas Web fraudulentas:

  1. Vá para o menu Estado na janela principal do programa.

  2. Na secção Protecção, clique em Definições.

  3. Clique em Protecção de identidade e certifique-se de que a opção Activar protecção de identidade está seleccionada.

  4. Certifique-se de que a opção Comparar com endereços fidedignos está seleccionada. É possível seleccionar o nível de sensibilidade Quanto maior for a sensibilidade, menor é o risco, embora a margem de erro possa aumentar nas detecções. É aconselhável seleccionar o nível de sensibilidade médio.

  5. Clique em Definições.Aparece uma lista de páginas Web bloqueadas e uma lista de páginas cujo acesso foi permitido. O ecrã permite alterar estas definições.

    • Se quiser permitir acesso a uma página bloqueada, remova-a da lista. Seleccione o ULR que pretende remover e clique em Eliminar. Em seguida, escreva o URL na caixa Nova página Web na secção de páginas permitidas e clique em Adicionar.

    • Se quiser bloquear o acesso a uma página permitida, remova-a da lista de páginas permitidas. Seleccione o ULR que pretende remover e clique em Eliminar. Em seguida, escreva o URL na caixa Nova página Web na secção de páginas bloqueadas e clique em Adicionar.


Configurar detecção de chamadas para números de telefone não autorizados

A detecção de chamadas para números não autorizados protege contra certos tipos de programas (dialers), que fecham uma ligação telefónica (se estiver a ser utilizado um modem) e estabelecem outra ligação para um número de valor acrescentado.

Nota: os dialers afectam os computadores com ligações de acesso telefónico à Internet através de modem. As ligações de banda larga à Internet não são afectadas.

O permite especificar os números para os quais podem ser feitas chamadas. O programa bloqueia as chamadas para números não autorizados e apresenta um aviso de pop-up.

Siga estes passos para especificar os números de telefone autorizados:

  1. Vá para o menu Estado na janela principal do programa.

  2. Na secção Protecção, clique em Definições.

  3. Clique em Protecção de identidade e certifique-se de que a opção Activar protecção de identidade está seleccionada.

  4. Na secção para detectar números não autorizados, clique em Definições.

  5. É apresentada uma janela onde é possível introduzir os números de telefone. Clique em Adicionar para adicionar novos números à lista. Se quiser modificar um dos números, seleccione-o e clique em Editar. Se quiser eliminar um número da lista, seleccione-o e clique em Eliminar.


Configurar a protecção de informações confidenciais

A protecção contra fraude permite impedir a saída de informações confidenciais do computador, sem a sua permissão. Quando o programa detectar a transmissão de informações confidenciais, pergunta-lhe se pretende permitir o envio.

O permite especificar o tipo de informações a proteger. Siga estas instruções:

  1. Clique em Estado.

  2. Na secção Protecção, clique em Definições.

  3. Clique em Protecção de identidade.

  4. A opção Detectar transmissão de informações confidenciais está seleccionada por predefinição. Clique no botão Definições que aparece junto a ela.

  5. Clique em Adicionar.

  6. Expanda a lista e seleccione o tipo de informações a proteger: números de cartão de crédito, palavras-passe, etc.

  7. No campo descrição, introduza o tipo de informações a proteger (por exemplo, número de conta).

  8. Na secção Informações a proteger, introduza os dados a proteger (palavra-passe, número de cartão de crédito, etc.) e clique em OK.


Detecção de vulnerabilidades

Vulnerabilidades são falhas de segurança nas aplicações informáticas que podem transformar o seu computador numa presa fácil para diferentes tipos de software malicioso e hackers.

A protecção automática do corrije as vulnerabilidades detectadas no seu computador e, se tal não for possível, indica os passos a seguir para resolver o problema.

Como activar ou desactivar a detecção de vulnerabilidades:

  1. Clique em Estado.

  2. Na secção Protecção, clique em Definições.

  3. Clique em Vulnerabilidades.

  4. Para activar esta protecção, seleccione Activar protecção contra vulnerabilidades (seleccionada por predefinição). Se quiser desactivar a protecção, desmarque a caixa.

  5. Clique em OK.


Protecção anti-spam

O spam é correio electrónico indesejado, geralmente publicitário, enviado para um grande número de pessoas. Este tipo de mensagens pode ocasionar perdas de tempo e de recursos. A protecção anti-spam ajuda a manter a sua caixa de correio electrónico limpa deste tipo de mensagens.

É possível activar e configurar esta protecção a partir da área de Estado na janela do .

  • Como é que posso activar/configurar a protecção anti-spam?

  • Como funciona a protecção anti-spam?


Como activar/configurar a protecção anti-spam

Siga estas instruções para activar ou desactivar o filtro anti-spam (para protecção contra correio não solicitado) na janela do :

  1. Clique em Estado no ecrã principal do programa.

  2. Na secção Protecção, clique em Definições.

  3. Clique em Anti-spam na secção do lado esquerdo.

Nota: Também é possível acedero às definições ao clicar no botão da secção superior direita dos ecrãs do Outlook e do Outlook Express.

É importante configurar esta protecção correctamente, uma vez que permite especificar domínios ou endereços de correio electrónico fidedignos e garantir que as mensagens destes domínios ou endereços não sejam classificadas como spam. Estes endereços ou domínios estão guardados na Lista de remetentes fidedignos. As opções disponíveis são:

Adicionar endereços de correio electrónico ou domínios à lista de remetentes fidedignos:

Siga estes passos para adicionar endereços de correio electrónico ou domínios à lista de remetentes fidedignos:

  1. Introduza o endereço de correio electrónico ou domínio na caixa Novo endereço ou domínio (por exemplo, example.com).

  2. Clique em Adicionar para incluir o endereço de correio electrónico ou domínio (or exemplo example.com) na lista. Se quiser remover um endereço ou domínio da lista, seleccione-o e clique em Remover.

Adicionar endereços de correio electrónico à lista de remetentes fidedignos:

Nesta janela também pode adicionar remetentes de mensagens classificadas como Não spam à Lista de remetentes fidedignos. Dispõe das seguintes opções:

  • Adicionar automaticamente à lista de remetentes de confiança: se seleccionar esta opção, os endereços dos remetentes das mensagens classificadas como Não spam são automaticamente adicionados à lista de remetentes fidedignos.

  • Perguntar sempre: se seleccionar esta opção, o programa pergunta se quer adicionar os remetentes de cada mensagem classificada como Não spam à lista de remetentes fidedignos.

  • Nunca adicionar: se seleccionar esta opção, os endereços dos remetentes das mensagens classificadas como Não spam não são adicionados à lista de remetentes fidedignos.

Uma vez estabelecidas as definições pretendidas, clique em OK.


Como funciona a protecção anti-spam?

O filtro antispam evita que a sua caixa de correio electrónico se encha de correio não solicitado e move este tipo de mensagens para uma pasta de correio com o nome de SPAM. elabora esta classificação de modo totalmente automático no Outlook e no Outlook Express.

Nota: Se utiliza um cliente de correio electrónico diferente, deve criar esta pasta de forma manual. Em seguida, deve ser criada uma regra para que todas as mensagens detectadas como spam sejam colocadas automaticamente na pasta Spam. Clique aqui para obter mais informações.

No entanto, ocasionalmente, é possível que o filtro antispam classifique como spam mensagens que, de facto, o não são. Por esta razão, de vez em quando, é aconselhável verificar a pasta de spam. Se esta contiver correio válido, deve reclassificá-lo como Não Spam. Ao fazê-lo, evitará que as mensagens com as mesmas características sejam classificadas como spam no futuro.

Se considerar que uma das mensagens na pasta Spam não deveria lá estar, Siga as instruções abaixo:

  1. Na pasta Spam do Outlook ou do Outlook Express, seleccione a mensagem que pretende classificar como Não Spam.

  2. Clique em Classificar como NÃO SPAM [image]. Ao clicar neste botão, a mensagem será devolvida à pasta de entrada. Em seguida, as mensagens semelhantes recebidas não serão classificadas como spam.

Se tiver recebido uma mensagem de correio não solicitada que não tenha sido automaticamente movida para a pasta Spam, pode classificá-la como spam do seguinte modo:

  1. Na pasta de entrada do Outlook ou do Outlook Express, seleccione a mensagem que pretende classificar como spam.

  2. Clique em Classificar como SPAM [image]. Este procedimento irá remover a mensagem da pasta Spam do Outlook. Assim, da próxima vez que for detectada uma mensagem de correio com estas características, será automaticamente classificada como spam.

Quando uma mensagem de correio electrónico é classificada Sem spam ao premir este botão, é apresentada uma caixa de diálogo, que lhe permite enviar o seu remetente para a Lista de sites de confiança. Desta forma, as outras mensagens que sejam enviadas pelo mesmo remetente deixam de ser classificadas como spam. Estão disponíveis as seguintes opções:

  • Adicionar o remetente desta mensagem à lista de lista de sites de confiança. Se seleccionar esta opção, as mensagens enviadas pelo mesmo remetente deixam de ser classificadas como spam.

  • Não adicionar. O endereço do remetente não é adicionado à lista de sites de confiança. Isto significa que as outras mensagens que sejam enviadas pelo remetente podem ser classificadas como spam.

  • Não voltar a perguntar (adicionar sempre os remetentes das mensagens que assinalo como Sem spam). Quando selecciona esta opção, os remetentes das mensagens assinaladas como Sem spam são automaticamente adicionadas à Lista de sites de confiança. Desta forma, as mensagens posteriormente enviadas pelo mesmo remetente deixam de ser classificadas como spam. Se seleccionar esta opção, a caixa de diálogo não volta a ser apresentada.

Depois seleccionar a opção clique em OK para que as alterações sejam implementadas.


Como lidar com o Spam noutros clientes de correio electrónico

Se utilizar o Outlook ou o Outlook Express, o vai criar automaticamente uma pasta de correio electrónico denominada Spam, onde serão colocadas as mensagens de correio electrónico detectadas como spam.

No entanto, se utilizar um cliente de correio electrónico diferente, precisa de efectuar uma configuração manual para que o spam seja automaticamente colocado na pasta Spam. Para isso, siga os passos indicados abaixo:

  1. Crie uma pasta de correio electrónico denominada Spam.

  2. Crie uma regra para que todas as mensagens de correio electrónico com a palavra SPAM no assunto sejam automaticamente colocadas na pasta criada no passo anterior.

Para obter mais informações sobre como criar uma regra no seu cliente de correio electrónico, consulte a ajuda da aplicação. Se, depois de consultar a ajuda, sentir dificuldades na criação da regra, contacte o suporte técnico.


O que é o controlo de conteúdo Web?

o controlo de conteúdo Web permite-lhe evitar que outros utilizadores acedam a material impróprio na Internet. Isto é possível através da aplicação de filtros (filtro para crianças, filtro para adolescentes, filtro para empregados, etc.).

É possível aplicar um filtro diferente para cada utilizador do computador ou criar novos filtros de conteúdo adaptados às suas necessidades. Além disso, também é possível definir uma lista de páginas Web a que os utilizadores podem (ou não) aceder, independentemente do filtro que lhes foi aplicado.

O controlo de conteúdo Web baseia-se nas tecnologias da Cobion AG e da Panda Security.

O controlo de conteúdo Web funciona do seguinte modo:

  1. O utilizador indica a página Web a que pretende aceder e envia o endereço desta página (URL) para um dos servidores centrais da Cobion para determinar a categoria (tipo de conteúdo).

  2. Dentro de aproximadamente 200 milisegundos, o servidor central responde com a categoria correspondente ao URL.

  3. O verifica se esta categoria deve ser filtrada, dependendo da configuração estabelecida pelo supervisor do computador. Se for necessário filtrar a categoria, o acesso à página Web é negado. Se o computdor estiver a ser utilizado pelo respectivo supervisor, não é aplicado nenhum filtro.

Como utilizar as definições de controlo de conteúdo Web


Como activar/desactivar o controlo de conteúdo Web

Siga estas instruções para activar/desactivar o controlo de conteúdo Web (que permite ao supervisor do computador limitar o acesso a certas páginas Web):

  1. Clique em Estado no ecrã principal do programa.

  2. Na secção Protecção, clique em Definições.

  3. Clique em Controlo de conteúdo Web na secção do lado esquerdo.

  4. Se pretender activar esta opção, certifique-se de que a caixa Activar controlo de conteúdo Web está seleccionada. Para a desactivar, desmarque a caixa.

Uma vez activado o controlo de conteúdo Web, os utilizadores que quiserem utilizar a Internet, têm de se identificar no filtro, introduzindo o respectivo nome de utilizador e palavra-passe. Estes dados são pedidos quando o browser da Internet se abrir.

Nota importante: Só é possível activar e configurar o controlo de conteúdo Web, se já o tiver instalado. Na janela principal do verifique se o controlo de conteúdo Web está instalado. Se assim não for, pode instalá-lo quando quiser, a partir da secção Protecção na janela principal do .


Como utilizar o filtro de acesso à Web

Depois do supervisor do computador ter configurado o filtro de acesso à Web, cada utilizador do computador tem que se identificar com um nome de utilizador e palavra-passe sempre que pretender utilizar a Internet.

Depois do utilizador ter iniciado a sessão, introduzindo o respectivo nome de utilizador e palavra-passe, pode em seguida navegar normalmente, sendo o acesso negado às páginas de Web correspondentes de acordo com o filtro que foi atribuído.

Sempre que um utilizador fechar uma sessão da Internet é necessário seguir os passos que se descrevem:

  1. Clique no ícone do programa com o segundo botão (do lado direito) do rato.

  2. Seleccione a opção Fechar sessão na Web.

Depois deste procedimento, se outro utilizador pretender continuar a utilizar a Internet ser-lhe-á solicitado que introduza o respectivo nome de utilizador e palavra-passe.


Como utilizar as definições de controlo de conteúdo Web?

Graças ao controlo de conteúdo Web, é possível impedir outros utilizadores do computador de aceder a conteúdos impróprios (violência, ponografia, etc.) na Internet. Isto é possível através da aplicação de filtros (filtro para crianças, filtro para adolescentes, filtro para empregados, etc.).

O supervisor do computador pode aplicar diferentes filtros para cada utilizador. Além disso, também é possível definir uma lista de páginas Web a que os utilizadores podem (ou não) aceder, independentemente do filtro que lhes foi aplicado.

As definições de controlo de conteúdo Web podem ser acedidas de duas maneiras: a partir da janela principal do programa e a partir do ícone do programa na Barra de ferramentas do Windows (junto ao relógio do sistema).

Siga estas instruções para activar/desactivar o controlo de conteúdo Web (que permite ao supervisor do computador limitar o acesso a certas páginas Web):

  1. No ecrã principal do , seleccione Estado.

  2. Na secção Protecção, clique em Definições.

  3. Seleccione Controlo de conteúdo Web à esquerda da janela e seleccione Activar controlo de conteúdo Web.

Uma vez activado o controlo de conteúdo Web, os utilizadores que quiserem utilizar a Internet, têm de se identificar no filtro, introduzindo o respectivo nome de utilizador e palavra-passe. Estes dados são pedidos quando o browser da Internet se abrir.

  • Como introduzir um novo utilizador no controlo de conteúdo Web

  • Como definir uma lista de páginas Web restritas e permitidas (lista branca e lista negra)?

  • Como definir as características do filtro?

  • Como criar um novo filtro de conteúdo Web?

  • Como exportar, importar e eliminar filtros?

  • Categorias do filtro de controlo de conteúdo

  • Como bloquear ou permitir o acesso a páginas não catalogadas?

  • Como alterar a palavra-passe do supervisor?


Cópias de segurança

As cópias de segurança são uma forma de salvaguardar os ficheiros (documentos, fotografias, vídeo, música, etc.) no caso de perda acidental. Esta funcionalidade do oferece uma maneira simples de fazer cópias de segurança de documentos e ficheiros.

Por predefinição, as cópias de segurança são guardadas numa pasta do disco rígido durante um certo período, após o qual o programa pergunta se pretende guardá-las em CD ou DVD. Todavia, é aconselhável fazer cópias de segurança noutro disco rígido (se o seu computador tiver mais do que um disco rígido) ou num dispositivo USB externo. Deste modo, não perderá os ficheiros, se o disco rígido ficar danificado.

Nas definições de cópias de segurança pode especificar o tipo de ficheiro que pretende salvaguardar (fotografias, música, etc.) e as pastas ou ficheiros específicos através de um simples assistente.

É possível programar as cópias de segurança para a hora que preferir.

Pode igualmente fazer cópias de segurança dos seus documentos em servidores seguros da Internet. Para mais informações sobre desta funcionalidade, clique em Cópia de segurança online na janela principal do programa.

  • Instalar e activar cópias de segurança

  • Criar ou programar uma cópia de segurança

  • Expiração e localização das cópias de segurança

  • Configurar uma cópia de segurança

  • Actualizar cópias de segurança a pedido

  • Eliminar uma cópia de segurança programada

  • Guardar cópias de segurança em CD ou DVD

  • Como recuperar ficheiros das cópias de segurança


Instalar e activar cópias de segurança

O módulo de cópias de segurança é instalado, a não ser que tenha sido especificado o contrário durante a instalação personalizada do produto. Se não instalou este módulo inicialmente, pode fazê-lo a qualquer altura seguindo estes passos:

  1. Clique em Estado na janela principal do programa.

  2. Seleccione a opção Instalar no painel Manutenção.

  3. Siga as instruções apresentadas no ecrã.

Siga estes passos para activar ou desactivar as cópias de segurança:

  1. Clique em Estado no ecrã principal do .

  2. Na secção Manutenção, clique em Definições.

  3. Pode activar ou desactivar cópias de segurança utilizando as listas pendentes correspondentes.


Criar ou programar uma cópia de segurança

Se desejar fazer cópias de segurança de certos ficheiros (fotografias, vídeos, documentos...) regularmente, siga estes passos:

  1. Clique em Estado no ecrã principal no .

  2. Na secção Optimização e cópias de segurança, clique em Definições.

  3. Clique em Nova cópia. Aparece um assistente que o guiará através do processo. Clique em Seguinte.

  4. Existem duas maneiras de seleccionar os ficheiros que pretende incluir na cópia de segurança:

  • Se pretender criar cópias de segurança de todos os ficheiros de determinado tipo no seu computador (por exemplo, todas as fotografias, todos os vídeos, etc.), seleccione o tipo de ficheiro. É possível seleccionar os tipos de ficheiros que se seguem: Fotografias, vídeos, documentos do Office (Word, Excel, etc.), música, contactos de correio electrónico, mensagens de correio electrónico e Favoritos da Internet.

Notas:

    • Tem de ter seleccionado a opção Por tipo de ficheiro a partir da lista pendente (seleccionado por defeito).

    • Se pretender visualizar as extensões dos ficheiros a incluir na cópia de segurança, clique em Mostrar extensões.

Se pretende criar uma cópia de segurança de outro tipo de ficheiros, seleccione As minhas extensões. Depois de assinalar a caixa de selecção, clique em Adicionar extensões e especifique a extensão do novo tipo de ficheiro que pretende incluir na cópia de segurança.

Se pretende excluir determinadas pastas da cópia de segurança, clique em Exclusões. Em seguida, assinale a caixa de selecção ao lado da pasta que pretende excluir.

  • Se pretende criar uma cópia de segurança de alguns ficheiros ou pastas específicos:

    1. Seleccione Por pastas da lista pendente.

    2. Assinale a caixa de selecção ao lado da pasta que pretende incluir na cópia de segurança.

  5. Se pretende que a cópia de segurança seja criada num momento específico, clique em Programada e especifique a hora de início. Se não pretender programar a cópia de segurança, clique em Cópia não programada. Em ambos os casos, pode iniciar o processo em qualquer momento clicando em Iniciar agora nas definições das cópias de segurança.

  6. Escreva um nome que identifique a cópia de segurança que vai criar. Que lhe permita identificá-la facilmente. Se não pretende que outros utilizadores tenham acesso às cópias de segurança, pode protegê-las por palavra-passe. Clique em Proteger cópias de segurança e especifique uma palavra-passe. Quando restaurar uma cópia de segurança protegida por palavra-passe, o programa solicita a palavra-passe. Clique em Seguinte.

  7. Clique em Concluir.

Se o desejar, pode especificar a unidade de disco e a pasta em que pretende guardar a cópia de segurança. Caso contrário, a cópia será guardada num directório predefinido no disco rígido. Para mais informações, consulte a secção Expiração e localização das cópias de segurança.


Configurar uma cópia de segurança

A configuração das definições de cópia de segurança permite alterar os tipos de ficheiro (fotografias, vídeos, etc.) ou as extensões dos ficheiros que podem ser incluídos na cópia, adicionar ou remover directórios, alterar a programação, etc.

Para alterar as definições de qualquer cópia de segurança definida, siga estes passos:

  1. Clique em Estado no ecrã principal do .

  2. Na secção Manutenção, clique em Definições.

  3. Seleccione a cópia de segurança e clique em Definições.

  4. Aparece um ecrã que permite alterar o nome da cópia de segurança, bem como os ficheiros e pastas a copiar. A programação das cópias de segurança também pode ser alterada.

  5. Depois de efectuar as alterações pretendidas, clique em OK.


Actualizar cópias de segurança a pedido

Tanto a cópia de segurança automática predefinida, como as cópias feitas mais tarde podem ser actualizadas automaticamente em qualquer momento específico, que pode ser definido ao programar as cópias de segurança. Para mais informações, consulte a secção Configurar cópias de segurança.

Contudo, independentemente desta configuração, também é possível actualizar uam cópia de segurança a qualquer altura. Siga estes passos:

  1. Clique em Estado no ecrã principal do .

  2. Na secção Manutenção, clique em Definições.

  3. Seleccione a cópia de segurança que pretende actualizar e clique em Iniciar agora. Ao fazê-lo, o processo de actualização é automaticamente iniciado.


Eliminar uma cópia de segurança programada

Para eliminar uma cópia de segurança siga estes passos:

  1. Clique em Estado no ecrã principal do .

  2. Na secção Manutenção, clique em Definições.

  3. Seleccione a cópia de segurança que pretende eliminar e clique em Eliminar.

Nota: tenha em atenção que ao eliminar uma cópia de segurança da lista, elimina as definições da cópia e não os ficheiros comprimidos que contêm os documentos copiados. Se quiser eliminar esses ficheiros, terá de o fazer manualmente. Tenha também em atenção que não pode eliminar cópias de segurança predefinidas.


Fazer cópias de segurança em CD ou DVD

Depois de ter activado a funcionalidade de cópias de segurança, estas serão feitas periodicamente no directório seleccionado. Se não seleccionou nenhum directório, as cópias são guardadas no directório predefinido. Para que as cópias de segurança não ocupem demasiado espaço, há uma data de expiração (30 dias, por predefinição), após a qual o programa elimina as cópias do disco rígido. Para mais informações, consulte a secção Expiração e localização das cópias de segurança.

Pode guardar as cópias em CD ou DVD sempre que quiser.

Ao guardar as cópias de segurança num CD ou DVD, o assistente pede os discos necessários para guardar os dados. Certifique-se de que tem discos suficientes antes de iniciar o processo. É aconselhável utilizar DVDs para guardar as cópias de segurança, dado que têm maior capacidade de armazenamento.

Siga estes passos para guardar as cópias de segurança em CD ou DVD:

  1. Clique em Estado no ecrã principal do .

  2. Na secção Manutenção, clique em Definições.

  3. Clique em Gurdar em CD/DVD.

  4. Seleccione a cópia de segurança que pretende guardar no CD ou DVD e clique em Guardar.

  5. Aparece uma janela que pede para inserir um disco na unidade de CD ou DVD. Antes de o fazer, escreva no disco o nome que a mensagem sugere, para o identificar posteriormente. Clique em OK.

  6. Depois de gravar todos os discos, aparece uma mensagem a indicar que o processo foi concluído com êxito.


Como recuperar ficheiros das cópias de segurança

Se perdeu ficheiros e necessita de os recuperar a partir das cópias de segurança, poderá fazê-lo facilmente seguindo estes passos:

  1. Clique em Estado no ecrã principal do .

  2. Na secção Manutenção, clique em Definições.

  3. Clique em Restaurar cópia.

  4. Seleccione a cópia de segurança de onde pretende restaurar os ficheiros e clique em Restaurar cópia.

Nota: se os ficheiros que pretende recuperar estiverem guardados noutra localização (CD ou DVD), clique em Outras cópias e seleccione a unidade correspondente. O nome aparece na lista e pode seleccioná-lo.

  5. Seleccione a data da cópia de segurança cujos ficheiros pretende restaurar e os ficheiros ou pastas a restaurar e clique em Restaurar cópia.

  6. Indique se pretende restaurar os ficheiros ou pastas nas localizações originais ou se prefere indicar uma nova localização.

  7. Uma vez concluído o processo, clique em Fechar.

Nota: se tiver utilizado uma palavra-passe para fazer as cópias, o assistente pede-lhe para introduzir a palavra-passe antes de restaurar a cópia.

Depois de efectuar estes passos, é iniciado o processo de recuperação dos ficheiros.


O que é uma actualização?

O detecta e elimina todos os tipos de código malicioso (malware), conhecido ou desconhecido, durante a análise:

  • Desconhecidos: As Tecnologias TruPrevent™ previnem que qualquer código malicioso que tenha atacado o computador execute acções perigosas.

  • Conhecidos: O registou a identificação de milhares de códigos maliciosos no seu Ficheiro de assinatura de vírus. Quando um destes códigos tenta atacar o computador, o programa impede-o.

O necessita de executar actualizações frequentes deste ficheiro (se possível diariamente), para registar os detalhes de malware recente.

O pode executar automaticamente dois tipos de análise:

  • Actualizar: Actualiza o ficheiro de assinaturas.

  • Actualizar versão: Actualiza a versão do ficheiro de assinaturas, incluindo melhoramentos que possam ter sido feitos ao programa.

  • Como Actualizar o programa (Assistente de actualização)?

  • Actualização Automática


Como efectuar uma actualização

Antes de aprender a actualizar o programa, tenha em atenção:

  • As actualizações são um serviço incluído no . Para actualizar o programa DEVE ter activado o produto anteriormente. Para mais informações, consulte Como activar o produto.

Para efectuar uma actualização manual

  1. Na janela principal do programa, clique no botão Actualizar na barra da parte superior do programa.

  2. Clique em Seguinte. Este procedimento inicia de imediato a actualização.

Nota: lembre-se de que é necessária ligação à Internet, para actualizar o programa.

O programa também pode ser actualizado a partir do ícone da aplicação na Barra de Tarefas do Windows (junto do relógio do sistema):

  1. Clique com o botão direito do rato na Barra de Tarefas (junto do relógio do sistema).

  2. Clique em Actualizar.

O também pode ser actualizado automaticamente. Para mais informações sobre actualizações automáticas, consulte a secção Actualizações automáticas nesta Ajuda.

Tópicos relacionados

Actualizações automáticas

Como actualizar a partir de um CD/DVD ou de um caminho na rede local


Actualizações automáticas

O pode ser actualizado automaticamente, sem necessidade de qualquer acção por parte do utilizador. Após instalação do produto, este é actualizado automaticamente da primeira vez que detectar uma ligação aberta à Internet. Contudo, para que as actualizações continuem a ter lugar no futuro, é necessário activar o produto.

Se tiver activado o produto este é actualizado automaticamente, sempre que necessário, desde que o computador esteja ligado à Internet.

As actualizações automáticas são activadas por predefinição e não devem ser desactivadas, porque o computador ficaria desprotegido contra novas ameaças.

Verificar se as actualizações automáticas estão activadas

As actualizações automáticas são sempre efectuadas através da Internet. Se quiser que o seja actualizado automaticamente, certifique-se de que as actualizações automáticas estão activadas (estão-no por predefinição).

  1. Clique em Definições no painel Actualizações.

  2. Certifique-se de que a caixa Activar actualizações automáticas está seleccionada.

  3. Certifique-se de que a opção Internet está seleccionada.

  4. Clique em OK.

O é actualizado automaticamente se estas opções forem seleccionadas, desde que tenha activado o produto.

Activar ou desactivar avisos de actualização

Sempre que o é actualizado, aparece uma mensagem de pop-up no ecrã. Se não quiser ver esta mensagem, siga estes passos:

  1. Clique em Definições no painel Actualizações.

  2. Desactive a opção Notificar quando realizar uma actualização automática.

  3. Clique em OK.

Configurar os detalhes do servidor proxy

Se o seu computador se ligar à Internet através de um proxy, deve configurar o para garantir o acesso à Internet através do proxy e receber as actualizações. Para o fazer:

  1. Clique em Definições no painel Actualizações.

  2. Certifique-se de que a opção Internet está seleccionada.

  3. Clique em Definições do proxy.

  4. Seleccione Acesso através de um servidor proxy e indique o nome ou o endereço IP do servidor e a porta utilizada.

  5. Se o servidor proxy necessitar de nome de utilizador e palavra-passe, deve igualmente introduzir estes detalhes na secção correspondente.

  6. Clique em OK.

Nota importante: só deve seguir estas instruções se se ligar à Internet através de um servidor proxy. Para mais instruções, consulte Como saber se a minha ligação à Internet se faz através de um servidor proxy?

Tópicos relacionados

  • Como activar

  • Como actualizar a partir de um CD/DVD ou de um caminho na rede local


Preferências

Para aceder às definições gerais, clique em Preferências na janela principal do . É apresentada uma caixa de diálogo com vários separadores. Cada um destes separadores permite definir as características de certas funções do programa:

  • Geral

  • Perfil de correio

  • Internet

  • Restrições

  • Avisos


Configurar as análises

O protege o computador contra todas as ameaças, sem necessidade de mudar as predefinições. Contudo, as múltiplas opções de configuração disponíveis ajudam a tirar o máximo partido do programa:

ANÁLISES APROFUNDADAS

É possível executar uma análise aprofundada do computador, ou de qualquer componente, a qualquer altura e programar análises a executar quando quiser. A configuração da análise aprofundada permite:

  • Especificar os tipos de ficheiros a analisar à procura de software maliciosos

  • Especificar os tipos de ameaças a detectar

  • Especificar a acção que o programa deve executar se for detectada uma ameaça

  • Excluir pastas e ficheiros da análise

  • Enviar avisos através de correio electrónico ou através da rede se for detectado software malicioso

PROTECÇÃO AUTOMÁTICA DE FICHEIROS E MENSAGENS INSTANTÂNEAS

Esta protecção mantém o computador continuamente livre de ameaças. Para o fazer, o programa analisa os ficheiros utilizados e as mensagens instantâneas recebidas. A configuração desta protecção permite:

  • Especificar os tipos de ficheiros a analisar à procura de software maliciosos

  • Especificar a acção que o programa deve executar se for detectada uma ameaça

  • Especificar os tipos de ameaças a detectar

  • Excluir pastas e ficheiros da análise

  • Enviar avisos através de correio electrónico ou através da rede ou no computador

PROTECÇÃO AUTOMÁTICA DO CORREIO ELECTRÓNICO

Esta protecção analisa todas as mensagens de correio electrónico enviadas e recebidas, à procura de ameaças. A configuração desta protecção permite:

  • Especificar os tipos de mensagens e ficheiros a analisar à procura de software maliciosos

  • Especificar a acção que o programa deve executar se for detectada uma ameaça

  • Especificar os tipos de ameaças a detectar

  • Enviar avisos através de correio electrónico ou através da rede se for detectado software malicioso

ANÁLISE DE NAVEGAÇÃO NA INTERNET

Protege o computador de ameaças na Internet, durante a navegação na Web. As definições deste tipo de análise permitem:

  • Activar e configurar a análise de navegação na Internet

  • Enviar avisos através de correio electrónico ou através da rede


Embora o adicione à quarentena todos os ficheiros suspeitos detectados, este procedimento também pode ser feito manualmente.

Assim, estes ficheiros podem ser enviados aos nossos especialistas para análise. Se os ficheiros estiverem realmente infectados, forneceremos uma solução o mais rapidamente possível.

Para adicionar ficheiros à quarentena:

  1. Clique em Quarentena na janela principal do programa.

  2. Clique em Adicionar ficheiro, seleccione o ficheiro e clique em Abrir.

  3. É apresentada uma mensagem a avisar que o ficheiro irá desaparecer da localização original. Para adicionar o ficheiro à quarentena, deve aceitar a mensagem. Clique em Sim.

Em que consiste a quarentena?

Ao detectar um ficheiro que não pode ser desinfectado, o envia-o para a quarentena. O mesmo sucede com ficheiros suspeitos que possam representar uma ameaça para o computador. A função da quarentena é isolar do sistema este tipo de ficheiros, até que seja disponibilizada a solução.

Os ficheiros são guardados num local seguro, sem contacto com outros ficheiros do computador, garantindo a segurança do sistema. Os ficheiros em quarentena não podem ser utilizados. É necessário restaurá-los para a localização original, depois de verificar se estão realmente infectados.

Sempre que o é actualizado, volta a analisar os ficheiros em quarentena para os desinfectar, se possível, ou para os devolver à localização original, se forem inócuos.

  • O que fazer aos ficheiros em quarentena?

  • É possível adicionar ficheiros à quarentena manualmente?


Acções nos ficheiros em Quarentena

Enviar ficheiros suspeitos automaticamente

Para tirar o máximo partido da funcionalidade de quarentena, é aconselhável permitir que o envie automaticamente os ficheiros guardados aos nossos especialistas para análise. Deste modo, podemos fornecer uma actualização o mais rapidamente possível.

Para que estes itens sejam enviados, necessitamos da sua autorização. A sua autorização foi concedida se, quando instalou o programa, tiver activado a opção que permite enviar informações. Se não o tiver feito durante a instalação, pode fazê-lo agora, seguinto estes passos:

  1. Clique em Preferências na janela principal do programa.

  2. No separador Geral, active a opção Enviar itens automaticamente à medida que entram na quarentena.

Enviar ficheiros suspeitos automaticamente

Mesmo que tenha activado o envio automático de itens suspeitos, pode enviar ficheiros suspeitos aos nossos especialistas sempre que quiser. Para tal, siga estes passos:

  1. Clique em Quarentena na janela principal.

  2. Seleccione o ficheiro (ou ficheiros) em quarentena que pretende enviar, e clique em Enviar para .

Nota: pode seleccionar mais do que um ficheiro de cada vez, premindo a tecla Ctrl no teclado enquanto vai clicando nos ficheiros.

  3. É apresentado um assistente que o guia através do processo. Siga as instruções apresentadas no ecrã.

Pode, igualmente, enviar ficheiros aos nossos especialistas a partir do ícone da aplicação na Barra de Tarefas do Windows (junto do relógio do sistema):

  1. Clique com o botão direito do rato no ícone do no tabuleiro de sistema, junto do relógio.

  2. Clique em Ver ficheiros em Quarentena (esta opção só aparece se houver ficheiros em quarentena).

  3. Seleccione o ficheiro (ou ficheiros) que pretende enviar e clique em Enviar.

  4. Siga as instruções apresentadas no ecrã.

Sempre que houver uma actualização, a quarentena verifica se é seguro devolver os ficheiros guardados à localização original. Se for possível, é apresentada uma mensagem de notificação.

Também pode mover ficheiros em quarentena para a localização original, sempre que quiser. Para o fazer:

  1. Seleccione o ficheiro ou os ficheiros em quarentena.

  2. Clique em Mover para disco.

Também é possível restaurar ficheiros utilizando o menu do botão direito do rato. Para o fazer, clique com o botão direito do rato nos ficheiros e seleccione Restaurar.

Uma vez restaurados os ficheiros na localização original, pode utilizá-los normalmente.

Também pode eliminar ficheiros sempre que quiser. Seleccione os ficheiros que pretende eliminar e clique em Eliminar. Pode, igualmente, clicar com o botão direito do rato no ficheiro a eliminar e seleccionar a opção Eliminar.

O espaço de armazenamento da quarentena também pode esgotar-se. Quando isso acontecer, é importante remover itens desnecessários da quarentena. Quando a quarentena estiver cheia, o apresenta uma mensagem de aviso.

Podem ser obtidas mais informações sobre os ficheiros em quarentena, se estes representarem uma ameaça. Para o fazer, clique com o botão direito do rato nos ficheiros em quarentena e seleccione Mostrar informações.

O faz verificações frequentes sobre o estado dos ficheiros em quarentena. Ao fazê-lo, desinfecta-os sempre que possível, devolvendo-os à pasta da localização de origem. Se quiser que o faça estas verificações a uma hora específica, utilize a opção Actualizar na quarentena.

Esta opção está disponível se clicar com o botão direito do rato nos ficheiros em quarentena.

O que fazer com os ficheiros em Quarentena?

A quarentena guarda os ficheiros que não podem ser desinfectados, bem como os itens suspeitos que podem representar uma ameaça para o computador. A quarentena oferece opções de recepção dos ficheiros aí armazenados. Especificamente:

  • Enviar ficheiros aos nossos especialistas (+ Informações)

  • Mover ficheiros para a localização original (+ Informações)

  • Eliminar ficheiros em quarentena (+ Informações)

  • Obter informações adicionais (+Informações)

  • Actualizar (+Informações)


Quais os serviços incluídos no programa?

Para além das actualizações automáticas diárias, disponíveis depois de activar o produto, o oferece uma gama completa de serviços. Vá para o menu Serviços na janela principal do programa.

  • A minha área de transferências . Ao clicar nesta opção, vai para a área de transferências do Web site, onde pode obter as mais recentes versões dos produtos.

  • Suporte técnico na Internet . Permite aceder à área de suporte técnico do Web site, onde poderá encontrar as informações necessárias para responder a todas as perguntas que possam surgir. Para mais informações, consulte a secção Suporte técnico na Internet nesta Ajuda.

  • Suporte técnico por correio electrónico. Se, depois de consultar as perguntas frequentes (FAQs), ainda tiver dúvidas, envie-nos uma mensagem de correio electrónico. Para mais informação, consulte a secção Enviar consultas técnicas por correio electrónico nesta Ajuda.

  • Caixa de sugestões. A sua opinião é muito importante para nós! A caixa de correio põe-no em contacto directo connosco. Envie-nos as suas idéias e sugestões para melhorar o . Para mais informações, consulte a secção Caixa de sugestões.

  • Boletins da . Seclicar nesta opção, é apresentada uma janela que permite subscrever uma série de boletins noticiosos de segurança de TI e aceder ao arquivo de notícias, que inclui todas as notícias previamente publicadas.

  • Discos de recuperação. Permite criar um disco através do qual é possível reiniciar o computador num ambiente livre de vírus, em situações de emergência nas quais o computador não pode ser iniciado normalmente.

A partir daqui, é possível aceder aos serviços relacionados com malware:

  • Enviar ficheiros suspeitos para o PandaLabs. Se a análise detectar ficheiros considerados suspeitos, é possível que estes estejam infectados por um novo vírus ou ameaça. Neste caso, envie-nos os ficheiros e rapidamente lhe forneceremos uma solução ou a garantia de que os ficheiros estão em boas condições. Para mais informações, consulte a secção Enviar ficheiros suspeitos nesta Ajuda.

  • Área de Informações de Segurança no Web site. Clique nesta ligação para mais informações e recursos em tempo real, que o ajudam a ficar fora de alcance dos vírus e outras ameaças: Observatório Global de Vírus, Virusómetro, utilitários de reparação, etc.


Suporte técnico na Internet

Se tiver dúvidas, visite o nosso Centro de Suporte Online , onde encontrará informações actualizadas ao minuto sobre o produto.

Se não tiver encontrado resposta à sua pergunta no Web site, os nossos técnicos estão prontos a ajudá-lo. Envie-nos a sua consulta por correio electrónico, seguindo as instruções da secção Suporte técnico por correio electrónico.


Enviar ficheiros suspeitos

Este é um dos serviços incluídos no . Para o utilizar deve ter previamente activado o produto. Se já o fez, pode enviar-nos o ficheiro(s) suspeito(s) ou que não pode(m) ser desinfectado(s) neste momento (novos vírus, etc.)

É aconselhável garantir que este ficheiro está sob controlo e isolá-lo do resto. Ao fazê-lo, se o ficheiro estiver efectivamente infectado, impedirá que infecte os outros. É esta a razão de existir da Quarentena. Através desta secção, é possível isolar todos os ficheiros suspeitos. Para mais informações sobre a Quarentena ou sobre a adição de ficheiros à quarentena consulte a secção Quarentena nesta Ajuda.

Como enviar ficheiros suspeitos?

  1. Antes de enviar ficheiros suspeitos, tem de se certificar de que o programa está actualizado.

  2. Clique em Quarentena na janela principal.

  3. Seleccione o ficheiro (ou ficheiros) em quarentena que pretende enviar, e clique em Enviar para

Nota: pode seleccionar mais do que um ficheiro de cada vez, premindo a tecla Ctrl no teclado enquanto vai clicando nos ficheiros.

  4. É apresentado um assistente que o guia através do processo. Siga as instruções apresentadas no ecrã.

Pode, igualmente, enviar ficheiros aos nossos especialistas a partir do ícone do na Barra de Tarefas do Windows (junto do relógio do sistema):

  1. Clique com o botão direito do rato no ícone do na Barra de Tarefas (junto do relógio do sistema).

  2. Clique em Ver ficheiros em Quarentena (esta opção só aparece se houver ficheiros em quarentena).

  3. Seleccione o ficheiro (ou ficheiros) que pretende enviar e clique em Enviar.

  4. Siga as instruções apresentadas no ecrã.


Suporte técnico por correio electrónico

Este é um dos serviços incluídos no . Para o utilizar deve ter previamente activado o produto. Se já o fez, clique em Serviços e, em seguida, em Suporte técnico por correio electrónico.

Siga estes passos:

  1. Na janela principal do vá para Serviços.

  2. Seleccione a opção Suporte técnico por correio electrónico. É apresentado um assistente que irá guiá-lo passo a passo, através do processo de envio de uma consulta técnica.

  3. O primeiro ecrã do assistente explica o objectivo. É aconselhável consultar as FAQs antes de enviar uma consulta. A solução do problema poderá estar explicada nesta secção. Para o fazer, clique na opção FAQs (Perguntas e respostas frequentes).

  4. Se não encontrar resposta nas FAQs, clique em Seguinte.

  5. Na janela Indique o seu endereço de correio electrónico, escreva o seu endereço de correio electrónico e verifique se está correcto.

  6. Seleccione o país para onde quer enviar a consulta.

  7. Na secção Consulta, explique o seu problema ou dúvida com clareza e precisão.

O botão Anexar ficheiro permite-lhe seleccionar qualquer ficheiro que nos possa ajudar. Depois de seleccionar o ficheiro, clique em Seguinte. Se clicar na opção Aviso legal, é apresentada uma nota sobre a legalidade e protecção de dados confidenciais. Seleccione a caixa para confirmar que leu o aviso legal e clique em Seguinte para continuar.

  8. É apresentado um ecrã que indica o tamanho da mensagem a enviar. Clique em Enviar, para nos enviar o problema descrito em Consulta.

  9. Aparece uma mensagem a informar que o envio foi bem sucedido. Para voltar ao menu de serviços, clique em Anterior.

Pode clicar em Cancelar a qualquer altura, para concluir ou parar o processo de envio de consultas.


Caixa de sugestões

Se já activou o produto, pode enviar-nos as suas sugestões seguindo estes passos:

  1. Na janela principal do vá para Serviços.

  2. Seleccione a opção Caixa de sugestões.

  3. É apresentado um ecrã de boas vindas com um assistente. Clique em Seguinte.

  4. Na janela Indique o seu endereço de correio electrónico, escreva o seu endereço de correio electrónico e verifique se está correcto. Na secção Sugestão, indique-nos os seus comentários ou ideias para melhorar o e os respectivos serviços. Estas sugestões serão consideradas cuidadosamente e irão ajudar-nos a melhorar. Explique cada sugestão de forma CLARA e PRECISA.

O botão Anexar ficheiro permite-lhe seleccionar qualquer ficheiro que nos possa ajudar. Clique em Seguinte. Se clicar na opção Aviso legal, é apresentada uma nota sobre a legalidade e protecção de dados confidenciais. Seleccione a opção Li e aceito as condições. Clique em Seguinte para continuar.

  5. Clique em Enviar.

  6. Quando terminar, é apresentada uma caixa de diálogo que mostra a evolução da entrega da mensagem. Para voltar ao menu de serviços, clique em Concluir.

Pode clicar em Cancelar a qualquer altura, para concluir ou parar o processo de envio de sugestões.


Discos de recuperação

Por vezes, certos vírus podem impossibilitar o arranque do computador num ambiente livre de vírus. Nesse caso, o computador tem de ser iniciado a partir de um CD de recuperação sem vírus e executada uma análise durante o arranque.

É possível utilizar o CD como um disco de recuperação ou criar um CD de recuperação a partir do menu Serviços em.

  • Como criar um CD de recuperação

  • Utilizar o CD de instalação como disco de recuperação

  • Como utilizar os discos de recuperação

Nota: É importante que o disco de recuperação seja criado num computador sem vírus. Caso contrário, o disco de recuperação é inútil, porque não permite iniciar o computador num ambiente livre de vírus.


Relatórios

O relatório inclui todos os eventos ocorridos durante a utilização do programa: ameaças detectadas, intrusões ou ataques bloqueados pela firewall, actualizações ou análises executadas e pode ser consultado de duas maneiras:

  • Imediatamente após conclusão da análise: quando a análise terminar, clique no botão Relatório para aceder à janela completa do relatório.

  • Para aceder aos relatórios de eventos a qualquer momento, clique em Relatórios no menu principal e, em seguida, clique em Ver relatório de eventos.

Os incidentes são apresentados no relatório com uma coluna para cada campo. Os campos são:

Evento: este campo especifica a acção efectuada durante a análise ou enquanto um dos tipos de protecção automática tiver estado activado.

Notificado por: este campo especifica o tipo de análise, protecção automática, actualização, etc. que levou a que o incidente tivesse sido registado no relatório.

Nota: apenas o supervisor do computador tem autorização para ver os incidentes do filtro de conteúdo Web.

Informações adicionais: este campo apresenta mais informações sobre eventos no relatório (endereços IP bloqueados pela firewall, caminhos onde foi detectado malware, etc.).

Data-hora: este campo apresenta a data e a hora a que o incidente ocorreu.

Resultado: este campo mostra a acção efectuada no incidente.

Clique num dos eventos registados no relatório, para mais informações sobre o mesmo. A parte de cima da janela do relatório apresenta uma barra de botões. Estes botões permitem realizar as seguints operações:

Imprimir: o relatório pode ser impresso especificando o nome da impressora, o intervalo de páginas e o número de cópias.

Localizar: este botão permite procurar o relatório. Introduza a palavra que pretende procurar e a localização (campo ou coluna no relatório) onde procurar: Incidentes, Notificado por, Informações adicionais ou Resultado. Podem ser seleccionados todos os campos. Depois de introduzir estes dados, clique em OK.

Exportar: graças a esta ferramenta, o relatório pode ser guardado num ficheiro de texto (.TXT, em formato ASCII), para ser armazenado, consultado ou exportado para outro computador. Introduza o nome do ficheiro, a unidade de disco e o directório onde o relatório deve ser guardado.

Eliminar: este botão elimina o relatório. Ser-lhe-á pedido para confirmar que pretende eliminá-lo.

Filtro: ao clicar no ícone do Filtro, é apresentada uma janela que permite seleccionar o tipo de incidentes que devem aparecer no relatório. Do mesmo modo, também pode filtrar incidentes pela data em que ocorreram.

Se clicar no botão com a seta invertida no botão Filtro, aparecem as seguintes opções:

  • Todos os incidentes: se seleccionar esta opção, não serão aplicados filtros e, como tal, são apresentados todos os incidentes ocorridos.

  • Incidentes de vírus: se seleccionar esta opção, o relatório só mostra os incidentes relacionadas com vírus.

  • Mais filtros: se seleccionar esta opção, é apresentado um ecrã que permite seleccionar o tipo de incidente que deve aparecer no relatório. Do mesmo modo, pode filtrar os incidentes pela data em que ocorreram.

é, igualmente, possível ordenar a lista de relatórios (de forma ascendente ou descendente) por qualquer coluna. Para isso, basta clicar no título da coluna.

Incluir incidentes da Web: ao premir este botão pode ver os incidentes do filtro de acesso à Web no relatório: endereços de Web sites que foram bloqueadas, nome dos utilizadores que tentaram aceder a esses Web sites, etc. O único utilizador autorizado a ver esses incidentes é o supervisor do computador, que tem de se identificar previamente através de uma palavra-passe.

Nota: o botão Ver incidentes da Web não é apresentado, se o filtro de conteúdo Web não estiver instalado.


Estatística

As estatísticas apresentam informações gráficas sobre a acção realizada pelo programa: número de ameaças ou ataques bloqueados, número de mensagens spam detectadas, vulnerabilidades detectadas, número de páginas de Web bloqueadas pelo filtro de acesso à Web, etc.

Para visualizar as estatísticas, siga os passos que se descrevem:

  1. No ecrã principal do programa clique em Relatórios.

  2. Clique em Ver estatística.

  3. No menu drop-down Mostrar poderá seleccionar o período sobre o qual pretende obter as informações estatísticas: último mês, última semana, hoje, datas seleccionadas ou tudo.

Se seleccionar Ver estatísticas avançadas, além de ver as informações gráficas e detalhadas sobre o número de ameaças detectadas, vê também se essas ameaças foram detectadas em ficheiros ou em mensagens de correio electrónico.

Nota: A secção Outros corresponde à detecção das ferramentas de hacking, riscos de segurança e programas de rastreio. Consulte o relatório da análise para mais informações.


Informação sobre análises em progresso

Será apresentada uma caixa de diálogo com uma barra de progresso a indicar a percentagem da conclusão da análise e quais os itens que estão a ser analisados.

Enquanto durar o processo de análise, a barra de progresso aumenta e vão-se mostrando os dados correspondentes ao número de elementos que tenham sido Analisados, Infectados, Desinfectados, colocados em Quarentena, eliminados e marcados como Suspeitos, em cada uma das secções analisadas.

Na parte inferior do ecrã, existe informação sobre os incidentes ocorridos durante a análise. Olhe atentamente para esta informação, uma vez que inclui os dados sobre as ameaças detectadas, como o nome, localização, etc.

Para mais informação depois de concluir a análise, clique em Relatório.


Sistema de avisos

O tem um sistema de avisos completo para o manter continuamente informado sobre cada acção do programa (detecção de ameaças, avisos, etc.). Estes avisos aparecem sob a forma de janelas de pop-up no canto inferior direito do ecrã e desaparecem quando são fechados.

Cada aviso tem duas secções. A secção superior mostra o aviso com um título e um texto explicativo. A secção inferior apresenta as acções a realizar.

Se quiser, pode configurar o para não mostrar certos tipos de avisos de pop-up. Para tal, siga estes passos:

  1. Clique em Preferências na janela principal do programa.

  2. Vá para o separador Avisos.

  3. Aparece uma lista das janelas de pop-up apresentadas pelo programa. A maioria é activada por predefinição. Se não quiser que o programa apresente um determinado aviso, desmarque a respectiva caixa de verificação.

Pode definir o tempo de apresentaço dos avisos e a respectiva transparência clicando em Definições e utilizando o cursor de deslocamento. Clique em OK para guardar as alterações.


FAQs (Perguntas e respostas frequentes)

Nesta secção pode encontrar respostas a muitas das dúvidas relacionadas com o funcionamento, configuração, instalação e desinstalação do . Do mesmo modo, encontrará respostas às dúvidas sobre vírus e outras ameaças. Se quiser consultar a resposta a uma das perguntas desta lista, clique na pergunta.

  1. Como activar o produto?

  2. Como activar licenças em vários computadores?

  3. Como reinstalar o programa depois de formatar o disco rígido ou mudar de computador?

  4. Tenho de desinstalar o programa antes de instalar uma nova versão?

  5. Como renovar os serviços do produto?

  6. Quando expiram os serviços do produto?

  7. Posso instalá-lo se tiver outro antivírus instalado?

  8. Como executar uma autodiagnóstico ?

  9. O que é a protecção firewall? Como configurá-la?

  10. O protege-me das vulnerabilidades?

  11. O que é a protecção anti-spam?

  12. É necessário criar o Disco de Recuperação?

  13. O que é o controlo de conteúdo Web?

  14. Como analisar uma só pasta ou ficheiro?

  15. Como executar uma análise total do computador?

  16. O que fazer se um ficheiro for considerado suspeito?

  17. Como enviar um ficheiro para o laboratório de vírus?

  18. Desinfectei um vírus, mas o seu nome continua a aparecer no relatório?

  19. O que acontece se desactivar a protecção automática?

  20. Como saber se o programa está actualizado?

  21. Como configurar as actualizações?

  22. Com que frequência devem ser executadas as actualizações?

  23. Como desinstalar o programa?

  24. Como identificar a versão do produto?

  25. Mais informações sobre o acesso a pastas partilhadas

  26. O incorpora um sistema de autoprotecção?

  27. Porquê introduzir uma palavra-passe para utilizar a Internet?

  28. Como configurar a firewall para aceder a pastas partilhadas noutros computadores?

  29. A firewall apresenta uma mensagem de pop-up. Que opção devo seleccionar?

  30. Quem é o supervisor do computador? Como alterar a palavra-passe do supervisor?

  31. Como instalar a protecção firewall?


Como activar licenças em vários computadores?

Se o seu produto tiver várias licenças, pode instalá-lo em tantos computadores quantas as licenças contratadas.

Neste caso, o produto tem de ser activado em todos os computadores em que está instalado. Uma vez activado, o produto pode actualizar-se e, como tal, proteger os computadores contra as ameaças que aparecem diariamente.

Após instalação do , são apresentadas mensagens de pop-up que lhe lembram a necessidade de activar o produto. O assistente de activação pode ser iniciado através de uma destas mensagens. Também o pode fazer através da secção Actualizações na janela principal do programa. Clique em Definições > Activar produto.

Utilizar o assistente é muito simples. Basta introduzir os dados necessários em cada ecrã e clicar em Seguinte até concluir o processo.

Se ainda não se registou como cliente, o último passo do assistente convida-o a registar-se (opcional) e a aproveitar as vantagens adicionais:

  • Aceder à área pessoal de clientes, onde pode ver os seus detalhes de cliente.

  • Transferir as últimas versões do produto.

  • Sugestões e tutoriais práticos.

  • Descontos especiais sobre renovação da licença do produto.

Nota importante: Lembre-se de que, apesar do produto ter de ser activado em todos os computadores em que está instalado, o registo opcional só é executado uma vez.


Como reinstalar o programa depois de formatar o disco rígido ou mudar de computador?

Se tiver formatado o computador, mudado de computador ou se, por qualquer razão, necessitar de reinstalar o , pode fazê-lo sem ter de pagar nem de voltar a registar-se. Utilize o CD de instalação ou transfira a versão mais recente a partir do Web site.

Enquanto a licença for válida, pode transferir e instalar o produto quantas vezes quiser.

  • Transferir a versão mais recente

  • Esqueceu-se dos detalhes de início de sessão? Lembrete de palavra-passe

Nota: lembre-se de que, para transferir a versão mais recente dos produtos, tem de se registar como cliente da .

Quando estiver na área de transferências de clientes, siga estas instruções:

  1. Introduza o seu nome de utilizador e palavra-passe e clique em Enter.

  2. Na caixa TRANSFERÊNCIAS DISPONÍVEIS PARA... , clique em Software.

  3. Ao abrir esta pasta, vê os ficheiros correspondentes ao seu produto. Clique no mestre (programa completo) para o sistema operativo do computador.

Nota: para saber qual é o sistema operativo do computador, clique em Iniciar, Executar, escreva winver e clique em OK. É apresentada uma janela indicando a versão do sistema operativo.

  4. Guarde o ficheiro no disco rígido. É aconselhável criar uma pasta na unidade C:, atribuir-lhe o nome de , por exemplo, e transferir o ficheiro para a pasta.

  5. Uma vez concluída a transferência, vá para a pasta onde guardou o ficheiro e faça duplo clique para iniciar a instalação.


Tenho de desinstalar o programa antes de instalar uma nova versão?

Se tiver o instalado e quiser instalar uma nova versão, não é necessário desinstalar a versão anterior. Ao instalar a nova versão, o assistente de instalação oferece as seguintes opções:

  • Actualizar: Seleccione esta opção para instalar a nova versão sem ter de desinstalar a antiga. A nova instalação respeita a configuração actual do programa e não é necessário reactivar o produto.

  • Desinstalar: Se prefrir, contudo, pode desinstalar a versão instalada no computador antes de instalar a nova versão. Isto significa que a nova versão será instalada de raiz, perdendo-se as opções de configuração que foram definidas. Também será necessário activar a nova versão.

Se quiser instalar um produto diferente do , tem de desinstalar a versão instalada.


Como renovar os serviços do produto?

Quando a validade do seu contrato de serviço estiver prestes a expirar, pode renová-lo simplesmente, a partir do nosso Web site em .

Também o pode fazer através do retalhista habitual. Neste caso, após instalação da nova versão do produto, tem de especificar que pretende prolongar a duração do serviço no assistente de activação. Tem de introduzir o seu número de cliente no assistente.

Tópicos relacionados

Tenho de desinstalar o programa antes de instalar uma nova versão?

Quando expiram os serviços do produto?


Quando expiram os serviços do produto?

Uma vez activado o produto, pode ver a data de expiração no painel Actualizações na janela principal do programa.

Quando a sua licença estiver prestes a expirar, o programa notifica-o por meio de avisos de pop-up, através dos quais é possível renovar o produto.

Tópicos relacionados

Como renovar os serviços do produto?


Tenho um antivírus instalado, posso instalar o programa?

Se tiver outra solução de segurança informática instalada, desinstale-a completamente antes de instalar o . Este procedimento é necessário porque a protecção automática das diferentes soluções de segurança pode entrar em conflito.

Se quiser instalar uma nova versão do , não é necessário desinstalar a versão que tem instalada. Para mais informações, consulte a secção Tenho de desinstalar o programa antes de instalar uma nova versão?


Como iniciar o autodiagnóstico?

O informa-o permanentemente do nível de protecção do programa (elevado, médio ou baixo). Isto é possível graças ao sistema de autodiagnóstico que utiliza. O nível de protecção resultante é baseado no grau de actualização do programa, e no estado de cada uma das protecções automáticas.

Se o nível de protecção for médio ou baixo, o sugere as acções a tomar para restabelecer o nível óptimo de protecção (actualizar o programa, verificar as protecções automáticas, etc.)

O pode efectuar, automaticamente, o autodiagnóstico num determinado período de tempo (aproximadamente em intervalos de quinze minutos). Siga os passos indicados abaixo para activar esta opção:

  1. Na janela principal do , clique no botão Preferências.

  2. No separador Geral seleccione a caixa de verificação Activar autodiagnóstico.

Se quiser saber o nível de protecção num determinado momento, poderá fazê-lo através do ícone do na barra de tarefas do Windows, como se indica a seguir:

  1. Clique com o botão direito do rato no ícone do que está na barra de tarefas do Windows (ao lado do relógio do computador).

  2. Seleccione a opção Iniciar autodiagnóstico.

Depois desta opção estar seleccionada, realiza-se o autodiagnóstico e é apresentada uma mensagem de aviso que vai informar sobre o nível actual de protecção. Se o nível de protecção for médio ou elevado, o programa sugere as medidas a tomar para optimizar o nível de protecção.


Como configurar a protecção firewall?

A firewall permite o acesso à Internet dos programas mais conhecidos. Contudo, se for detectada uma tentativa de ligação à Internet a partir de outros programa, ser-lhe-á perguntado, através de uma mensagem de pop-up, se pretende autorizar ou recusar a ligação.

Leia cuidadosamente o nome e a descrição do programa apresentado no aviso e atribua as permissões que entender, dependendo da fiabilidade do programa.

Ao fazê-lo, dado que atribui permissões aos programas instalados, obtém controlo total sobre a ligação estabelecida entre o seu computador e a Internet (e vice-versa) e poderá recusar ligações aos progrmas, se necessário.

Para mais informações, consulte Como configurar permissões para programas que tentam ligar à Internet?


Estou protegido contra vulnerabilidades?

As vulnerabilidades são falhas de segurança nas aplicações informáticas que podem transformar o seu computador numa presa fácil para vários tipos de malware e para os hackers.

Para evitar que o seu computador fique exposto a estas ameaças, o verifica se existe alguma aplicação no seu computador com algum tipo de falha de segurança. Ao encontrá-la, o repara imediatamente essa vulnerabilidade, e apresenta uma mensagem de contexto a informar sobre essa situação. Além disso, caso seja necessária uma actualização do Windows para corrigir a vulnerabilidade, um aviso pop-up irá permitir-lhe aceder à página correspondente do Windows Update.

Caso sejam detectadas várias vulnerabilidades, um aviso pop-up irá permitir-lhe aceder a informações mais detalhadas clicando em Lista de vulnerabilidades detectadas. Esta opção irá abrir o Visualizador de vulnerabilidades, que informá-lo-á sobre o grau de gravidade e os nomes das ameaças que poderão aproveitar-se da vulnerabilidade. Clique em Windows update para corrigir as vulnerabilidades.


O que é a protecção anti-spam?

O spam são mensagens de correio electrónico indesejadas, geralmente publicitárias, enviadas para um grande número de utilizadores. Estes tipos de mensagens podem originar perdas de tempo e de recursos. A protecção anti-spam vai ajudá-lo a manter a sua caixa de correio electrónico protegida contra este tipo de mensagens.

É possível activar e configurar esta protecção a partir da área de Estado na janela principal do programa – ou fazendo clique no ícone do existente na barra de tarefas do Windows (ao lado do relógio do computador).

  • Como é que posso activar/configurar a protecção anti-spam?

  • Como é que funciona a protecção anti-spam?


É necessário criar o Disco de Recuperação?

O CD de recuperação é utilizado se não for possível iniciar o computador normalmente, devido a uma infecção por vírus. Nesse caso, deve iniciar ou reiniciar o computador com o disco de recuperação na unidade correspondente (unidade de CD-ROM ou DVD). O disco permite iniciar o computador e executa uma análise completa durante o arranque.

Embora não seja obrigatório, é fortemente aconselhável criar o CD de recuperação.

O CD de recuperação pode ser criado a partir da opção disponível através do botão Iniciar do Windows:

  1. Clique no botão Iniciar do Windows.

  2. Seleccione Programas.

  3. Clique no grupo do .

  4. Seleccione a opção Discos de recuperação.

Também é possível criar uma disquete ou um CD de recuperação no menu Serviços do .

Nota: serão sempre feitas análises com o mais recente ficheiro de assinatura de malware disponível, no computador ou no CD de recuperação.


O que é o filtro de conteúdos Web?

O filtro de acesso Web permite-lhe, enquanto supervisor do computador, evitar que outros utilizadores acedam a material inadequado na Internet. Isto é possível através da aplicação de filtros para cada um dos utilizadores do computador (filtro para crianças, filtro para adolescentes, filtro para empregados, etc.)

O supervisor do computador pode aplicar diferentes filtros para cada um dos utilizadores do computador. Além disso, também é possível definir uma lista de páginas web a que os utilizadores podem (ou não) aceder, independentemente do filtro que lhes seja aplicado.

Como é que posso aceder às definições do filtro de acesso Web?


Como analisar uma só pasta ou ficheiro?

Para analisar uma só pasta ou um só ficheiro, proceda do seguinte modo:

A partir do menu de pop-up do Explorador do Windows

  1. Vá para o Explorador do Windows.

  2. Seleccione os ficheiros ou pastas que pretende analisar.

  3. Clique com o botão direito do rato nos ficheiros ou pastas seleccionados (menu de pop-up).

  4. Seleccione Analisar com o .

A partir da janela do

  1. Seleccione Analisar na janela principal do programa.

  2. Clique em Analisar outros itens.

  3. Clique em Pastas ou em Ficheiros, consoante os itens que pretende analisar e, em seguida, clique em Analisar.

  4. Percorra a árvore do directório até encontrar o directório ou o ficheiro que pretende analisar. Para expandir os directórios, clique no símbolo + que se encontra à esquerda dos directórios.

  5. Seleccione a caixa de verificação referente aos directórios ou aos ficheiros que pretende analisar.

  6. Clique em OK para iniciar a análise.


Como fazer uma análise de todo o sistema?

Como fazer uma análise completa do computador?

A análise de Todo o PC implica a análise de todos os elementos (memória, discos, correio, etc.) do seu computador que poderiam ter vírus. Para realizar a análise de todo o sistema siga estes passos:

  1. Na janela do programa, seleccione Analisar.

  2. Seleccione Analisar todo o meu computador


O que fazer se um ficheiro for considerado suspeito?

Por vezes, o detecta um ficheiro e não consegue determinar se se trata de uma ameaça. Nesse caso, o classifica o ficheiro como suspeito e envia-o para a quarentena.

O objectivo da quarentena é manter os ficheiros suspeitos isolados do sistema, até ser determinado se estes representam efectivamente uma ameaça. É aconselhável manter activada a opção de envio automático dos ficheiros aos nossos especialistas. Deste modo, podemos fornecer uma actualização o mais rapidamente possível.

Para mais informações, consulte O que fazer aos ficheiros em quarentena?


Como enviar um ficheiro para o laboratório de vírus?

Pode fazê-lo de duas maneiras:

A partir da Quarentena

  1. Seleccione a opção Quarantena na janela do programa.

  2. Seleccione, na Quarentena, os ficheiros que pretende enviar.

  3. Seleccione a opção Enviar no painel Quarentena.

  4. Será executada uma análise de vírus a cada ficheiro seleccionado. Se os ficheiros não estiverem infectados, é apresentada uma mensagem que indica isso mesmo. Além disso, ser-lhe-á pedido que confirme se pretende realmente enviar o ficheiro. Clique em Sim.

  5. É apresentado um assistente, para lembrar que é necessário ter uma ligação activa à Internet. Clique em Seguinte.

  6. Escreva o seu endereço de correio electrónico na caixa Indique o seu endereço de correio electrónico.

  7. Em seguida, especifique CLARA E PRECISAMENTE como ocorreu o problema na secção Descrição do problema. Clique em Seguinte.

  8. É apresentada a lista dos ficheiros seleccionados. Todos estes ficheiros serão enviados para análise. Nesta altura, é possível remover qualquer ficheiro da lista. Para o fazer, seleccione os ficheiros e clique no botão Eliminar ficheiros. Quando tiver concluído a lista de ficheiros que pretende enviar, clique no botão Seguinte.

  9. É apresentado o tamanho da mensagem a enviar. Clique em Enviar. Pode cancelar a operação clicando em Cancelar.

A partir do menu Serviços

  1. Seleccione a opção Serviços na janela principal do programa.

  2. Seleccione a opção Enviar ficheiros suspeitos.

  3. São apresentadas as instruções de envio dos ficheiros suspeitos.

  4. Siga as instruções apresentadas.


Desinfectei um vírus, porque é que o seu nome continua a aparecer no relatório?

Ao finalizar qualquer análise, o mostra um resumo das ocorrências durante o mesmo. Neste pode premir a opção Relatório, para ver as incidências que tenham tido lugar.

Além disso, o guarda um registo onde se armazenam as incidências ocorridas em TODAS as análises que tenham sido realizadas. Isto é o que se chama Relatório de todas as análises realizadas. Para consultá-lo por completo, deve premir o botão Relatório que se encontra na barra de botões, dentro da janela do programa. Aparecem todas as incidências das análises realizadas (Início, Finalizado, nomes das ameaças detectados, etc.).

Pode ser que numa dessas análises (ou em várias) se tenha detectado um ou mais vírus. Este terá sido desinfectado e eliminado pelo . Que se tenha detectado e eliminado, não significa que a informação dessa incidência não seja mostrada no relatório. De qualquer forma, se quiser que não apareça essa incidência, só precisa de premir o botão Eliminar relatório. Assim consegue com que todo o conteúdo do relatório seja eliminado. A partir desse instante, só aparecem as incidências que tenham lugar nas seguintes análises que realizar. Por isso o nome do referido vírus desaparecerá do relatório.

Pode obter mais informação consultando a secção O relatório das análises, da Ajuda.


O que é que acontece se desactivar a protecção automática?

Que é que acontece se desactivar a protecção automática?

A protecção automática contra ameaças conhecidas (de ficheiros e correio), protege-o em qualquer momento (sempre que se mantiver activa). Analisa continuamente todos os ficheiros implicados nas operações que sejam realizadas pelo sistema e aqueles que sejam recebidos por correio electrónico. É MUITO ACONSELHÁVEL ter a protecção automática de ficheiros e correio activada. Se desactivar as duas protecções, ou alguma delas, não estará protegido. Por predefinição, após instalar o programa,é activada a protecção de ficheiros e de correio electrónico.

Para além disso, conta com outro tipo de protecção automática muito interessante: a do firewall. Este tipo de protecção actua como um muro de fogo ou cortafogos entre o computador e o exterior. Trata-se de uma barreira ou protecção adicional ao antivírus que permite que um sistema se mantenha protegida a informação quando o computador acede a outras redes -como a Internet.

Além disso, o inclui as seguintes protecções: protecção contra ameaças desconhecidas, controlo de segurança para acesso à Internet e protecção contra fraude on-line. Para obter um nível de protecção óptimo aconselha-se que estas protecções estejam permanentemente activadas.


Como configurar o programa para se actualizar automaticamente?

Pode actualizar a aplicação quando quiser ou configurá-la para se actualizar automaticamente enquanto o computador estiver ligado à Internet.

Para actualizar o programa automaticamente, siga estes passos:

  1. Clique em Actualizar.

  2. Se quiser configurar a actualização, clique na opção Configurar actualizações, que aparece no primeiro passo do asistente de instalação.

    Seleccione a caixa Activr actualizações automáticas para indicar que as actualizações devem ser executadas automaticamente. Se quiser receber uma mensagem a informar que o programa foi actualizado, seleccione a opção Notificar quando realizar uma actualização automática.

  3. Clique em OK.


Como saber se o programa está actualizado?

Actualizar significa actualizar o ficheiro de assinatura de vírus (o ficheiro que detecta vírus e outras ameaças), bem como o próprio programa.

As actualizações podem ser executadas diariamente, de forma automática ou manual. Se tiver configurado o programa para se actualizar quando necessário (actualização automática), o programa estará sempre actualizado. O programa actualiza-se, se necessário, quando detectar uma ligação aberta à Internet.

Para saber se o programa está actualizado, o painel Actualizações do ecrã principal mostra a data da última actualização.

Também é possível saber se o programa está actualizado através do ícone na barra de tarefas do Windows (junto do relógio do sistema). Se pousar o ponteiro do rato sobre este ícone, verá a data da última actualização do programa.

Para mais informações, consulte a secção O que é uma actualização? nesta Ajuda.


Com que frequência devem ser executadas as actualizações?

É aconselhável activar e configurar actualizações diárias automáticas do .

Assim, o programa actualiza-se automaticamente sempre que necessário, desde que o computador esteja ligado à Internet.

E não tem de se preocupar com actualizações.


Como é que eu sei qual é a versão do meu programa?

Para saber qual é a versão do seu , deve fazer o seguinte:

  1. Na janela do programa, prima o botão Ajuda.

  2. Seleccione a opção Acerca do .

  3. Aparece uma caixa de diálogo. No vértice superior direito do mesmo, aparece um número. Este número que indica a versão do que tem instalada.

  4. Para fechar esta caixa de diálogo, prima o botão Aceitar.

Nota: Além disso, a barra de título correspondente à janela principal do programa, também mostra um número que corresponde à versão do programa.


Mais informações sobre o acesso a pastas partilhadas

A firewall protege o computador de intrusões ou ataques através da Internet e, ao mesmo tempo, permite partilhar ficheiros e impressoras com outros computadores na rede local.

Quando o computador se liga a uma rede, a firewall aplica um nível de segurança de acordo com o tipo de rede. Se se tratar de uma rede fidedigna (por exemplo, local), a protecção firewall aplica definições de segurança que permitem partilhar pastas e impressoras com outros computadores na rede.

Se o computador se ligar a uma rede pública (cibercafés, aeroportos, etc.), a firewall aplica um nível de segurança mais restrito para impedir que outros utilizadores na rede tenham acesso aos seus recursos partilhados.

Se quiser partilhar ficheiros ou impressoras numa rede local, certifique-se de que a placa de rede está associada à rede fidedigna.

Para mais informações, consulte a secção Configurar o nível de segurança da firewall.


O programa incorpora um sistema de autoprotecção?

Por vezes, alguns tipos de software maligno vão tentar desactivar a segurança do seu computador, mudando os ficheiros ou as entradas no registo do Windows. Para prevenir essas situações, o tem um sistema para blindar estes ficheiros e registos de entrada.

Quando este tipo de ataque tem lugar, aparece uma mensagem que lhe diz o que foi bloqueado.


Por que razão é necessário introduzir uma palavra-passe para utilizar a Internet?

Se, ao abrir o browser da Internet, for apresentada uma janela que solicite a introdução de uma palavra-passe, significa que o controlo de conteúdos Web foi instalado e está activo.

O supervisor do computador (a pessoa que instalou e configurou o programa) pode instalar esta função para limitar o acesso a conteúdos da Internet por outros utilizadores do computador.

Que opção devo seleccionar?

  • Se o utilizador for o supervisor do computador: Ao abrir o browser da Internet, deverá identificar-se como supervisor com as palavra-passe que escolheu ao instalar o controlo de conteúdos Web. A partir daí, poderá utilizar a Internet com liberdade total, sem que sejam aplicados filtros. Quando acabar de utilizar a Internet, clique com o botão direito do rato no ícone de programas na barra de tarefas (junto ao relógio do sistema) e seleccione a opção Fechar sessão na Web. Deste modo, outros utilizadores que pretendam utilizar a Internet, terão primeiro de se identificar.

Nota: Se não se lembrar da sua palavra-passe de supervisor e quiser utilizar o controlo de conteúdos Web, tem de reinstalar o programa.

  • Se o utilizador não for o supervisor do computador: Ao abrir o browser da Internet, seleccione o nome no menu pendente e introduza a palavra-passe que lhe foi fornecida pelo supervisor, respeitando os caracteres maiúsculos e minúsculos. Quando acabar de utilizar a Internet, clique com o botão direito do rato no ícone de programas na barra de tarefas (junto ao relógio do sistema) e seleccione a opção Fechar sessão na Web.

Como desactivar o controlo de conteúdos Web

O supervisor do computador (a pessoa que instalou e configurou o programa) é a única pessoa que pode desactivar o controlo de conteúdos Web. Se o utilizador for o supervisor e quiser desactivar esta função, siga estas instruções:

  1. Clique em Estado na janela principal no .

  2. Na secção Filtros de conteúdo indesejado, clique em Definições.

  3. Clique na opção Controlo de conteúdos Web no painel da esquerda.

  4. Introduza a palavra-passe de supervisor, respeitando os caracteres em maiúsculas e minúsculas.

  5. Desactive a caixa de selecção Activar filtro de acesso à Web.

Uma vez desactivado o controlo de conteúdos Web, não será necessária uma palavra-passe para aceder à Internet.


Como configurar a firewall para aceder a pastas partilhadas noutros computadores?

Se quiser partilhar ficheiros com outros computadores, certifique-se de que a rede local está catalogada como rede fidedigna na configuração da firewall.

Siga estes passos:

  1. Clique em Estado no menu principal.

  2. Na secção Protecção, clique em Definições.

  3. Seleccione a opção Firewall.

  4. Na secção Redes, clique em Definições.

  5. Seleccione a rede que quiser, se houver mais do que uma, e clique em Definições.

  6. Certifique-se de que a opção rede fidedigna está seleccionada.

Deve verificar esta opção em todos os computadores que pretende ligar através da rede local.


A firewall apresenta um aviso pop-up. Qual a opção a seleccionar?

Tentativa de ligação de entrada

É normal que a protecção firewall apresente a mensagem Tentativa de ligação de entrada quando abrir um programa que necessite permitir que as ligações de entrada funcionem correctamente.

Verifique cuidadosamente o nome do programa que aparece no aviso pop-up (será geralmente o nome do programa que acaba de abrir). Se confia no programa em questão, deve permitir a ligação.

Caso contrário, o programa bloqueia as ligações de entrada que o programa necessita para funcionar correctamente.

Se o programa for desconhecido ou não lhe merecer confiança, recomendamos que recuse a ligação.

Em qualquer caso, lembre-se de que pode alterar as permissões atribuídas a um programa através dos avisos pop-up em qualquer altura, alterando-as nas definições da firewall.

Programa modificado

Quando um dos programas instalados no seu computador foi recentemente actualizado e tenta estabelecer uma ligação através da Internet, a firewall detecta-o e apresenta um aviso perguntando-lhe se pretende permitir a ligação.

Se o programa lhe merecer confiança, permita a ligação. Caso contrário, recuse-a.


Quem é o supervisor do PC? Como posso alterar a palavra-passe de supervisor?

O supervisor do PC costuma ser a pessoa que instalou o programa, o configura e controla quem o utiliza. O supervisor do PC pode:

  • Limitar o acesso dos outros utilizadores do PC a alguns aspectos da configuração do programa.

  • Evitar que outros utilizadores do PC tenham acesso a páginas Web inapropriadas (pornografia, violência, etc.), utilizando a função de controlo de conteúdos Web.

Para fazer isto, o supervisor do PC pode configurar uma palavra-passe:

  • Ao instalar o controlo de conteúdos Web.

  • No separador Restrições, menu Preferências.

Alterar a palavra-passe de supervisor do PC

Para alterar a palavra-passe de supervisor, é necessário conhecer a palavra-passe antiga. Para tal, siga os passos que se descrevem:

  1. Clique em Preferências na janela principal do programa.

  2. Vá para o separador Restrições.

  3. Introduza a sua palavra-passe de supervisor e clique em OK.

  4. Clique em Alterar palavra-passe.

  5. Introduza a palavra-passe antiga e, em seguida, a nova palavra-passe. Tem de introduzir a nova palavra-passe duas vezes para confirmar que a escreveu correctamente.

  6. Clique em OK.


Como instalar a protecção firewall

A protecção firewall é instalada por predefinição durante o processo de instalação típica do .

Se, durante a instalação, optar por não instalar a firewall, pode instalá-la em qualquer outra altura.

  1. Clique em Estado no menu principal.

  2. Na secção Protecção, clique em Instalar > Instalar firewall.

  3. É apresentada a janela de boas-vindas. Clique em Seguinte.

  4. Seleccione a opção Sim, pretendo reiniciar o computador agora e clique em Concluir.


Como criar um CD de recuperação

Com criar um CD de recuperação

O CD de recuperação permite iniciar o computador num ambiente livre de vírus, em caso de emergência. Antes de começar, certifique-se de que tem à mão um CD em branco e siga estes passos:

  1. Vá para o menu Serviços e clique em Discos de recuperação.

  2. É apresentado um ecrã de boas vindas com um assistente. Clique em Seguinte.

  3. Clique em Criar CD/DVD de recuperação.

  4. Especifique se pretende criar um CD de recuperação utilizando a ferramenta de gravação incorporada no ou se prefere criar uma imagem ISO e gravá-la mais tarde com o gravador de CD habitual. Recomendamos a criação directa com o . Para isso, seleccione a opção Seleccionar unidade gravável e clique em Seguinte.

  5. Insira um CD em branco na unidade de gravação de CD ou DVD e clique em Seguinte. Quando o processo de gravação estiver concluído, é apresentada uma janela que indica que o CD foi criado correctamente. Clique em Fechar.

Identifique o CD correctamente com uma etiqueta e guarde-o num local seguro.

Também é possível criar discos de recuperação a partir do botão Iniciar no Windows (Iniciar > Programas > > Discos de recuperação).

Nota: serão sempre feitas análises com o mais recente ficheiro de assinatura de malware disponível, no computador ou nos discos.


Como utilizar os discos de recuperação

São utilizados discos de recuperação se não for possível iniciar o computador normalmente, devido a uma infecção por vírus. Nestes casos, é necessário iniciar ou reiniciar o computador com o disco de recuperação na unidade correspondente (unidade de CD-ROM ou DVD). O disco permite iniciar o computador e executa uma análise completa durante o arranque.

Se for necessário utilizar os discos de recuperação para o arranque do computador num ambiente livre de vírus, siga estes passos:

  1. Inicie o computador com o disco de recuperação inserido na unidade correspondente.

  2. Siga as instruções apresentadas no ecrã.

Se tiver o CD de instalação do , pode utilizá-lo para iniciar o computador em caso de emergência. Para mais informações, consulte Como utilizar o CD de instalação como disco de recuperação.

Nota: serão sempre feitas análises com o mais recente ficheiro de assinatura de malware disponível, no computador ou nos discos.


Como utilizar o CD de instalação como disco de recuperação

Pode utilizar o CD de instalação do para iniciar o computador num ambiente livre de vírus, em caso de emergência, se não conseguir inciá-lo normalmente. Para isso, o computador tem de estar configurado para ser iniciado a partir de um CD. Siga estas instruções:

  1. Inicie o computador com o CD de instalação do na unidade de CD-ROM.

  2. Seleccione o idioma. Clique em Enter para continuar.

  3. É apresentada uma janela de boas vindas. Prima C para continuar, ou A (Avançadas) se o disco rígido tiver mais do que uma partição e quiser seleccionar as partições a analisar. Após selecção da partição a analisar, prima C para continuar.

  4. A análise é iniciada automaticamente após alguns segundos.

  5. Quando a análise estiver concluída, são apresentadas informações sobre os ficheiros analisados, os vírus detectados, etc.

  6. Prima T para concluir. Abra o tabuleiro do CD-ROM e retire o disco. O computador é automaticamnete iniciado e arranca a partir do disco rígido, como habitualmente.

Notas:

  • Se o computador não estiver configurado para ser iniciado a partir da unidade de CD-ROM ou de DVD, vá para a BIOS do computador e configure a rotina de arranque que quiser.

  • Serão sempre feitas análises com o mais recente ficheiro de assinatura de malware disponível, no computador ou nos discos.


Definições da protecção automática de correio electrónico

Se utiliza o Outlook ou o Outlook Express pode aceder às definições de protecção automática de correio electrónico e de anti-spam clicando no botão respectivo que aparece na barra de botões dessas aplicações de correio electrónico.

Siga estes passos para configurar a protecção automática de correio electrónico no Outlook:

  1. Na barra de botões do Outlook ou do Outlook Express, clique no botão que lhe permite aceder às definições da protecção automática de correio electrónico [image]. Geralmente esse botão encontra-se no lado direito da barra de botões.

  2. Especifique os tipos de mensagens a serem analisadas. As opções disponíveis são: mensagens de entrada (recebidas), mensagens de saída (enviadas) e mensagens com anexos comprimidos.

  3. Indique se pretende analisar todos os anexos recebidos ou só aqueles com determinadas extensões.

  4. Por predefinição, a detecção de boatos ("hoaxes") está activada. Se a quiser desactivar, clique em Definições avançadas e desmarque Detectar hoaxes.

As definições da análise de correio electrónico também permitem enviar avisos por correio electrónico, ou através da rede, sempre que uma ameaça for detectada. Pode especificar as definições que pretende no separador Avisos. Para mais informações, consulte a secção sobre Enviar avisos.

Se quiser, também pode especificar a acção que o programa deve efectuar quando uma ameaça é detectada. Vá até ao separador Acções para especificar as definições pretendidas.

Se desejar configurar a protecção anti-spam, seleccione a opção correspondente no lado esquerdo da janela. Para mais informações sobre como configurar a protecção anti-spam, consulte a secção Como activar e configurar as definições de anti-spam.


Categorias do filtro de acesso Web

O filtro de acesso Web do inclui quatro filtros predefinidos (filtro para empregados, filtro para adolescentes, filtro para crianças e filtro predefinido), e cada um destes filtros está associado aos conteúdos das categorias. Quando um destes filtros está activo, o acesso é limitado às páginas web que coincidem com os conteúdos das categorias associadas ao respectivo filtro.

O permite personalizar os filtros predefinidos de acordo com necessidades específicas, ou até criar novos filtros. Em ambos os casos, precisa de indicar quais são os conteúdos das categorias que pretende associar ao filtro em questão.

Nesta secção vai obter mais informações sobre os conteúdos das categorias que podem ser associados ao filtro de conteúdos Web:

  1. Nudez: esta categoria inclui páginas web que contenham descrição de actividade sexual explícita e conteúdo erótico, não adequado para utilizadores com menos de 18 (pornografia), páginas web com material erótico (erótico /sexo), e páginas web que contenham nudez mas sem referência sexual (fatos de banho/ roupa interior).

  2. Encomendas: o conteúdo desta categoria permite limitar o acesso às lojas on-line (compras on-line), assim como o acesso a páginas de leilões e publicidade on-line/off-line (leilões/pequenos anúncios).

  3. Sociedade / Educação / Religião: permite limitar o acesso a páginas web com conteúdos da responsabilidade de organizações oficiais (organizações governamentais), organizações não governamentais (ONGs), páginas com informação sobre cidades, regiões, países e mapas (cidades / regiões / países), páginas web de universidades, escolas, dicionários e enciclopédias (educação e esclarecimento), páginas web de partidos políticos (partidos políticos) e páginas de conteúdo religioso e espiritual (religião e espiritualidade).

  4. Actividades criminosas: permite limitar o acesso a páginas web que descrevam actividades ilegais, como instruções para um assassinato, manuais para construção de bombas, ou páginas com pornografia infantil (actividades criminosas ou ofensivas).

Além disso, também permite limitar o acesso às páginas web que contenham instruções para manipular dispositivos electrónicos, redes de dados, encriptação de palavra-passe e manuais para a programação de vírus (crime informático).

Por fim, a partir dos conteúdos desta categoria também é possível bloquear o acesso a páginas web com conteúdo discriminatório ou pertencente a grupos de extrema-direita e radicais de esquerda (ódio e discriminação). Também pode limitar o acesso a páginas web ilegais com cracks de software e criadores de chaves de licença (hacking).

  5. Jogos / Apostas: permite bloquear o acesso a páginas web de agências de apostas, vídeo jogos, e páginas web com informações sobre brinquedos.

  6. Entretenimento / Cultura: o conteúdo desta categoria permite limitar o acesso a páginas web culturais ou de entretenimento: cinema e televisão, parques de diversões e parques temáticos, teatros e museus, música (estações de rádio on-line, páginas de bandas musicais, selos discográficos, etc.), literatura em geral e páginas web de conteúdo humorístico.

  7. Informação / Comunicação: o conteúdo desta categoria inclui as páginas web que informam sobre assuntos gerais (notícias gerais, jornais e revistas), páginas web que permitem aos utilizadores enviar e receber correio electrónico (webmail), conversar em tempo real com outros utilizadores (chat), partilhar informação sobre diferentes tópicos com outros utilizadores (newsgroups, boletins de notícias, páginas de discussões), enviar mensagens SMS para telemóveis, descarregar toques e logótipos (SMS, aplicações de entretenimento para telemóveis), enviar postais digitais e pesquisar informação na Internet (motores de pesquisa / catálogos web / portais).

  8. TI: ao adicionar esta categoria ao filtro de conteúdos web bloqueia o acesso a páginas web de fabricantes de hardware e vendedores de software (vendedores / distribuidores de software e hardware), alojamento web e provedores de serviços de acesso à Internet (alojamento web), páginas web com informação sobre segurança, privacidade e protecção de dados (páginas web de segurança de informação), páginas web que permitem aos utilizadores traduzir a totalidade do conteúdo de uma página web para outro idioma (páginas web de tradução de URL), e páginas que permitam aos utilizadores visitar outras páginas web em anonimato (proxies anónimos).

  9. Drogas: Com esta categoria pode bloquear o acesso a páginas web que contenham informação sobre drogas ilegais (drogas ilegais), páginas que abordam o consumo de álcool como uma actividade de prazer (álcool), assim como páginas web relacionadas com o tabaco e artigos de fumo. Por fim, no conteúdo desta categoria também pode limitar o acesso às páginas web de grupos de auto-ajuda e de ajuda para problemas de adição (auto-ajuda / adição).

  10. Estilo de vida: adicionar esta categoria ao filtro de conteúdos web permite limitar o acesso a páginas web que promovem relações pessoais (encontros / relacionamentos), páginas web sobre bares, restaurantes, discotecas, e restaurantes de fast food (restaurantes / bares), páginas web de agências de viagens, hotéis, estâncias de férias, companhias aéreas, linhas-férreas, aluguer de veículos (viagens), páginas web sobre agências de modelos, moda, cosméticos e joalharia, páginas web sobre competições desportivas, equipas desportivas e federações (desportos), páginas web sobre mercados imobiliários, mercados de mobiliário, e de casas pré-fabricadas (construção / residência / mobiliário) e por fim, páginas web sobre preservação ambiental, animais de estimação, etc. (natureza / ambiente).

  11. Páginas web privadas: esta categoria inclui páginas web pessoais e servidores de páginas web.

  12. Procura de trabalho: ao adicionar esta categoria ao filtro de conteúdos web, pode limitar o acesso a páginas web de agências de emprego, de intercâmbios laborais, trabalho temporário, etc.

  13. Finanças / Investimento: esta categoria inclui páginas web que apresentem cotações do mercado accionista (corretagem) páginas web sobre locação imobiliária, seguros e financiamento de construção (investimento), e banca on-line (banca).

  14. Armas: inclui páginas web relacionadas com todos os tipos de armas de fogo, armas de alarme e navalhas.

  15. Medicina: permite limitar o acesso a páginas web de hospitais, médicos, farmácias, psicologia, enfermagem, lojas de alimentação saudável e medicina em geral (saúde, recreio e nutrição).

  16. Aborto: ao adicionar esta categoria ao filtro de conteúdos web, poderá restringir o acesso ao sites sobre o aborto.


Como activar ou desactivar a detecção de ferramentas de hacking

Siga os passos indicados abaixo para activar ou desactivar as ferramentas de hacking nas análises imediatas e/ou programadas:

  1. Clique em Analisar na janela principal do .

  2. Clique com o botão direito do rato na análise imediata que pretende iniciar (por exemplo, Analisar todo o meu computador) e seleccione Definições.

  3. Se quiser activar a detecção de ferramentas de hacking, marque a caixa Ferramentas de hacking. Se quiser desactivá-la, desmarque esta caixa.

Se quiser activar ou desactivar a detecção de ferramentas de hacking na protecção automática, siga estes passos:

  1. Clique em Estado na janela principal do .

  2. Na secção Protecção, clique em Definições.

  3. Na secção Ameaças a detectar e a excluir, na parte inferior do ecrã, pode indicar os tipos de ameaças que pretende detectar. Clique no botão Definições que aparece nesta secção.

  4. A opção Ferramentas de hacking aparece na janela. Se quiser activar a detecção deste tipo de programas na protecção automática, seleccione a opção correspondente (por predefinição estará activada). Caso contrário, para a desactivar, desmarque a caixa de verificação.

Nota: Se não quiser que o neutralize as ferramentas de hacking, pode excluí-las das análises ou desactivar a sua detecção.


Como activar e desactivar a detecção de Jokes

O permite activar ou desactivar a detecção de Jokes (programas que simulam as acções destrutivas dos vírus) nas análises imediatas ou programadas, assim como protecção automática contra ameaças conhecidas.

Activar/desactivar a detecção de Jokes nas análises imediatas e programadas:

  1. Clique em Analisar na janela principal.

  2. Clique em Definições.

  3. Se quiser activar a detecção de ferramentas de hacking, marque a caixa Jokes. Se quiser desactivá-la, desmarque esta caixa.

Activar/desactivar a detecção de Jokes na protecção automática contra ameaças conhecidas:

  1. Clique na opção Estado no ecrã principal do programa.

  2. Na secção Protecção, clique em Definições.

  3. Na secção Ameaças a detectar e a excluir, na parte inferior do ecrã, pode indicar os tipos de ameaças que pretende detectar. Clique no botão Definições que aparece nesta secção.

  4. Aparece uma janela com a opção Jokes. Se quiser activar a detecção deste tipo de programas, seleccione esta opção (por predefinição estará activada). Caso contrário, se não quiser que sejam detectados, desmarque a opção.


Como activar ou desactivar a detecção de dialers nas análises imediatas e programadas

O permite activar ou desactivar a detecção de dialers nas análises imediatas ou programadas. Para isso, siga estes passos:

  1. Clique em Análise completa na janela principal do .

  2. Clique em Definições.

  3. Se pretender activar a detecção de dialers marque a opção Dialers. Pelo contrário, se pretender desactivá-la, desmarque esta opção.


Como activar ou desactivar a protecção firewall?

Para que a protecção firewall seja eficaz, tem de ser activada.

A protecção firewall é activada por predefinição, embora seja possível activá-la ou desactivá-la a qualquer momento.

  1. Clique em Estado no menu principal.

  2. Na secção Protecção, clique em Definições.

  3. Clique em Firewall na secção do lado esquerdo.

  4. A protecção firewall está activada se a caixa Activar protecção firewall estiver seleccionada. Se quiser desactivar a firewall, desmarque a caixa.

Nota: se a firewall estiver desactivada, o computador não está convenientemente protegido.


Como posso configurar as permissões dos programas que tentam ligar-se à Internet?

Por predefinição, a firewall permite a ligação à Internet dos programas mais utilizados sem quaisquer problemas. Contudo, se a firewall detectar que outros programas estão a tentar ligar-se ao exterior (Internet, outro computador na rede, etc.), perguntar-lhe-á se pretende permitir ou recusar a ligação através de uma janela de aviso onde lhe estão disponíveis várias opções:

Que opção devo seleccionar?

Podem surgir as seguintes situações:

  • Se confiar completamente no programa, permita a sua ligação permanentemente. O aviso não voltará a ser apresentado e o programa pode comunicar externamente sempre que for necessário.

  • Se o programa é suspeito, não permita que este se ligue à Internet. Existem duas opções. Pode impedir a sua ligação de forma permanente ou impedi-la apenas desta vez. Se optar pela segunda hipótese, da próxima vez que o programa tentar aceder à Internet ser-lhe-á perguntado novamente se permite ou não essa ligação.

  • Se não tem a certeza, não permita a ligação.

  • Pode igualmente activar a atribuição automática de permissões. Quando o fizer, a protecção da firewall não lhe pergunta se pretende permitir ligações e atribuirá as permissões automaticamente.


Como modificar as permissões de ligação à Internet dos programas instalados

Sempre que um programa sem permissões tenta estabelecer ligação à Internet, a firewall apresenta uma mensagem de pop-up, que pede permissão ou recusa da ligação.

Contudo, é possível alterar as permissões atribuídas a um programa a qualquer altura.

Para o fazer:

  1. Clique em Estado no menu principal.

  2. Na secção Protecção, clique em Definições.

  3. Seleccione a opção Firewall.

  4. Na secção Regras, clique em Definições para definir os programas que podem aceder à rede/Internet.

  5. Procure o programa cujas permissões pretende alterar e proceda à alteração. Pode fazê-lo utilizando o menu pendente, que aparece do lado direito do nome do programa.

Nota: se desactivar a caixa 'Aplicar as permissões especificadas sem perguntar', aparece um aviso sempre que um programa tenta aceder à Internet. Enquanto esta caixa estiver seleccionada, a firewall aplica as permissões que considerar necessárias para cada programa. No entanto, estas permissões podem ser alteradas a qualquer altura.

Quais as permissões que posso atribuir aos programas?

  • De entrada (servidor): o programa aceita ligações de programas ou utilizadores através da Internet, mas não tem permissões de saída para ligação à Internet.

  • De saída (cliente): o programa pode estabelecer ligação à Internet, mas não aceita ligações externas de outros utilizadores ou aplicações.

  • Permitir entrada e saída: o programa pode estabelecer ligação à Internet e permite que outros programas ou utilizadores se liguem a ele. Certos tipos de programas necessitam destas permissões para funcionar correctamente: programas de troca de ficheiros, aplicações de chat, Internet browsers, etc.

  • Permissões personalizadas : esta opção permite adicionar regras de ligação para o programa seleccionado. É possíver permitir ou negar ligações de programas (entrada/saída) e especificar as portas e protocolos a utilizar, etc. (+ Informação)

  • Negar: o programa não se pode ligar à Internet.

Outras opções:

  • Mostrar programas do sistema operativo: se seleccionar esta caixa, a lista mostra os programas do sistema operativo que estão a aceder à rede/Internet.

  • Remover programa: seleccione um ou mais programas da lista e clique neste botão para o(s) remover. Estes programas deixam de ter acesso à rede ou à Internet. O programa pede-lhe para atribuir permissões da próxima vez que o programa tentar estabelcer uma ligação externa.

  • Regenerar lista: por predefinição, o permite que certos programas acedam à Internet, sem pedir confirmação. Se quiser que o o consulte sempre que um destes programas ligar à Internet, siga estes passos:

  1. Clique em Regenerar lista.

  2. É apresentada uma lista de programas comuns que podem aceder à Internet sem necessidade de confirmação.

  3. Localize o programa cujas permissões quer mudar e desmarque a caixa que aparece ao lado.

  • Adicionar programa: permite adicionar um novo programa à lista. Se clicar nesta opção, tem também de indicar a localização do programa e o tipo de permissão que a firewall deve aplicar: de entrada, de saída, de entrada e saída ou sem ligação.

  • Sempre que uma ligação for negada, registe-a no relatório: se marcar esta caixa, todos os incidentes relacionados com uma regra estabelecida na firewall são registados no Relatório de actividade da rede.

Como definir as portas e zonas que os programas podem utilizar para estabelecer ligações


Regras de ligação para programas instalados

Podem ser definidos certos parâmetros ao adicionar ou configurar uma regra:

  • Acção: utilize o menu pendente para permitir ou negar ligações estabelecidas por programas através das portas, IPs, protocolos ou zonas que seleccionou.

  • Direcção: especifique se a regra deve ou não afectar as ligações de entrada, as ligações de saída ou ambas.

  • Zona: permite aplicar a regra às ligações que o programa estabelece na rede local (zona fidedigna), na Internet (rede pública) ou em ambas.

  • Protocolo: é possível especificar a qual dos protocolos se aplica a regra (TCP e/ou UDP).

  • Porta: permite especificar quais as portas a que a regra se aplica. A comunicação através destas portas é negada ou permitida, dependendo da opção seleccionada no campo Acção. É possível seleccionar um das portas da lista ou escolher outra. Se quiser seleccionar uma porta específica, marque a opção Personalizada e indique as portas ou os intervalos correspondentes. Para adicionar mais do que uma porta, separe-as por vírgulas. Os intervalos devem ser separados por um hífen (por exemplo: 6700, 6800, 6900-7000).

  • Endereços IP: se quiser que o programa se ligue exclusivamente através de um IP específico ou de um intervalo de IPs, pode indicá-lo na caixa adequada.

Configurar permissões de ligação para programas instalados

Sempre que um programa tenta estabelecer ligação à Internet, a firewall pergunta se quer permitir ou negar a ligação.

Se quiser mudar as permissões que atribuiu através das mensagens apresentadas pela firewall, pode fazê-lo nas definições da firewall. Especificamente, pode permitir ou negar ligações de programas (de entrada, de saída ou ambos).

Ao atribuir permissões de entrada e saída a um programa, está a permitir todas as ligações que o programa estabelecer, independentemente das portas ou protocolos de comunicação, etc., utilizados pelo programa.

Se necessário, podem ser criadas regras de ligação avançadas para os programas instalados. Este procedimento permite indicar exactamente quais as portas que um programa pode utilizar, os protocolos (TCP e/ou UDP), os endereços IP com os quais pode comunicar ou mesmo se pode estabelecer ligação a uma rede pública (Internet), a uma rede fidedigna (local) ou a ambas.

Os dados especificados sobre criação de uma regra de ligação avançada afectam apenas o programa seleccionado.

Siga estas instruções para configurar permissões de ligação avançadas para qualquer programa instalado:

  1. Clique em Estado no menu principal.

  2. Na secção Protecção, clique em Definições.

  3. Seleccione a opção Firewall.

  4. Na secção Regras, clique em Definições para definir os programas que podem aceder à rede/Internet.

  5. Seleccione um programa da lista e clique em Permissões personalizadas.

  6. Clique em Adicionar para criar uma nova regra ou em Definições para editar uma regra existente.

Adicionar ou configurar regras para programas instalados (+ Informação)

Esta janela contém a lista de regras criadas para um programa específico e permite estabelecer a prioridade segundo a qual serão aplicadas as regras. As regras podem ser ordenadas utilizando os botões Para cima e Para baixo. A regra que aparece em primeiro lugar na lista tem prioridade sobre a regra que aparece em segundo lugar e assim sucessivamente.

  7. Depois de efectuar as alterações, clique em OK.


Como permitir ou impedir ligações a outros computadores através de redes WiFi

Quando um computador numa rede WiFi tenta ligar-se ao seu computador, o apresenta um aviso de pop-up que permite negar ou permitir a ligação. Contudo, pode alterar as permissões de ligação estabelecidas através destas mensagens sempre que quiser. Pode fazê-lo através das listas brancas e das listas negras dos computadores com acesso à rede.

As listas brancas e as listas negras permitem especificar quais os computadores com permissão para estabelecer ligação através da rede WiFi. Para o fazer, siga estes passos:

  1. Clique em Estado no menu principal.

  2. Na secção Protecção, clique em Definições.

  3. Seleccione a opção Firewall.

  4. Na secção Lista branca e lista negra de computadores com acesso à rede, clique em Definições.

A janela contém duas secções: na secção superior é apresentada uma lista de computadores que podem ligar-se ao seu computador através da rede WiFi, enquanto a secção inferior apresenta uma lista dos computadores que não podem estabelecer ligação. Estas listas incluem os computadores que foram adicionados através de uma mensagem de pop-up e os que foram adicionados manualmente.

As opções disponíveis são as seguintes:

  • Adicionar: este botão está disponível paras ambas as listas branca e negra. Estes botões permitem adicionar computadores às listas. Se adicionar um computador à lista de computadores permitidos, o seu computador consegue comunicar com ele através da rede Wi-Fi. Mas, se o adicionar à lista de computadores negados, não conseguirá comunicar com ele. Ao clicar neste botão, é apresentada outra janela na qual deve indicar uma das seguintes opções: o endereço MAC da placa de rede do computador, o endereço IP ou o nome. Se especificar o nome do computador, clique em Resolver nome, uma vez que o endereço IP e o endereço MAC são obtidos através do nome. Depois de introduzir estes dados, clique em OK.

  • Negar computador: esta opção permite adicionar um computador, que pode comunicar com o seu PC através da rede WiFi, à lista negra de computadores. Se quiser impedir um computador da lista branca de se ligar ao seu computador através da rede WiFi, seleccione-o na lista e clique em Negar computador.

  • Permitir computador: esta opção permite adicionar um computador, que não pode comunicar com o seu PC através da rede WiFi, à lista branca de computadores. Se quiser permitir que um computador da lista negra se ligue ao seu computador através da rede WiFi, seleccione-o na lista e clique em Permitir computador.

  • Remover / Remover tudo: se remover computadores de qualquer das listas e estes tentarem ligar-se ao seu computador através da rede WiFi, o volta a perguntar se quer permitir a ligação.

Depois de efectuar as alterações pretendidas, clique em OK.


O que são endereços IP e portas?

Os computadores são identificados numa rede, LAN ou Internet, através de um endereço IP. Os computadores ou as aplicações neles instaladas comunicam uns com os outros através de portas de comunicação.

Há dois tipos de portas: TCP e UDP. Por veses, para que certas aplicações funcionem correctamente, é necessário abrir, na firewall, as portas utilizadas por estas aplicações. Como regra geral, a documentação que acompanha estas aplicações inclui informações sobre as portas que utilizam e as que, como tal, devem ser abertas na firewall. É possível abrir portas específicas na firewall criando permissões de ligação personalizadas para qualquer programa instalado.


Aviso: nova rede detectada

O seu computador está a tentar ligar à nova rede e é necessário configurar o nível de segurança que a firewall deverá aplicar a esta rede. A protecção firewall permite aplicar diferentes níveis de segurança às redes, dependendo do tipo de rede em questão. Se se tratar de uma rede fidedigna (local), a protecção firewall pode permitir partilhar pastas e impressoras com outros computadores na rede. Se, no entanto, se tratar de uma rede pública, (por exemplo, redes disponíveis em universidades, aeroportos, etc.), a firewall aplica um nível de segurança mais restritivo para impedir o acesso não autorizado ao seu computador.

Siga estes passos para configurar o nível de segurança da rede:

  1. Clique em OK na mensagem de pop-up.

  2. Especifique um nome para identificar a rede.

  3. Especifique se a nova rede que foi detectada é uma rede fidedigna ou uma rede pública.

  4. Clique em OK.

Se quiser que a firewall atribua um nível de segurança às redes sem pedir confirmação, clique em Activar modo de rede automático.


Como criar regras gerais de sistema na firewall

Podem ser definidos certos parâmetros ao adicionar ou configurar uma regra:

  • Nome da regra: Introduza um nome descritivo para a regra.

  • Acção: Utilize o menu pendente, se quiser permitir ou negar ligações estabelecidas pelo computador através das portas, IPs, protocolos ou zonas seleccionadas.

  • Direcção: especifique se a regra deve ou não afectar as ligações de entrada, as ligações de saída ou ambas.

  • Zona: permite aplicar a regra às ligações que o computdaor estabelece na rede local (zona fidedigna), na Internet (rede pública) ou em ambas.

  • Protocolo: É possível especificar a qual dos protocolos se aplica a regra (TCP, UDP, IP ou ICMP). Se seleccionar ICMP, para além de indicar a direcção da comunicação à qual se aplica a regra (entrada, saída ou ambas), deve seleccionar também os serviços ICMP correspondentes. Para tal, basta seleccionar as caixas correspondentes.

  • Portas:

    • Local: permite especificar as portas do computador através das quais são permitidas ou negadas comunicações.

    • Remota: permite especificar as portas noutros computadores da rede através das quais são permitidas ou negadas comunicações.

Em ambos os casos, é possível seleccionar um das portas da lista ou escolher outra. Se quiser seleccionar uma porta específica, marque a opção Personalizada e indique as portas ou os intervalos correspondentes. Para adicionar mais do que uma porta, separe-as por vírgulas. Os intervalos devem ser separados por um hífen (por exemplo: 6700, 6800, 6900-7000).

  • Endereços IP: se quiser que o programa se ligue exclusivamente através de um IP específico ou de um intervalo de IPs, pode indicá-lo na caixa adequada.

  • Endereços MAC: permitem especificar a regra de comunicação estabelecida com um computador, cuja placa de rede tem um endereço MAC específico.

Nota: é possível especificar mais do que um endereço IP ou endereço MAC, separando-os por vírgula. Também é possível especificar um intervalo de endereços IP separados por hífen. Por exemplo, 192.168.1.1-192.168.1.254, 172.1.1.1 no caso de endereços IP, ou 00:AF:C8:05:E0:FF,08:06:AC:15:E2:FF no caso de endereços MAC.

Como criar regras gerais de sistema na firewall

Para além de criar regras específicas para os programas instalados, a firewall permite criar regras aplicáveis a todas as comunicações do computador. Estas regras têm prioridade sobre as regras que foram estabelecidas para os programas instalados.

As regas gerais de sistema deixam abrir ou fechar certas portas de comunicação, permitir ou negar comunicações com computadores com determinado endereço IP, etc.

É possível criar uma regra geral de sistema, ou configurar uma regra existente, seguindo estas instruções:

  1. Clique em Estado no menu principal.

  2. Na secção Protecção, clique em Definições.

  3. Seleccione a opção Firewall.

  4. Na secção Regras, clique em Definições para definir as portas e os protocolos que o seu computador pode utilizar para comunicar.

  5. Clique em Adicionar para criar uma nova regra ou em Definições para editar uma regra existente.

Adicionar ou configurar regras gerais de sistema (+ Informações)

Esta janela contém a lista de regras criadas e permite estabelecer a prioridade segundo a qual serão aplicadas as regras. As regras podem ser ordenadas utilizando os botões Para cima e Para baixo. A regra que aparece em primeiro lugar na lista tem prioridade sobre a regra que aparece em segundo lugar e assim sucessivamente.

Se quiser recuperar as definições originais, clique em Restaurar.

  6. Depois de efectuar as alterações, clique em OK.


Aviso: Detectado intruso na rede WiFi

detectou uma intrusão através da rede sem fios. Clique em Bloquear comunicação com o computador intruso para bloquear a tentativa de intrusão.

Este tipo de intrusão pode dever-se ao facto da rede WiFi não estar devidamente encriptada. Para evitar este tipo de intrusão, recomendamos que encripte a sua rede sem fios de forma adequada. Para mais informações, consulte a documentação para os componentes de hardware da rede WiFi.


Como bloquear todas as ligações à rede

Se suspeita que o seu computador está sob ataque, pode temporariamente interromper todas as comunicações de rede, incluindo a ligação à Internet.

  1. Clique com o botão do lado direito do rato no ícone no tabuleiro do sistema (o ícone do urso junto ao relógio do computador).

  2. Clique em Bloquear ligações à rede.

Ao fazer isto, a opção muda para Desbloquear ligações à rede. Ao clicar nesta opção, irá permitir o restabelecimento de todas as comunicações à rede.


Configurar níveis de segurança de rede

Adaptar o nível de segurança da firewall, de acordo com o tipo de rede

A firewall do pode adaptar a sua protecção dependendo do tipo de rede à qual o computador está ligado.

O número crescente de computadores portáteis e as respectivas opções de utilização num variedade de ambientes de rede significa que a potecção firewall deve ser capaz de se adaptar a diferentes tipos de redes com as quais poderá ser estabelecida ligação.

Por exemplo, uma ligação à Internet através de uma rede sem fios num aeroporto requer um nível de segurança maior do que uma ligação a uma rede doméstica.

Por predefinição, a firewall aplica um nível de segurança adaptado a cada tipo de rede:

  • Rede fidedigna: as redes fidedignas são redes locais (por exemplo, redes domésticas) que permitem partilhar ficheiros ou impressoras com outros computadores na rede. Quando o computador se liga a uma rede local, a firewall aplica um nível de segurança que lhe permite partilhar recursos com outros computadores na rede.

  • Rede pública: as redes públicas são aquelas com as quais o seu computador pode estabelecer ligação em locais públicos, tais como aeroportos, universidades, ciberafés, etc. Nestes casos, a firewall aplica um nível de segurança mais restritivo para impedir que outros computadores na rede acedam aos seus recursos partilhados.

Modo automático

Por predefinição, ao detectar que o seu computador se ligou a uma rede, a firewall aplica um nível de segurança correspondente ao tipo de rede (fidedigna ou pública). Enquanto este modo estiver activado, não é necessário tomar qualquer decisão relativamente à segurança das redes com as quais o seu computador estabelece ligação.

Modo manual

Se quiser tomar uma decisão sobre o nível de segurança a aplicar às redes com as quais o seu computador estabelece ligação, tem primeiro de desactivar o Modo de rede automático. Para o fazer, siga estes passos:

  1. Clique em Estado no menu principal.

  2. Na secção Protecção, clique em Definições.

  3. Seleccione a opção Firewall.

  4. Seleccione a caixa Activar modo automático na secção Redes.

  5. Clique em OK. A partir de agora, sempre que o seu computador se ligar a uma nova rede, é apresentado um aviso de pop-up que lhe permite aplicar o nível de segurança que quiser.

Em qualquer caso, independentemente do modo aplicado, pode sempre modificar o nível de segurança através das definições da firewall.

Tópicos relacionados

Configurar o nível de segurança da firewall


Configurar o nível de segurança da firewall

A firewall do pode adaptar a sua protecção dependendo do tipo de rede à qual o computador está ligado.

O número crescente de computadores portáteis e as respectivas opções de utilização numa variedade de ambientes de rede significa que a potecção firewall deve ser capaz de se adaptar a diferentes tipos de redes com as quais poderá ser estabelecida ligação.

Por exemplo, uma ligação à Internet através de uma rede sem fios num aeroporto requer um nível de segurança diferente do de uma ligação a uma rede local.

Apesar de, por predefinição, a firewall aplicar um nível de segurança diferente de acordo com o tipo de rede com a qual é estabelecida ligação, é possível mudar esta configuração sempre que quiser.

Para tal, siga estes passos:

  1. Clique em Estado no menu principal.

  2. Na secção Protecção, clique em Definições.

  3. Seleccione a opção Firewall.

  4. Na secção Redes, clique em Definições.

  5. Seleccione uma rede, se houver mais do que uma, e indique um nome para a identificar. Clique em Definições.

Nota: se clicar em Detalhes, pode ver o nome da placa de rede utilizada para a ligação, o endereço IP, o gateway, os servidores DNS, etc.

  6. Especifique se se trata de uma rede fidedigna ou de uma rede pública.

    • Rede fidedigna: as redes fidedignas são redes locais (por exemplo, redes domésticas) que permitem partilhar ficheiros ou impressoras com outros computadores na rede. Se seleccionar esta opção, quando o computador se liga a uma rede local, a firewall aplica um nível de segurança que lhe permite partilhar recursos com outros computadores na rede.

    • Rede pública: as redes públicas são aquelas com as quais o seu computador pode estabelecer ligação em locais públicos, tais como aeroportos, universidades, ciberafés, etc. Se seleccionar esta opção, a firewall aplica um nível de segurança mais restritivo para impedir que outros computadores na rede acedam aos seus recursos partilhados.

Outras opções:

  • Activar modo de rede automático: a protecção firewall aplica diferentes níveis de segurança às redes, dependendo do tipo de rede em questão.


Cópia de segurança das definições do Internet Explorer. Como restaurar as definições originais?

Alguns componentes de spyware podem mudar as definições do browser, sem a sua permissão (por exemplo, mudar a home page, etc.). Se as definições actuais do seu browser estiverem correctas e quiser fazer uma cópia de segurança que possa ser facilmente recuperada, siga estes passos:

  1. Clique em Estado na janela principal do programa.

  2. Na secção Protecção, clique em Definições.

  3. Certifique-se de que a opção Ameaças conhecidas está seleccionada.

  4. Clique na opção Definições na secção Ameaças a detectar e a excluir.

  5. Clique em Definições avançadas.

  6. Clique em Marcar/desmarcar todos e clique em Guardar valores.

Se for necessário restaurar as definições originais a qualquer altura, seleccione Marcar/desmarcar todos e clique em Restaurar originais. Se o fizer, todos os valores da coluna valor actual serão substituídos pelos valores da coluna valor guardado.

Nota: se tiver mais do que um browser instalado e um deles for de 64 bits, é apresentada uma lista pendente através da qual é possível seleccionar a versão do browser à qual a protecção deverá ser aplicada. Por predefinição, será seleccionado o browser predefinido.

Como recuperar as definições do browser que foram alteradas?

Se reparar que as definições do Internet browser foram alteradas sem sua permissão (por exemplo, a home page mudou), pode restaurar as definições originais seguindo estes passos:

  1. Seleccione a caixa correspondente à opção que pretende modificar (por exemplo, a homepage).

  2. Clique em Modificar.

  3. Introduza o endereço (URL) que pretende modificar nas caixas valor actual e valor guardado e clique em OK.

Repita estes passos para cada opção que pretende alterar (homepage, página de pesquisa, etc.).

Por predefinição, aparece uma mensagem de pop-up, que lhe permite autorizar ou impedir alterações à configuração do browser. Se nunca quiser efectuar este tipo de modificação, clique em 'Não permitir a alteração das definições'.


Como verificar se existem vulnerabilidades no computador

Vulnerabilidades são falhas de segurança em aplicações de TI que podem tornar o seu computador num alvo fácil para vários tipos de software malicioso e hackers.

Para verificar se existem vulnerabilidades no PC:

  1. Clique em Analisar.

  2. Clique em Detectar vulnerabilidades.

  3. É apresentado o visualizador de vulnerabilidade, que informa sobre as vulnerabilidades detectadas. Clique em Windows Update para corrigir as vulnerabilidades.

  4. Clique em Mais informação para obter mais informação sobre determinada vulnerabilidade assim como sobre as ameaças que a podem explorar.


Aviso: Tentativa de assalto ao Internet Explorer

Foi detectada uma tentativa de modificar as definições do Internet browser. O ataque foi bloqueado com sucesso e as definições não foram alteradas.

Para mais informações sobre como salvaguardar as definições do browser, consulte a secção Definições da cópia de segurança do Internet Explorer. Como restaurar as definições originais?


Aviso: Foi detectada a transmissão de informações confidenciais

Foi detectada uma tentativa de envio de informações confidenciais. Indique se pretende autorizar o envio de dados ao seleccionar a opção correspondente.

Para mais informação, consulte a secção Configurar a protecção de informação confidencial.


Aviso: Vírus desconhecido neutralizado

O detectou um vírus desconhecido e colocou-o em quarentena a fim de garantir a segurança do seu PC.

Caso pretenda, pode enviar o ficheiro detectado para ser analisado pelos nossos especialistas. Para isso, clique na opção correspondente que aparece no aviso. Em seguida, siga as instruções apresentadas no ecrã.


Activar detecção de intrusos através de redes WiFi

Como desactivar avisos de intrusão WiFi

A protecção firewall bloqueia tenttivas de intrusão através de redes em fios (Wi-Fi).

Quando um intruso tenta aceder, aparece um aviso de pop-up, que permite bloquear imediatamente o ataque.

Estes avisos podem ser desactivados seguindo estes passos:

  1. Clique em Preferências na janela principal do programa.

  2. Vá para o separador Avisos. A opção Detecção de ligações Wi-Fi está activada por predefinição. Se não quiser que sejam apresentados avisos de pop-up sempre que alguém tenta estabelecer ligação ao seu computador através da rede sem fios, desactive esta opção.

Como medida de segurança opcional, é aconselhável encriptar a rede sem fios. Para mais informações, consulte a documentação dos componentes de hardware da sua rede WiFi.


Aviso: Protecção anti-spam activada

Foi detectado correio publicitário não desejado no computador. Este aviso lembra-o que a protecção anti-spam está activada e não será apresentada daqui para a frente.


Aviso: Autodiagnóstico

Este aviso informa-o sobre o nível de protecção que está a usar do . Pode ser alta, média ou baixa.

Motivo: Quando o programa não foi devidamente actualizado (nível médio ou baixo), ou quando um dos tipos de protecção automática não está activado ou a funcionar correctamente. O aviso sugerirá a acção a tomar em cada caso (por exemplo, verificar a protecção automática, actualizar o programa, etc.).

Nota: Lembre-se de que é muito simples verificar qual é o nível de protecção actual do . Basta clicar com o botão direito do rato no ícone do programa na barra de tarefas (junto ao relógio do sistema) e seleccionar a opção Iniciar autodiagnóstico.


Aviso: discos de recuperação

O detectou que ainda não foi criado o disco de recuperação. É importante criar o CD de recuperação, dado que lhe permite reiniciar o computador num ambiente sem vírus, em caso de emergência. Seleccione a opção pretendida:

  • Criar disco de recuperação: clique nesta opção para criar o disco de recuperação. O assistente ajuda-o a criar um CD de recuperação. Antes de começar, certifique-se de que tem disponível um CD em branco.

  • Lembrar-me mais tarde: clique nesta opção para fechar o aviso. Neste caso, o aviso será apresentado de forma periódica até criar o disco.

  • Não me lembrar novamente: se clicar nesta opção, o aviso fecha-se e não volta a aparecer.

  • Mais informação sobre os discos de recuperação: clique nesta opção para obter informações mais detalhadas sobre o disco.


Aviso: Vulnerabilidade eliminada!

Aviso: Informa que uma vulnerabilidade foi detectada e reparada no seu computador. As denominadas vulnerabilidades são falhas de segurança nos programas de software, que podem tornar os computadores facilmente vulneráveis a vírus e hackers.

Motivo: O detectou e reparou com êxito uma falha de segurança pertencente a uma aplicação instalada no seu computador.


Como introduzir um novo utilizador no controlo de conteúdo Web

Para introduzir um novo utilizador no controlo de conteúdo Web, siga estas instruções:

  1. No ecrã principal do , seleccione Estado.

  2. Na secção Protecção, clique em Definições.

  3. Seleccione Controlo de conteúdo Web à esquerda da janela e clique em Novo....

É apresentada uma janela na qual devem ser introduzidos os dados seguintes:

  • Nome: especifique o nome do utilizador que terá acesso à Internet utilizando o controlo de conteúdo Web.

  • Palavra-passe: introduza uma palavra-passe para o utilizador.

  • Confirmar palavra-passe: repita a palavra-passe. Esta palavra-passe tem de coincidir com a primeira.

  • Utilizar o filtro: abra a lista para seleccionar o filtro a aplicar ao utilizador.

Nota: se quiser autorizar um dos utilizadores a aceder à Internet sem restrições, seleccione a opção Sem filtro no menu pendente.

  • Definições adicionais...: este botão apresenta outro ecrã no qual é possível especificar uma lista de páginas Web às quais o utilizador pode (ou não pode) aceder, independentemente do filtro aplicado. Para mais informações, consulte a secção Como definir uma lista de páginas Web restritas e permitidas (lista branca e lista negra)


Como definir uma lista de páginas Web restritas e permitidas (lista branca e lista negra)

A funcionalidade de controlo de conteúdo Web permite definir uma lista de páginas Web permitidas ou restritas, independentemente do filtro aplicado a cada utilizador. Para configurar este aspecto do controlo de conteúdo, siga estes passos:

  1. Clique em Estado no ecrã principal do programa.

  2. Na secção Protecção, clique em Definições.

  3. Seleccione a opção Controlo de conteúdo Web à esquerda da janela, seleccione um utilizador na lista e clique em Outras definições para definir a lista de páginas Web a que esse utilizador pode aceder.

A janela contém duas secções: Lista negra do Web site e Lista branca do Web site. Se quiser especificar uma ou mais páginas Web às quais o utilizador não pode aceder, independentemente do filtro aplicado, adicione os endereços à Lista negra do Web site. Se quiser especificar uma ou mais páginas Web às quais o utilizador pode aceder, independentemente do filtro aplicado, adicione os endereços à Lista branca do Web site.

As opções disponíveis são:

  • Adicionar uma página Web à lista: para adicionar uma nova página a uma das listas, clique no botão Novo... correspondente à lista que quer modificar e introduza o endereço da página Web.

  • Remover uma página Web da lista: para remover uma página da lista, seleccione-a e clique em Remover.

  • Alterar o endereço da página Web na lista: para o fazer, seleccione a página cujo endereço pretende alterar e clique em Editar.

Uma vez estabelecidas as definições, quando um utilizador tenta visitar um das páginas incluídas na lista, é apresentada uma mensagem que o informa que não tem permissão para a aceder à página.


Como definir as características do filtro

O controlo de conteúdo Web permite especificar as características de cada filtro aplicado aos utilizadores. Para definir as características dos filtros, siga estas instruções:

  1. Clique em Estado no ecrã principal do programa.

  2. Na secção Protecção, clique em Definições.

  3. Seleccione Controlo de conteúdo Web à esquerda da janela e clique em Filtros....

  4. Seleccione o filtro que pretende editar e clique em Editar....

  5. A janela apresentada permite especificar as categorias de conteúdo às quais pretende permitir ou negar acesso. A lista pendente permite efectuar esta configuração de duas formas distintas:

  • Não é possível aceder às categorias seleccionadas. Se seleccionar esta opção, os utilizadores com acesso à Internet através do filtro têm acesso a todo o tipo de conteúdo excepto às categorias especificadas.

  • Só é possível aceder às categorias seleccionadas. Se seleccionar esta opção, os utilizadores com acesso à Internet através do filtro só têm acesso às categorias especificadas e não poderão visitar páginas com outro tipo de conteúdo.


Como criar um novo filtro de conteúdo Web

O controlo de conteúdo Web inclui uma série de filtros predefinidos. Contudo, pode ser necessário adaptar o filtro às necessidades específicas de determinado utilizador. É muito fácil criar um novo filtro de conteúdo e especificar os parâmetros. Para o fazer, siga estes passos:

  1. Clique em Estado no ecrã principal do programa.

  2. Na secção Protecção, clique em Definições.

  3. Seleccione Controlo de conteúdo Web à esquerda da janela e clique em Filtros....

  4. Clique em Novo....

  5. A janela apresentada permite indicar o nome do filtro e especificar as categorias de conteúdo às quais pretende permitir ou negar acesso. A lista pendente permite efectuar esta configuração de duas formas distintas:

  • Não é possível aceder às categorias seleccionadas. Se seleccionar esta opção, os utilizadores com acesso à Internet através do filtro têm acesso a todo o tipo de conteúdo excepto às categorias especificadas.

  • Só é possível aceder às categorias seleccionadas. Se seleccionar esta opção, os utilizadores com acesso à Internet através do filtro só têm acesso às categorias especificadas e não poderão visitar páginas com outro tipo de conteúdo.

Para restabelecer os filtros predefinidos, clique em Restaurar filtro.


Como exportar, importar e eliminar filtros

permite exportar filtros de conteúdo Web para outras localizações, bem como importar filtros de conteúdo. Siga estes passos para importar, exportar ou eliminar filtros:

  1. Clique em Estado no ecrã principal do programa.

  2. Na secção Protecção, clique em Definições.

  3. Seleccione Controlo de conteúdo Web à esquerda da janela e clique em Filtros....

  • Exportar filtro: seleccione o filtro que pretende exportar e clique em Exportar filtro.... Aparece uma caixa de diálogo onde é possível seleccionar a localização para onde pretende exportar o filtro.

  • Importar filtro: clique em Importar filtro... e, na caixa de diálogo, procure o filtro que pretende importar.

  • Eliminar: para eliminar um dos filtros, seleccione-o e clique em Eliminar.


O que são cookies maliciosos?

Os cookies são ficheiros de texto colocados no seu computador quando visita um site na Web e que são utilizados para guardar determinadas informações, não comprometendo normalmente a sua privacidade. Entre outras funcionalidades, os cookies podem ser utilizados para personalizar as páginas Web visitadas ou até para lembrar o nome de utilizador e palavra-passe necessários em algumas páginas.

No entanto, a utilização de cookies maliciosos na Internet está a crescer com grande rapidez. Estes tipos de cookies podem ser utilizados para controlar a sua actividade on-line, supostamente para fins de publicidade.

O protege a sua privacidade eliminando os cookies que possam constituir uma ameaça.


Analisar através do menu com o botão do rato do lado direito

A partir do Explorador do Windows também é possível realizar análises com o menu contextual. Para o fazer basta seguir estes passos:

  1. Seleccionar um grupo de elementos (ficheiros, directórios, unidades de disco, etc.) que se pretenda analisar.

  2. Premir sobre os mesmos com o botão direito do rato.

  3. Seleccionar a opção Analisar com o .

Inicia-se a análise dos elementos seleccionados. Quando esta terminar, é apresentado o resultado da mesma. Nesta caixa de diálogo é possível consultar o Relatório, ou fechar a caixa de diálogo premindo o botão OK.


Detecção de vírus desconhecidos

O inclui as Tecnologias TruPrevent® revolucionárias, que complementam as técnicas heurísticas tradicionais para oferecer maior protecção contra vírus e ameaças desconhecidas.

As Tecnologias TruPrevent® representam um grande passo na luta contra vírus e ameaças, dado que conseguem antecipar um problema analisando o comportamento dos processos num computador, para detectar e neutralizar ameaças desconhecidas.

Graças às Tecnologias TruPrevent®, o não só detecta os vírus desconhecidos, mas também neutraliza as ameaças desconhecidas que tentam entrar no seu computador.

Activar análise comportamental:

Siga estes passos para activar esta protecção:

  1. Clique em Estado na janela principal.

  2. Na secção Protecção, clique em Definições.

  3. Clique em Ameaças desconhecidas.

  4. Certifique-se de que a opção Activar protecção contra ameaças desconhecidas está activada.

  5. Para activar esta opção, certifique-se de que a opção Activar análise comportamental está seleccionada (opção seleccionada por predefinição).

Se quiser ver um aviso sempre que o detectar um vírus ou uma ameaça desconhecida na rede, clique em Definições e seleccione a caixa Mostrar aviso em caso de detecção de vírus e de outras ameaças.

Com esta protecção activada, o mantém-se alerta para detectar possíveis ameaças desconhecidas que possam comprometer a sua segurança.

Nota: as tecnologias especializadas na detecção de malware através da análise comportamental dos processos podem bloquear certas aplicações que apresentam um comportamento suspeito. Se considerar necessário, pode desactivar esta acção em qualquer altura.

Activar a análise heurística:

A análise heurística pode detectar vírus e outras ameaças nos ficheiros do seu computador, através da análise aprofundada do código. Para activar este tipo de análise:

  1. Clique em Estado na janela principal.

  2. Na secção Protecção, clique em Definições.

  3. Clique em Ameaças desconhecidas.

  4. Certifique-se de que a opção Activar protecção contra ameaças desconhecidas está activada.

  5. Para activar a análise heurística genética de ficheiros, correio electrónico, mensagens instantâneas e Internet, certifique-se de que as respectivas caixas de verificação estão seleccionadas.


Activar o bloqueio de anexos potencialmente perigosos

Quando o detecta um anexo com características potencialmente perigosas, envia-o para a quarentena para garantir a segurança do seu computador.

Para activar esta opção, siga estes passos:

  1. Clique em Estado na janela principal.

  2. Na secção Protecção, clique em Definições.

  3. Clique em Ameaças desconhecidas e seleccione a opção Mover anexos potencialmente perigosos para a quarentena.

Se quiser especificar os tipos de ficheiros que devem ser considerados suspeitos, clique em Definições e seleccione as opções que quiser: Ficheiros com tipo MIME incorrecto, Ficheiros com extensão dupla ou Ficheiros com as seguintes extensões.

Caso pretenda que determinados tipos de ficheiros não sejam classificados como suspeitos, pode remover a respectiva extensão da lista de extensões analisáveis. Para tal, active a opção Ficheiros com as seguintes extensões e clique em Definições. É apresentada uma janela que permite remover e adicionar extensões.

Nota: há certas extensões que não podem ser removidas da lista.

Na Quarantena, pode ver os anexos que foram bloqueados. A partir daí, pode seleccionar a opção que quiser: restaurar o ficheiro desinfectado para a localização original, eliminá-lo, enviá-lo aos nossos especialistas, etc.


Activar o bloqueio de scripts

Os ficheiros Jscript e VBScript têm múltiplas aplicações, mas são normalmente utilizados para conferir características dinâmicas às páginas Web (interactividade do utilizador, controlos interactivos, etc.).

Ao bloquear scripts, pode impedir que os ficheiros escitos em Script (VBScript ou JScript) sejam executados, desde que representem um risco para a segurança do seu computador.

Siga estes passos para activar esta protecção:

  1. Clique em Estado na janela principal.

  2. Na secção Protecção, clique em Definições.

  3. Clique em Ameaças desconhecidas e seleccione a caixa Impedir a execução de ficheiros de script.


Definições do servidor proxy

Um servidor proxy é um computador que processa o tráfego de dados entre a rede local e a Internet. Se o seu computador se ligar à Internet através de um servidor proxy, deve configurar o programa de modo a garantir o acesso à Internet através desse servidor para poder receber as actualizações.

Caso se ligue à Internet através de um servidor proxy, vai precisar de indicar o endereço de IP desse servidor e a porta que usa.

Para além disso, se o servidor proxy necessitar de autenticação (caso lhe pergunte nome de utilizador e palavra-passe), tem de indicar esses detalhes.

Se esse detalhes não forem introduzidos correctamente, o não consegue aceder à Internet para se actualizar automaticamente.

Siga os seguintes passos para configurar o para aceder à Internet (caso se ligue através de servidor proxy):

  1. Na janela principal do , clique em Preferências.

  2. Seleccione o separador Internet.

  3. Indique o IP do servidor proxy e a porta.

  4. Se o servidor proxy necessitar de autenticação (se lhe for solicitado o nome de utilizador e palavra-passe), deve igualmente indicar estes detalhes na secção correspondente.

  5. Clique em OK.

Como posso saber se a minha ligação à Internet é através de um servidor Proxy?


Aviso: Adware detectado, eliminado ou neutralizado

Seleccione uma das opções disponíveis no aviso. Se, por qualquer razão, não pretende que o adware seja eliminado, pode excluí-lo da análise, seleccionando a opção correspondente no aviso (se estiver disponível).

As opções deste aviso variam em função das circunstâncias em que ocorre a detecção:

  • Se pretende que não seja executada qualquer acção no adware detectado, seleccione Bloquear acesso ao ficheiro, se esta opção estiver disponível no aviso.

  • Se o aviso apareceu enquanto estava a instalar uma aplicação, é possível que essa aplicação contenha software de publicidade. Nesse caso, o aviso permite-lhe escolher entre continuar a instalação ou cancelá-la.

  • Se desejar, pode escolher quais os avisos que gostaria de receber. Para isso, clique na opção Definições de mensagens não graves (se estiver disponível no aviso). Para mais informações vá até à secção Como configurar as mensagens de aviso.

Para mais informações acerca do adware detectado, consulte as informações disponíveis na Enciclopédia de Vírus.


Aviso: Quarentena cheia

A quarentena já não tem espaço, pelo que não é possível adicionar novos itens. É aconselhável verificar os ficheiros actualmente em quarentena e eliminar aqueles que não são necessários.


Preferências: perfil de correio

Seleccione os perfis do Outlook e do Outlook Express que quer analisar.

As opções disponíveis são as seguintes: Perfis do Microsoft Outlook e Perfis do Outlook Express.

  • Perfil predefinido. Esta opção permite abrir o perfil principal predefinido de acordo com a configuração do cliente de correio do Outlook ou do Outlook Express.

  • Perguntar ao entrar. Se seleccionar esta opção, o pede-lhe o perfil a abrir e apresenta uma lista de todos os perfis definidos no Outlook e no Outlook Express.

  • Perfil especificado. Permite especificar um perfil com o qual o deverá trabalhar sempre.

O menu pendente que aparece em todas as secções (Perfis do Microsoft Outlook e Perfis do Outlook Express) permite especificar o perfil a analisar (desde que a opção Perfil especificado tenha sido seleccionada).

Clique em OK para guardar as alterações. Clique em Restaurar para recuperar as predefinições.


Preferências: separador Geral

Este separador permite configurar várias funcionalidades gerais. As opções disponíveis são as seguintes:

Autodiagnóstico

Se a caixa Activar o autodiagnóstico estiver seleccionada, o verifica se o nível de protecção está de acordo com as definições estabelecidas.

Se quiser definir as características do autodiagnóstico, clique em Definições. É apresentada uma janela com as seguintes opções:

  • Activar o autodiagnóstico durante o arranque do Windows. Se activar esta opção, o autodiagnóstico é executado sempre que o computador for iniciado. Se o nível de protecção for inadequado, o programa sugere medidas a tomar para optimizar o nível de protecção.

  • Activar autodiagnóstico periódico. Se esta opção estiver activada, o executa automaticamente o autodiagnóstico periódico, garantindo uma informação actualizada sobre o estado de protecção do computador.

  • Mostrar o resultado sempre. Active esta opção, se quiser que o resultado do autodiagnóstico seja apresentado periodicamente através de uma janela de pop-up.

Os avisos periódicos de autodiagnóstico só serão apresentados se houver risco eminente de infecção e o nível de protecção do computador requerer atenção.

Controlo de utilização da CPU

Se seleccionar Activar o controlo de utilização da CPU, as análises totais serão interrompidas sempre que a carga da CPU exceder 90%, para não interromper outras tarefas.

Analisar unidades amovíveis no arranque (unidades USB, etc.)

Se seleccionar Analisar o sector de arranque de unidades amovíveis no arranque, o programa analisa o sector de arranque de unidades amovíveis quando o computador for iniciado ou encerrado.

Na secção inferior deste separador aparecem vários botões. Se clicar em OK, guarda as alterações às definições. Se clicar em Restaurar, são restauradas as predefinições. Se clicar em Cancelar, não são aplicadas as alterações à configuração.

Enviar informações

Se concordar com esta opção durante o processo de instalação, o envia informações sobre o malware detectado no seu computador.

As informações são enviadas de forma totalmente anónima para actualizar as informações sobre o impacto de vários vírus em todo o mundo.

Se não quiser que o envie estes dados, desmarque a caixa Permitir o envio de informações.


Preferências: restrições

Esta secção permite ao supervisor do computador (normalmente a pessoa que instalou o programa) restringir o acesso a certas secções do mesmo.

Este procedimento permite garantir que ninguém modifica estas secções sem permissão do supervisor. Para definir palavras-passe para certas secções do programa (análises programadas, filtro de conteúdo Web, actualizações, etc), siga estes passos:

  1. Clique em Preferências.

  2. Vá para a secção Restrições.

Secções a restringir. Mostra as secções do programa que podem ser protegidas por palavra-passe. É possível seleccionar cada uma delas, activando a caixa de verificação à esquerda do item.

Uma vez limitado o acesso a estas áreas do , só o supervisor do computador poderá aceder às definições das áreas listadas acima, introduzindo uma palavra-passe válida.

Palavra-passe do supervisor. Permite ao supervisor introduzir uma palavra-passe, para evitar que outros utilizadores do computador acedam às definições das áreas restritas.

  • Palavra-passe: introduza a palavra-passe que atribuiu ou pretende atribuir.

  • Confirmar palavra-passe: repita a palavra-passe que introduziu em Palavra-passe.

Nota: é muito importante não se esquecer a palavra-passe do supervisor, porque se se esquecer não terá acesso às secções restritas. Se a esquecer, a única solução seria desinstalar o programa e voltar a instalá-lo para definir uma nova palavra-passe.

Se quiser definir uma nova palavra-passe, clique em Alterar a palavra-passe. São apresentadas as seguintes opções:

  • Introduzir a palavra-passe anterior: se já tiver sido definida uma palavra-passe, é possível alterá-la, embora seja necessário introduzir primeiro a palavra-passe anterior nesta secção.

  • Nova palavra-passe: introduza a palavra-passe com que deseja proteger o acesso a certas secções do programa (as que tenham sido marcados na lista anterior).

  • Confirmar nova palavra-passe: volte a introduzir a palavra-passe para confirmar que o fez correctamente.

A secção inferior deste separador apresenta vários botões. Clique em OK para guardar as alterações à configuração. Se clicar em Restaurar, são restauradas as predefinições. Se clicar em Cancelar, não são aplicadas as alterações à configuração.


Validade e localização das cópias de segurança

Expiração e localização das cópias de segurança

Especificar a localização das cópias de segurança

É aconselhável fazer cópias de segurança noutro disco rígido (se o computador tiver mais do que um disco rígido) ou num dispositivo USB externo. Desta forma, tem a garantia de que os seus documentos estão protegidos, em caso de acidente.

Se não tiver outro disco rígido, guarde as cópias noutro directório.

Siga estes passos para especificar a localização onde pretende guardar as cópias de segurança:

  1. Clique em Estado no ecrã principal do .

  2. Na secção Manutenção, clique em Definições.

  3. Clique em Procurar e seleccione a localização onde pretende guardar as cópias de segurança. Tal como mencionado anteriormente, é aconselhável guardar as cópias de segurança num disco rígido diferente daquele que contém os dados. Se não tiver outro disco rígido, guarde as cópias noutro directório.

  4. Clique em OK.

Expiração das cópias de segurança

As cópias de segurança são guardadas no disco rígido durante um determinado número de dias, após os quais os ficheiros são eliminados pelo programa, para libertar espaço no disco. É aconselhável guardar as cópias num CD ou DVD antes de terminar o prazo de validade.

É possível especificar o período, embora um período superior a 30 dias não seja aconselhável.

Siga os passos que se descrevem:

  1. Clique em Estado no ecrã principal do .

  2. Na secção Manutenção, clique em Definições.

  3. Especifique o número máximo de dias durante os quais devem ser guardadas as cópias de segurança antes de serem eliminadas.

  4. Clique em OK.


Aviso: Foi detectado um programa potencialmente indesejado

Uma aplicação, que pode representar uma ameaça para a segurança do seu computador, foi detectada. Seleccione uma das opções disponíveis no aviso:

  • Se a aplicação é suspeita e deseja eliminá-la, seleccione a opção correspondente no aviso.

  • Se tem a certeza que pode confiar na aplicação em causa, e deseja continuar a utilizá-la, seleccione a opção Excluir este programa da análise.

  • Se pretender mais informações acerca da aplicação, clique em Mais informações.

  • Se pretender bloquear o acesso à aplicação, para que esta não seja utilizada, seleccione Bloquear o acesso ao ficheiro.

Nota: As opções disponíveis no aviso podem alterar-se consoante a situação em que o vírus é detectado.


Aviso: Desinfecção de vírus em progresso!

Este aviso informa que existe um ficheiro infectado que foi detectado e que para seja eficientemente desinfectado necessita reiniciar o computador.

Motivo: Pode detectar-se um ficheiro infectado que esteja em utilização, nesse momento, pelo sistema. Neste caso, o ficheiro não vai ser desinfectado até que o computador infectado seja reiniciado. O informa-o se isto acontecer e dá-lhe a escolher entre reiniciar o computador de forma imediata ou reiniciá-lo mais tarde.


Aviso: Eliminação de vírus em progresso

Este aviso informa que foi detectado um ficheiro infectado e que para desinfectá-lo deve reiniciar o computador.

Motivo: Pode detectar-se um ficheiro infectado que esteja em utilização, nesse momento, pelo sistema. Neste caso, o ficheiro não vai ser eliminado até que o computador infectado seja reiniciado. O informa-o se isto acontecer e dá-lhe a escolher entre reiniciar o computador de forma imediata ou reiniciá-lo mais tarde.


Aviso: Envio de ficheiro para quarentena em progresso

Este aviso informa que foi detectado um ficheiro infectado que está a ser utilizado pelo sistema e que não pode enviá-lo para a quarentena.

Motivo: Pode detectar-se um ficheiro infectado que esteja em utilização, nesse momento, pelo sistema. Neste caso, o ficheiro não vai ser enviado até que o computador infectado seja reiniciado. O informa-o se isto acontecer e dá-lhe a escolher entre reiniciar o computador de forma imediata ou reiniciá-lo mais tarde.


Como actualizar a partir de um CD/DVD ou de um caminho na rede local

Apesar de, em geral, o ser actualizado automaticamente a partir da Internet, nalgumas situações excepcionais, convém actualizar a partir de um CD ou DVD, ou de uma localização na rede local.

Para configurar estas actualizações faça o seguinte:

  1. Clique em Definições no painel Actualizações.

  2. Seleccione CD ROM / DVD ou Rede Local.

  3. Clique em [image] e localize a unidade ou o caminho que quer actualizar.

  4. Uma vez concluídas as actualizações, clique em OK.


Análises programadas

Se pretender, pode programar que as análises sejam realizadas com a frequência que desejar. Depois de crier análise programada pode configure-la como pretender ou especificar a data em que deve ser executada. Para o fazer:

  1. Clique em Análise completa.

  2. Clique em Programar execução da análise.

  3. Seleccione a análise a configurar.

  4. Clique em Definições da análise.

  5. Clique em Programar.

Aparece uma janela com as seguintes opções:

Frequência

Através desta lista desdobrável, pode indicar quando se executará a análise programada. As Análises programadas podem ser executadas uma única vez, num determinado intervalo de horas, dias ou semanas ou até dias concretos de cada mês. As opções que podem ser seleccionadas na lista desdobrável de Frequência são as seguintes: Uma vez, A cada hora, Diariamente, Semanal, Mensal e Anual. Dependendo da frequência de análise seleccionada na lista desdobrável, pede-se a introdução de determinados dados na secção central do ecrã:

  • Dia de execução da análise: ao seleccionar Uma vez na lista Frequência, poderá seleccionar a data, através de um calendário.

  • Intervalo de horas: ao seleccionar A cada hora na lista Frequência, poderá seleccionar um determinado intervalo de horas para iniciar a análise.

  • Intervalo de dias: ao seleccionar Diariamente na lista Frequência, poderá seleccionar um determinado intervalo de dias para iniciar a análise.

  • Programação semanal: ao seleccionar Semanal na lista Frequência, poderá seleccionar um determinado intervalo de semanas para iniciar a análise e que dia da semana (2ª feira, 3ª feira, etc.).

  • Programação mensal: ao seleccionar Mensal na lista Frequência, poderá seleccionar o número de ordem do dia (dentro do mês) em que se deve activar a análise (por exemplo: a 17 de cada mês), ou que esta se execute no primeiro, segundo, terceiro, quarto ou quinto dia de cada mês (por exemplo: a quarta 5ª feira de cada mês).

  • Dia de execução da análise: ao seleccionar Anual na lista Frequência, deve indicar o número do dia e do mês em que a análise programada se deve executar.

Horário

Existem também outros dados que é necessário introduzir na configuração da programação de uma análise programada definida ou criada pelo utilizador. São os seguintes:

  • Hora de início: indica a hora a começar a análise.

  • Hora limite: Isto permite-lhe configurar a hora até à qual a análise pode ser adiada. Se a análise não pode iniciar à hora prevista porque o computador foi desligado ou por qualquer outra razão, o tenta iniciá-la até à hora especificada.

Desactivar a tarefa temporariamente. Se marcar esta opção, a análise programada não será realizada até voltar a desmarcar a opção.


Aviso: Possível tentativa de fraude

Esta mensagem diz-lhe que houve um tentativa de atque de phishing. O bloqueou o ataque e os seus dados estão a salvo.

Razão: Tentou provavelmente aceder a uma página web fraudulenta a partir de uma falsa hiperligação (técnica utilizada normalmente por cyber-escroques).


Aviso: Actualização bem sucedida

O programa foi actualizado de modo correcto. Dependendo do tipo de actualização realizada pode ser necessário reiniciar o computador.


Aviso: Actualização não realizada (autenticação no Proxy)

Este aviso informa que não foi possível actualizar o programa.

Motivo: as definições do servidor proxy não permitiu a ligação. Esta situação pode ocorrer quando os dados do servidor proxy não foram inseridos ou estiverem incorrectos. Para obter mais informações, consulte a secção configuração das actualizações). Também pode ser devido a que o servidor proxy tenha deixado de estar operativo, pelo menos momentaneamente. A solução consiste em aceder à configuração das actualizações e rever as opções de configuração correspondentes à opção Acesso através do Proxy.

Como posso saber se a minha ligação à Internet é através de um servidor Proxy?


Aviso: Actualização não concluída (ligação)

Este aviso informa que não foi possível estabelecer ligação à página de actualizações.

Razão: poderá não ter ligação activa à Internet. Verifique se tem ligação à Internet e se esta está a funcionar correctamente


Aviso: Actualização interrompida

Este aviso informa-o que o programa começou a realizar correctamente a actualização, mas que esta não foi completada. O processo de actualização foi interrompido por algum motivo.

Motivo: a origem deste aviso pode ser a falta de espaço no disco duro para armazenar e permitir realizar a actualização em óptimas condições. A solução consiste em comprovar a quantidade de espaço livre no disco rígido. Se não for suficiente, deve deixar mais espaço livre no disco para que a actualização possa ser levada a cabo.


Aviso: Ajuda actualizada

Esta mensagem informa que os ficheiros de ajuda do foram actualizados.

Motivo: O detectou uma versão actualizada da ajuda e fez o download da mesma.

Na secção inferior estão disponíveis as seguintes opções:

  • Fechar: Ao fazer clique sobre esta opção fecha-se a mensagem de aviso.


Aviso: Programa bloqueado ao aceder à rede.

Um dos programas instalados no seu computador tentou aceder à rede/Internet antes da protecção firewall estar totalmente operativa. O programa foi bloqueado como medida de precaução. Repare no nome do programa que aparece no aviso. Se confiar no programa, pode especificar que permite a sua ligação à Internet da próxima vez que iniciar ou reiniciar o computador.

Este aviso não será apresentado da próxima vez que o programa tentar estabelecer ligação. Se quiser mudar as permissões que atribuiu através das mensagens apresentadas pela firewall, pode fazê-lo nas definições da firewall.


Aviso: Ficheiros desinfectáveis em quarentena

Aviso: este aviso informa que, depois de realizar uma actualização do programa, já é possível desinfectar os ficheiros que tinha colocado na Quarentena.

Motivo: os ficheiros que existiam na Quarentena (aí isolados por si ou pelo próprio programa), não tinham desinfecção até este momento. Depois de realizar uma actualização do programa já é possível desinfectá-los.


Aviso: Vírus detectado

Este aviso informa que o programa encontrou um vírus no computador. Para além disso, mostra o Nome do vírus que encontrou e a Localização do vírus (o lugar em que foi detectado: pasta em que se encontra esse vírus).

Motivo: A solução é desinfectar esse ficheiro se for possível. Se não for possível, é aconselhável mover o ficheiro para a Quarentena.


Aviso: Vírus neutralizado

Foi encontrado e neutralizado um vírus no seu computador. O seu computador está protegido. Para informações detalhadas sobre o vírus detectado consulte a Enciclopédia de Vírus.

Se desejar, pode escolher quais os avisos que gostaria de receber. Para isso, clique na opção Definições de mensagens não graves (se estiver disponível no aviso). Para mais informações vá até à secção Como configurar as mensagens de aviso.

Nota: as características deste aviso podem variar de acordo com as circunstâncias de detecção.


Aviso: Ficheiro potencialmente perigoso

Foi encontrado um ficheiro perigoso numa mensagem de correio electrónico.

Motivo: isto deve-se ao facto de que o não só detecta vírus e outras ameaças, mas também protege o seu computador contra actividade suspeita e ficheiros potencialmente perigosos recebidos através de correio electrónico (ficheiros executáveis que contenham macros, ficheiros com extensões duplas, ou com o tipo MIME incorrecto).


Aviso: A protecção de correio e a firewall estão desactivadas

A origem deste aviso pode ser que o sistema operativo que tem instalado no computador precisa de ser actualizado para poder trabalhar com este tipo de protecção automática. Para resolver este problema tem de actualizar o sistema operativo através do Windows Update.


Aviso: Tentativa de intrusão bloqueada

Aviso: Tentativa de intrusão bloqueada (firewall)

Alguém tentou aceder ao computador a partir do exterior e que o firewall o bloqueou, impedindo esse acesso ou intrusão.

Tipo de ataque: o firewall indica em que consiste a intrusão que conseguiu bloquear (por exemplo, um ataque que tenha consistido na revisão das portas de comunicações do seu computador: Análise de portas).


Aviso: Tentativa de intrusão bloqueada

Este aviso informa-o que o bloqueou uma tentativa de intrusão causada por um vírus localizado noutro computador. O seu computador está agora seguro.

Se desejar, pode escolher quais os avisos que gostaria de receber. Para isso, clique na opção Definições de mensagens não graves (se estiver disponível no aviso). Para mais informações vá até à secção Como configurar as mensagens de aviso.


Aviso: Tentativa de intrusão bloqueada (Capacidade da memória intermédia ultrapassada)

Este aviso informa-o que o bloqueou uma tentativa de intrusão causada pela ultrapassagem da capacidade da memória intermédia. Para garantir a segurança do seu computador, o fechou o programa que está a ser atacado. No entanto, agora pode abrir o ficheiro em segurança.

O recolheu parte dos dados que causaram a tentativa de intrusão. Recomendamos que nos envie estes dados para ser examinado pelos nossos especialistas. Clique na opção Enviar na secção inferior do aviso e siga as instruções apresentadas no ecrã


Aviso: Acção perigosa bloqueada

Este aviso indica que o programa bloqueou as acções perigosas realizadas por um programa, de modo a garantir a segurança do seu computador. Nalguns casos, o programa pode, inclusivamente, fechar os vírus desconhecidos detectados como medida de precaução.

Se desejar, pode escolher quais os avisos que gostaria de receber. Para isso, clique na opção Definições de mensagens não graves (se estiver disponível no aviso). Para mais informações vá até à secção Como configurar as mensagens de aviso.


Aviso: Programa desinfectado ou desbloqueado

Aviso: Programa desbloqueado

Este aviso indica que um programa que estava bloqueado pode ser utilizado normalmente desde que o foi actualizado.

Se desejar, pode escolher quais os avisos que gostaria de receber. Para isso, clique na opção Definições de mensagens não graves (se estiver disponível no aviso). Para mais informações vá até à secção Como configurar as mensagens de aviso.


Aviso: Ligação telefónica não autorizada

Este aviso informa que o computador está a tentar realizar uma chamada telefónica (para se ligar à Internet) a um número de telefone não autorizado.

Motivo: isto deve-se ao facto de que enquanto navega pela Internet algum programa (do tipo dialer) está a tentar que a sua ligação à Internet se realize através de outro número de telefone. Esta ligação foi bloqueada.

Número de telefone: mostra-se o número de telefone não autorizado a que se tentou realizar a chamada.

Nome do programa: mostra-se o nome do programa que está a tentar realizar a chamada a um número de telefone não autorizado.

Na secção inferior irá encontrar as seguintes opções:

  • Ligação negada, se premir sobre esta opção a chamada a esse número de telefone não se efectua.

  • Recusar sempre a ligação: Clicar nesta opção impedirá permanentemente a ligação.

  • Permitir sempre esta ligação, prima esta opção para que a chamada a esse número de telefone se realize sempre que tiver lugar e que seja considerada como autorizada a partir desse momento.

  • Permitir a ligação agora.


Aviso: Detectado envio de mensagem perigosa

Este aviso informa que o encontrou ficheiros incluídos numa mensagem de correio electrónico, que considera perigosos.

Motivo: isto deve-se ao facto de que o não só detecta vírus como também muitos outros tipos de malware, situações suspeitas e ficheiros potencialmente perigosos incluídos dentro das mensagens de correio electrónico.

As opções disponíveis neste aviso podem variar dependendo das circunstâncias. Seleccione a opção pretendida:

  • Eliminar anexos perigosos: Se seleccionar esta opção a mensagem será enviada sem os ficheiros anexados.

  • Mover os anexos para a área de quarentena, se premir sobre esta opção os anexos potencialmente perigosos serão colocados em Quarentena (ficarão isolados).

  • Ignorar esta mensagem, prima esta opção para que o não realize nenhum acção sobre a mensagem nem sobre os ficheiros nela incluídos.


Aviso: Vírus de rede detectado ou bloqueado

O bloqueou um vírus que estava a tentar entrar no seu computador através da rede. O seu computador está seguro agora.

Caso o aviso recomende o reinício do computador, guarde os ficheiros com os quais está a trabalhar e reinicie-o o mais rapidamente possível.

Se desejar, pode escolher quais os avisos que gostaria de receber. Para isso, clique na opção Definições de mensagens não graves (se estiver disponível no aviso). Para mais informações vá até à secção Como configurar as mensagens de aviso.


Aviso: Script bloqueado

Este aviso informa que o encontrou um ficheiro escrito numa linguagem de programação tipo script (ficheiros com extensão VBS ou JS). A execução de scripts foi bloqueada como medida de precaução.

Motivo: Por predefinição, o bloqueia a execução de ficheiros script. Se não quiser bloquear este tipo de ficheiros, pode desactivar esta função sempre que o desejar.

Se desejar, pode escolher quais os avisos que gostaria de receber. Para isso, clique na opção Definições de mensagens não graves (se estiver disponível no aviso). Para mais informações vá até à secção Como configurar as mensagens de aviso.


Aviso: Ainda não activou o produto

O código de activação permite activar os serviços do produto. Se tiver comprado o produto numa loja, encontrará este código na embalagem do produto ou no envelope do CD. Se o tiver adquirido através da Internet, terá recebido o código, por correio electrónico, após conclusão da compra.

Aviso: Ainda não activou o

Lembre-se de que deve activar o produto para beneficiar de actualizações automáticas e suporte técnico.

Activar o é muito simples, graças à ajuda do assistente que o guia através de todo o processo. Neste assistente, introduza o seu endereço de correio electrónico e o código de activação obtido quando adquiriu o produto.

Seleccione Activar o produto e siga o assistente.

Tópicos relacionados

Como activar o produto


Aviso: Vírus desconhecido bloqueado

O detectou um vírus desconhecido e bloqueou as respectivas acções para salvaguardar a segurança do seu computador. O seu computador está seguro agora.

Caso pretenda, pode enviar o ficheiro detectado para ser analisado pelos nossos especialistas. Para isso, clique na opção correspondente, que aparece no aviso. Em seguida, siga as instruções apresentadas no ecrã.


Aviso: Spyware detectado, neutralizado ou eliminado

Quando o programa detecta, neutraliza ou elimina software espião, avisa o utilizador através de uma mensagem pop-up. Além disso, o aviso apresenta o nome do spyware e a sua localização.

Seleccione uma das opções disponíveis no aviso. Se, por qualquer razão, não pretende que o spyware seja eliminado, pode excluí-lo da análise, seleccionando a opção correspondente no aviso (se estiver disponível).

Para mais informações acerca do spyware detectado, consulte as informações disponíveis na Enciclopédia de Vírus.

Se desejar, pode escolher quais os avisos que gostaria de receber. Para isso, clique na opção Definições de mensagens não graves (se estiver disponível no aviso). Para mais informações vá até à secção Como configurar as mensagens de aviso.

Motivo: Um spyware foi detectado, neutralizado ou eliminado no seu computador.

Notas:

  • As opções disponíveis neste aviso dependem das circunstâncias da detecção.

  • Em alguns casos, a remoção do software espião do seu computador pode afectar o desempenho das aplicações que instalaram o componente de spyware. Se pretender, pode excluir o spyware da análise ou desactivar a detecção de spyware. Contudo, se desactivar esta opção, o seu computador deixa de estar protegido contra software espião, e a sua privacidade pode ficar comprometida.


Aviso: Dialer detectado, neutralizado ou eliminado

O programa detectou e neutralizou software que pode redireccionar ligações telefónicas para números verdes ou de valor acrescentado. O computador está protegido.

A Enciclopédia de Vírus contém mais informações acerca do dialer detectado. Se, por qualquer razão, pretende utilizar o dialer detectado, pode excluí-lo da análise, seleccionando a opção correspondente no aviso (se estiver disponível).


Aviso: Detectada página Web fraudulenta

O detectou que está a tentar aceder a uma página Web desenhada para obter informações confidenciais de forma fraudulenta. O bloqueou o acesso a essa página e os seus dados estão seguros.

Tópicos relacionados

Configurar detecção de páginas Web fraudulentas


Aviso: Detectada página Web fraudulenta suspeita

O detectou que está a tentar aceder a uma página Web, que pode ter sido desenhada para obter informações confidenciais de forma fraudulenta.

Por vezes, os impostores utilizam páginas Web ou mensagens de correio electrónico, que parecem ter uma origem fidedigna, para levar os utilizadores a revelar detalhes confidenciais (palavras-passe, números de cartões de crédito, etc.). As características da página à qual está a tentar aceder indicam que pode tratar-se de uma dessas páginas.

Como medida de precaução, deve bloquear o acesso à página Web, seleccionando a opção correspondente no aviso de pop-up.

Se não quiser que o peça a sua confirmação de cada vez que aceder a esta página, adicione-a à lista de páginas bloqueadas. Pode fazê-lo seleccionando a opção a partir do aviso.

Tópicos relacionados

Configurar detecção de páginas Web fraudulentas


Aviso: Joke detectado ou neutralizado

Um programa que simula os efeitos prejudiciais de vírus foi detectado e neutralizado. Não se trata de um vírus e não tem efeitos prejudiciais, simula apenas esses efeitos. Trata-se de uma brincadeira (joke) que pode causar confusão e, por isso, afectar o computador ou o utilizador.

Motivo: O detector de jokes está activado. Caso não pretenda que o programa detecte este tipo de malware, pode ver como desactivar esta função em Definições de exclusões de análise.

Se desejar, pode escolher quais os avisos que gostaria de receber. Para isso, clique na opção Definições de mensagens não graves (se estiver disponível no aviso). Para mais informações vá até à secção Como configurar as mensagens de aviso.

Seleccione uma das opções disponíveis no aviso.


Aviso: Security risk detectado ou neutralizado

Aviso: Risco de segurança detectado ou neutralizado

Uma aplicação, que pode representar uma ameaça para a segurança do seu computador, foi detectada e neutralizada. O computador está protegido.

Para obter mais informações acerca do risco de segurança detectado, consulte a Enciclopédia de Vírus.

Se desejar, pode escolher quais os avisos que gostaria de receber. Para isso, clique na opção Definições de mensagens não graves (se estiver disponível no aviso). Para mais informações vá até à secção Como configurar as mensagens de aviso.


Aviso: Ferramenta de hacking detectada ou neutralizada

Foi detectado um programa que pode ser utilizado por hackers para obter acesso remoto a computadores. O seu computador está protegido.

  • Se não quiser eliminar a ferramenta de hacking, pode excluí-la da análise. Deste modo, a ferramenta não voltará a ser detectada.

  • Além disso, é possível impedir o acesso ao ficheiro detectado para impedir acções indesejadas.

  • Se quiser, pode obter informações adicionais sobre a ferramenta detectada na Enciclopédia de Vírus.

Pode, igualmente, especificar quais os avisos de pop-up que quer ver. Para o fazer, clique em Definições de mensagens não graves (se disponível no aviso). Para mais informações, consulte Como configurar avisos de pop-up.

Nota: se não quiser que o neutralize as ferramentas de hacking, pode excluí-las das análises ou desactivar a sua detecção.


Aviso: Hoax detectado

O programa detectou uma mensagem de correio electrónico com conteúdo enganador (hoax). Este tipo de mensagens tenta espalhar falsos rumores sobre vírus que não existem. Por vezes, conseguem enganar os utilizadores, fazendo com que apaguem determinados ficheiros legais do sistema, levando-os a acreditar que são vírus. Este aviso aconselha os utilizadores a apagar a mensagem, e a ignorá-la.

Motivo: o detector de hoax está activado. É possível desactivar esta funcionalidade acedendo às Definições da análise.


Aviso: Ficheiro suspeito

Aviso: Este aviso é apresentado quando o detecta um ficheiro suspeito que se tenta copiar automaticamente através da rede. O interceptou o ficheiro e enviou-o para a zona de quarentena.


Aviso: Malware a ser eliminado

Aviso: Em determinadas ocasiões poderá ser necessário reiniciar o computador para remover determinados tipos de malware do equipamento (dialers, ferramentas de hacking, security risks, jokes, spyware, etc.). Isto pode acontecer quando o ficheiro que vai ser eliminado estiver a ser utilizado pelo sistema. O informa-o sobre esta situação e permite-lhe escolher entre reiniciar o computador imediatamente, ou reiniciá-lo depois.


Aviso: Tentativa de modificação

Aviso: Tentativa de modificação do registo (ou um ficheiro)

Foi detectada uma tentativa de alterar um dos ficheiros ou entradas de registo do . O sistema de suto-defesa do programa impediu esta tentativa e o seu computador está protegido.


O que é spyware?

O spyware é qualquer software (software espião), geralmente ocultado num componente de shareware ou em aplicações de freeware que são descarregadas da Internet. Isto significa que enquanto está a instalar estas aplicações, também poderá estar a instalar spyware sem saber. O spyware pode igualmente ser hospedado em páginas Web. Pode então ser instalado nos computadores dos utilizadores que visitam as páginas.

O spyware tenta obter informações do seu computador, sem a sua autorização, geralmente para fins publicitários. Depois do spyware estar instalado no seu computador, controla a sua actividade na Internet e, em seguida, reporta a informação para o seu autor. Algumas vezes, a informação reunida pode se confidencial: palavras-passe, números de cartão de crédito, endereços de correio electrónico, etc.

Além disso, quando o spyware envia os dados obtidos através da Internet, consome muitos recursos assim como largura de banda, resultando em mais efeitos prejudiciais.

Nota: Em alguns casos, a remoção do software espião do seu computador pode afectar o desempenho das aplicações que instalaram o componente de spyware. Se pretender, pode excluir o spyware da análise ou desactivar a detecção de spyware. Contudo, se desactivar esta opção, o seu computador deixa de estar protegido contra software espião, e a sua privacidade pode ficar comprometida.

  • Configurar a protecção contra ameaças desconhecidas?

  • Activar a detecção spyware em todas as análises

  • Definições da cópia de segurança do Internet Explorer Como restaurar as definições originais?


O que é spam?

O spam é correio electrónico indesejado, geralmente enviado para um grande número de utilizadores, com fins publicitários. De alguma forma, é a versão electrónica dos folhetos publicitários que por vezes enchem as nossas caixas de correio.

Este tipo de mensagens podem não só originar perdas de tempo e de recursos, assim como consumir muitos recursos da largura de banda da rede. Esta situação pode significar um grave problema tanto para os utilizadores domésticos como para os provedores de serviço Internet.

  • Como é que posso activar/configurar a protecção anti-spam?

  • Como funciona a protecção anti-spam?


O que são jokes?

Os jokes não são vírus nem têm efeitos destrutivos. Simulam ter efeitos destrutivos, mas na realidade são apenas brincadeiras desagradáveis que podem criar o pânico e ter resultados prejudiciais.

Como activar e desactivar a detecção de Jokes


O que são dialers?

Dialers são programas utilizados para cortar ligações telefónicas (utilizadas para ligação à Internet) e fazer outras ligações telefónicas para números de valor acrescentado. Estes programas causam sérios problemas, aumentando consideravelmente a conta de telefone. Os dialers afectam os computadores com ligações de acesso telefónico à Internet através de modem. Não afectam os computadores com acesso de banda larga à Internet (xDSL, cabo, etc.)

Por vezes, estes programas podem ser utilizados para aceder a serviços pagos na Internet, sem utilizar cartão de crédito. Por esta razão, é possível que alguns utilizadores possam inadvertidamente instalar este tipo de programa. Contudo, os dialers podem modificar a configuração do sistema, para que os utilizadores que ligam à Internet utilizando um modem, sejam redireccionados para um número de valor acrescentado. Perante isto, é importante estar protegido contra este tipo de fraude.

O oferece dupla protecção contra dialers. Não só ao detectar e eliminar este tipo de software, mas também ao permitir especificar uma lista de números autorizados. Se optar por activar a segunda opção, será avisado sempre que houver uma tentativa de marcação de um número não autorizado.


O que são ferramentas de hacking?

As ferramentas de hacking são programas que podem ser utilizados de forma maliciosa pelos hackers para aceder a outros computadores remotamente. Este tipo de programas são sempre uma ameaça e é aconselhável proteger o seu computador contra estes perigos.

Como activar ou desactivar a detecção de ferramentas de hacking

Nota: Se pretende que o não neutralize as ferramentas de hacking, pode excluí-las das análises ou até desactivar a sua detecção.


Análise completa do computador - Especifique os tipos de ficheiros que pretende analisar

Por predefinição, o programa analisará todos os ficheiros do computador, em busca de software malicioso. Se pretender especificar os tipos de ficheiros a analisar, siga os passos que se descrevem:

  1. Vá ao ecrã principal do programa e clique em Analisar.

  2. Clique em Definições.

  3. Verá que a opção Todas as extensões está seleccionada por predefinição. Se pretender especificar que apenas os ficheiros com determinadas extensões devem ser analisados, seleccione a opção Ficheiros com as seguintes extensões e clique no botão Extensões.

  4. Aparecerá uma lista de todas as extensões que serão analisadas. Se quiser, pode remover ou adicionar extensões à lista. Para remover uma extensão, seleccione-a e clique em Remover. Para adicionar uma nova extensão, introduza-a na caixa e clique em Adicionar. O botão Limpar lista remove todas as extensões da lista, e o botão Restaurar lista restaura as extensões originais. Na mesma janela pode indicar se pretende analisar os ficheiros sem extensão, ou todos os ficheiros do Office (independentemente das extensões especificadas na lista).

  5. Clique em OK.

Por predefinição, o programa analisará todos os ficheiros comprimidos e todos os ficheiros de correio (.pst) no computador. É aconselhável manter estas opções activadas.

Definições adicionais:

  • Iniciar sessão no relatório: se activar esta opção, os dados sobre as análises serão registados no relatório.

  • Minimizar durante a análise: se esta opção estiver activada, o ecrã do programa será minimizado automaticamente quando a análise começar.

  • Especifique os tipos de ameaça que pretende detectar

  • Análise heurística


Análise completa do computador: Especificar os tipos de ameaças a detectar

Por predefinição, o programa detecta todos os tipos de ameaças durante as análises. Contudo, é possível especificar os tipos de ameaças a detectar, seguindo estes passos:

  1. Vá para o ecrã principal do programa e clique em Analisar.

  2. Clique em Definições.

  3. Clique em Definições.

  4. A secção Tipos de ameaças a detectar contém todos os tipos de ameaças que o programa pode detectar. Por predefinição, todas as caixas de verificação estão seleccionadas. Se não quiser que o programa detecte um destes tipos de ameaças, desmarque a caixa correspondente. É aconselhável deixar todas as caixas seleccionadas.

  5. Clique em OK.


Análise completa do computador: Análise heurística

A análise heurística detecta possíveis vírus desconhecidos e ficheiros suspeitos. Siga estes passos para activar a análise heurística e seleccionar o nível de sensibilidade:

  1. Vá para o ecrã principal do programa e clique em Analisar.

  2. Clique em Definições.

  3. Na secção Análise heurística, marque a caixa Activar. Clique em OK.

  4. Clique em OK.


Análise completa do computador: Especificar a acção que o programa deve executar se for detectada uma ameaça

Por predefinição, se, ao executar uma análise completa do computador, for detectado software malicioso, o desinfecta-o automaticamente. Contudo, se quiser, pode configurar o para eliminar software malicioso detectado ou mesmo para que seja apresentado um aviso com várias opções que permitem escolher a acção mais apropriada a cada caso. Siga estes passos para configurar as acções da análise completa:

  1. Vá para o ecrã principal do programa e clique em Analisar.

  2. Clique em Definições.

  3. Vá para o separador Acções e seleccione uma das opções da lista pendente: Desinfectar automaticamente (predefinição), Eliminar ficheiro infectado, Perguntar qual a acção a realizar ou Ignorar e continuar a análise.

Se seleccionar a opção Perguntar qual a acção a realizar, pode optar pela apresentação das opções de aviso, sempre que for detectada uma ameaça (Disinfectar, eliminar ou ignorar). É aconselhável manter todas estas opções activadas.


Análise completa do computador: Excluir ficheiros, directórios ou tipos de ficheiros da análise

Por predefinição, o analisa todos os ficheiros e pastas do computador. No entanto, é possível configurá-lo para não analisar certos ficheiros ou directórios, o que é útil, se, por exemplo, quiser utilizar, sob sua responsabilidade, certos ficheiros de todas as aplicações que o considera malware. Para o fazer, siga estes passos:

  1. Vá para o ecrã principal do programa e clique em Analisar.

  2. Clique em Definições.

  3. Na secção Analisar, clique em Definições.

  4. Clique no separador Directórios ou Ficheiros, dependendo do tipo de item que pretende excluir das análises.

O procedimento para excluir pastas e ficheiros da análise é idêntico:

  1. Clique em Adicionar.

  2. Vá para a pasta ou ficheiro que pretende excluir da análise e clique no botão com uma seta para a direita.

  3. Clique em OK.

Quando um ficheiro é excluído, o analisa-o e, se detectar que se trata de uma ameaça, pede a sua confirmação antes de o excluir das análises.

Para eliminar um dos ficheiros ou pastas da lista de exclusões, seleccione-o e clique em Eliminar.


Análise completa dos avisos enviados por computador por correio electrónico ou através da rede quando é detectado software malicioso

O permite-lhe enviar avisos por correio electrónico ou através da rede sempre que é detectado software malicioso no seu computador. Além de o manter informado sobre o tipo de malware detectado, os avisos permitem-lhe manter os demais utilizadores informados. É possível enviar avisos por correio electrónico ou através da rede:

Enviar avisos por correio electrónico

  1. Aceda ao ecrã principal no programa e clique em Analisar.

  2. Clique em Definições.

  3. Vá para o separador Avisos.

  4. Marque a caixa Enviar aviso para endereço de correio electrónico e clique em Definições.

  5. Introduza um endereço de correio electrónico na caixa, para o qual deverão ser enviados avisos sempre que for detectado software malicioso no seu computador.

  6. Na caixa Mensagem de aviso introduza o texto que pretende que apareça no aviso.

  7. Especifique o servidor que deve ser utilizado pela aplicação para enviar uma mensagem.

  8. Clique em OK para guardar as alterações e regressar ao separador Avisos.

  9. Clique em OK.

Enviar avisos através da rede

  1. Aceda ao ecrã principal do programa e clique em Analisar.

  2. Clique em Definições.

  3. Vá para o separador Avisos.

  4. Marque a caixa Enviar avisos para as estações de trabalho na rede e clique em Definições.

  5. É possível enviar mensagens para uma estação de trabalho ou para o domínio completo e indicar o nome de uma estação de trabalho ou nome do domínio nas caixas correspondentes.

  6. Na caixa Mensagem de aviso introduza o texto que pretende enviar à estação de trabalho ou domínio.

  7. Clique em OK para guardar as alterações e regressar ao separador Avisos.


Especificar os tipos de ficheiros que a protecção automática deve analisar

Por predefinição, o programa analisa todos os ficheiros do computador à procura de software malicioso. Contudo, é possível especificar os tipos de ficheiros a analisar, seguindo estes passos:

  1. Clique em Estado na janela principal do programa.

  2. Na secção Protecção, clique em Definições.

  3. Certifique-se de que a opção Ameaças conhecidas está seleccionada.

  4. Clique na opção Definições, que corresponde à protecção que pretende: Analisar ficheiros no disco ou Analisar mensagens instantâneas.

  5. Vá para o separador Analisar.

  6. Se quiser analisar apenas ficheiros com certas extensões, seleccione Ficheiros com as seguintes extensões e clique em Extensões....

  7. Aparece uma lista das extensões que serão analisadas. É possível remover ou adicionar extensões à lista. Para remover uma extensão, seleccione-a e clique em Remover. Para adicionar uma nova extensão, escreva-a na caixa de texto e clique em Adicionar. O botão Limpar lista remove todas as extensões da lista e o botão Restaurar restaura as extensões originais. Nesta janela também pode indicar se pretende analisar ficheiros sem extensão ou todos os ficheiros do Office (independentemente das extensões na lista).

  8. Clique em OK.

Para indicar o tipo de redes a analisar, clique em Defiinições avançadas.

A opção Registar no relatório (activada por predefinição) permite especificar se este tipo de incidente deve, ou não, ser incluído no relatório.


Protecção automática de ficheiros, correio electrónico e mensagens instantâneas: Especificar a acção que o programa deve executar

Por predefinição, se for executada uma análise completa do computador e detectado software malicioso, o programa desinfecta-o automaticamente. No entanto, é possível configurar a aplicação para eliminar software malicioso detectado ou mesmo para apresentar um aviso com várias opções que permitem escolher a acção mais apropriada a cada caso. Siga estes passos para configurar as acções:

  1. Clique em Estado na janela principal do programa.

  2. Na secção Protecção, clique em Definições.

  3. Clique em Ameaças conhecidas no painel frontal.

  4. Clique na opção Definições, que corresponde à protecção que pretende: Analisar ficheiros no disco, Analisar correio electrónico ou Analisar mensagens instantâneas.

  5. Vá para o separador Acções e seleccione uma das opções da lista pendente: Desinfectar automaticamente (opção predefinida), Eliminar ficheiro infectado, Ignorar e continuar a análise (disponível na análise de mensagens instantâneas) ou Bloquear acesso ao ficheiro (esta última opção não está disponível nas definições do correio electrónico nem nas de mensagens instantâneas).


Protecção automática de ficheiros: Excluir ficheiros ou pastas da análise

Por predefinição, o analisa todos os ficheiros e pastas do computador. No entanto, é possível configurá-lo para não analisar certos ficheiros ou directórios, o que é útil, se, por exemplo, quiser utilizar, sob sua responsabilidade, certos ficheiros de todas as aplicações que o considera malware. Para o fazer, siga estes passos:

  1. Abra a janela principal do na secção Protecção, clique em Definições.

  2. Clique em Ameaças conhecidas no painel frontal.

  3. Clique na opção Definições na secção Ameaças a detectar e a excluir.

  4. Clique no separador Directórios ou Ficheiros, dependendo do tipo de item que pretende excluir das análises.

O procedimento para excluir pastas e ficheiros é idêntico:

  1. Clique em Adicionar.

  2. Vá para a pasta ou ficheiro que pretende excluir da análise e clique no botão com uma seta para a direita.

  3. Clique em OK.

Quando um ficheiro é excluído, o analisa-o e, se detectar que se trata de uma ameaça, pede a sua confirmação antes de o excluir das análises.

Para eliminar um dos ficheiros ou pastas da lista de exclusões, seleccione-o e clique em Eliminar.


Protecção automática de ficheiros, correio electrónico e mensagens instantâneas: Avisos através de correio electrónico ou através da rede

Protecção automática de ficheiros, correio electrónico e mensagens instantâneas: Avisos através de correio electrónico ou através da rede ou no computador

O permite-lhe enviar avisos por correio electrónico ou através da rede sempre que for detectado software malicioso no seu computador.

Avisos no computador

  1. Clique em Estado na janela principal do programa.

  2. Na secção Protecção, clique em Definições.

  3. Clique em Ameaças conhecidas no painel frontal.

  4. Clique na opção Definições, que corresponde à protecção que pretende: Analisar ficheiros no disco, Analisar correio electrónico ou Analisar mensagens instantâneas.

  5. Vá para o separador Avisos para estabelecer as definições:

  • Se quiser que o programa apresente avisos de pop-up ao detectar software malicioso, seleccione a opção Mostrar aviso em caso de detecção de vírus e de outras ameaças ou Mostrar aviso local (activada por predefinição).

  • Se não quiser receber um aviso sempre que for detectado software malicioso, clique em Não mostrar aviso se forem detectados cookies maliciosos. (não disponível nas definições de protecção do correio electrónico e mensagens instantâneas).

Enviar avisos por correio electrónico

  1. Clique em Estado na janela principal do programa.

  2. Na secção Protecção, clique em Definições.

  3. Clique em Ameaças conhecidas no painel frontal.

  4. Clique na opção Definições, que corresponde à protecção que pretende: Analisar ficheiros no disco, Analisar correio electrónico ou Analisar mensagens instantâneas.

  5. Vá para o separador Avisos.

  6. Marque a caixa Enviar aviso para endereço de correio electrónico e clique em Definições.

  7. Introduza um endereço de correio electrónico na caixa para onde deverão ser enviados avisos sempre que for detectado software malicioso no seu computador.

  8. Se quiser que o envie uma mensagem ao remetente de uma mensagem de correio electrónico que contém um vírus, seleccione a caixa Enviar mensagem de aviso ao remetente. Também pode enviar uma mensagem aos outros destinatários da mensagem que contém um vírus, seleccionando Enviar mensagem de aviso aos restantes destinatários (disponível apenas na protecção de correio electrónico).

  9. Na caixa de texto abaixo, introduza o texto do aviso enviado por correio electrónico.

  10. Especifique o servidor que o programa deve utilizar para enviar a mensagem.

  11. Clique em OK para guardar as alterações e voltar ao separador Avisos.

  12. Clique em OK.

Enviar avisos através da rede

  1. Clique em Estado na janela principal do programa.

  2. Na secção Protecção, clique em Definições.

  3. Clique em Ameaças conhecidas.

  4. Clique na opção Definições, que corresponde à protecção que pretende: Analisar ficheiros no disco, Analisar correio electrónico ou Analisar mensagens instantâneas.

  5. Vá para o separador Avisos.

  6. Marque a caixa Enviar avisos para as estações de trabalho na rede e clique em Definições.

  7. Pode enviar mensagens para uma estação de trabalho ou para todo o domínio. Indique o nome de uma estação de trabalho ou o nome do domínio nas caixas correspondentes.

  8. Na caixa Mensagem de Aviso, introduza o texto que pretende enviar à estação de trabalho ou domínio.

  9. Clique em OK para guardar as alterações e voltar ao separador Avisos.

  10. Clique em OK.


Potecção automática de correio electrónico: Especificar os tipos de ficheiros e mensagens a analisar

Especificar os tipos de ficheiros e mensagens a analisar

Por predefinição, o programa analisa todos os ficheiros do computador e todas as mensagens de correio electrónico enviadas e recebidas. Contudo, é possível especificar os tipos de ficheiros ou mensagens que não devem ser analisados. Siga estes passos para estabelecer as definições:

  1. Clique em Estado na janela principal do programa.

  2. Na secção Protecção, clique em Definições.

  3. Clique em Ameaças conhecidas.

  4. Clique na opção Definições correspondente à protecção de correio electrónico (Analisar correio electrónico).

  5. Vá para o separador Correio -notícias e especifique as mensagens que a protecção de correio automática não deverá analisar. As opções disponíveis são: Analisar as mensagens recebidas e Analisar as mensagens enviadas. É aconselhável deixar estas duas opções seleccionadas.

  6. Se quiser que o programa analise ficheiros comprimidos através de correio electrónico, seleccione a caixa Analisar anexos comprimidos.

  7. A opção Todas as extensões está seleccionada, por predefinição. Se quiser analisar apenas ficheiros com certas extensões, seleccione Ficheiros com as seguintes extensões e clique em Extensões....

  8. Aparece uma lista das extensões que serão analisadas. É possível remover ou adicionar extensões à lista. Para remover uma extensão, seleccione-a e clique em Remover. Para adicionar uma nova extensão, escreva-a na caixa de texto e clique em Adicionar. O botão Limpar lista remove todas as extensões da lista e o botão Restaurar restaura as extensões originais. Nesta janela também pode indicar se pretende analisar ficheiros sem extensão ou todos os ficheiros do Office (independentemente das extensões na lista). Clique em OK.

  9. Clique em OK.

Detecção de hoaxes

Hoaxes são avisos de mensagens de correio electrónico de vírus fictícios. Se quiser que o detecte estes tipos de mensagens, clique em Definições avançadas e certifique-se de que a opção Detectar hoaxes está activada.


Protecção automática de ficheiros, correio electrónico e mensagens instantâneas: Especificar os tipos de ameaças a detectar

As definições do programa permitem especificar os tipos de software malicioso que a protecção automática irá detectar, o que é útil, se não quiser que o programa detecte um tipo de ameaça específica. Para o fazer, siga estes passos:

  1. Clique em Estado na janela principal do programa.

  2. Na secção Protecção, clique em Definições.

  3. Clique em Ameaças conhecidas.

  4. Clique na opção Definições na secção Ameaças a detectar e a excluir.

  5. No separador Ameaças, há uma janela que indica os tipos de ameaça a detectar pela protecção automática do . Por predefinição, todas as caixas de verificação estão seleccionadas. Se não quiser que o programa detecte um destes tipos de ameaças, desmarque a caixa correspondente.

  6. Clique em OK.

Par garantir o nível máximo de protecção, é aconselhável manter todas as opções activadas.


Como bloquear ou permitir o acesso a páginas não catalogadas?

O controlo de conteúdo Web do permite-lhe, como supervisor do computador, limitar o acesso a páginas Web com determinado conteúdo.

No entanto, é possível que os utilizadores do computador visitem as páginas Web, cuja categoria de conteúdo não pode ser determinada (páginas não catalogadas). Neste caso, o impede o acesso a essas páginas, por predefinição. Contudo, pode configurar o programa para permitir o acesso a estas páginas.

Para o fazer, siga estes passos:

  1. Clique em Estado no ecrã principal do programa.

  2. Na secção Protecção, clique em Definições.

  3. Clique em Controlo de conteúdo Web.

  4. Descative a opção Bloquear acesso.


Tipos de instalação

Seleccione o tipo de instalação: mínima, típica ou personalizada.

  • Instalação mínima: Esta opção só é aconselhável se o seu computador não satisfizer os requisitos de RAM recomendados. Se a seleccionar, para garantir o melhor desempenho do computador, algumas das opções de protecção não serão instaladas.

  • Instalação típica: Se seleccionar esta opção, o programa instala, por predefinição, a protecção que melhor se adapta à capacidade de RAM do computador.

  • Instalação personalizada: Esta opção permite seleccionar a protecção que pretende instalar. Aconselhável apenas para utilizadores com conhecimentos avançados.

Nesta janela pode escolher a pasta de instalação predefinida. No entanto, não é aconselhável alterá-la. Para isso, clique em Procurar... e seleccione o directório. Clique em Seguinte para continuar.


Como posso saber se a minha ligação à Internet é através de um servidor Proxy?

Os servidores Proxy facultam aos computadores de uma empresa o acesso à Internet; são geralmente utilizados em empresas por motivos de segurança, desempenho, anonimato, etc.

Se aceder à Internet a partir de casa, é muito provável que não esteja a utilizar um servidor proxy.


Instalação: Seleccionar a protecção

Seleccione a protecção que pretende instalar. As opções disponíveis são:

  • Protecção antivírus: protege contra todas as ameaças incluindo spyware.

Nota: esta protecção é instalada por predefinição e não pode ser excluída da instalação.

  • Protecção firewall: neutraliza os vírus da rede e impede possíveis intrusões ou ataques de hackers que tentam entrar no computador através da Internet.

  • Protecção de identidade: protege os dados confidenciais (palavras-passe, números de cartão de crédito, etc.) do crescente número de fraudes na Internet.

  • Filtro anti-spam: protege contra a recepção de correio publicitário não solicitado, poupando tempo e recursos.

  • Controlo de conteúdo Web: se o seu computador for utilizado por outras pessoas, é possível impor restrições ao conteúdo a que essas pessoas podem aceder na Internet. Se o seu computador não for utilizado por outras pessoas, ou se não quiser restringir o acesso à Internet, não é necessário instalar esta protecção.

  • Cópias de segurança: proporciona uma maneira simples de fazer cópias de segurança de documentos e ficheiros.

Nota: a protecção seleccionada por predefinição depende da RAM do computador. No entanto, pode seleccionar a protecção que pretende instalar, desde que o computador preencha os requisitos mínimos de RAM.


Activar e configurar a análise de navegação na Internet

A análise de navegação na Internet protege o computador, desde o início, contra todas as ameaças que se escondem nos Web sites visitados ou nos ficheiros transferidos. Esta protecção é activada por predefinição. Se necessitar de a activar manualmente, siga estes passos:

  1. Clique na opção Estado no ecrã principal do programa.

  2. Clique em Definições no painel Protecção.

  3. Aparece uma janela, através da qual pode configurar toda a protecção. A opção Ameaças conhecidas é activada por predefinição.

  4. Certifique-se de que a opão Analisar navegação na Internet está activada.

A configuração deste produto permite controlo total sobre os incidentes ocorridos durante este tipo de análise. Clique na opção Definições correspondente a este tipo de protecção para ver a opção Registar no relatório (activada por predefinição), que permite activar ou desactivar o registo deste tipo de incidentes, no relatório do programa.

As definições da análise de navegação na Internet permitem igualmente enviar avisos por correio electrónico, ou através da rede, sempre que for detectada uma ameaça. Para mais informações, consulte a secção Enviar avisos.


Aviso - Ligação de entrada não permitida

Para funcionar adequadamente, um dos programas instalados no seu computador necessita que sejam autorizadas ligações de entrada. Se confia no programa em causa, pode permitir as ligações. Para tal clique na opção correspondente no menu pop-up.

Lembre-se de que pode alterar as permissões de ligação à Internet dos programas instalados em qualquer altura, a partir das definições da protecção por firewall.


Aviso: Ainda não configurou os dados do proxy!

Para que o programa realize actualizações automáticas, é necessário configurar os detalhes do servidor proxy utilizado para aceder à Internet. Para obter mais informações, consulte a secção Configurar definições proxy.


Aviso: Actualização não concluída!

Para garantir uma protecção adequada ao seu computador, a actualização tem de ser concluída. Se o aviso lhe der a opção de reiniciar o computador, seleccione a opção pretendida. Pode reiniciar agora ou fazê-lo mais tarde.


Aviso: Ainda não se registou como cliente

Este aviso lembra que ainda não se registou como cliente da . É aconselhável registar-se, dado que o registo lhe dá direito aos seguintes benefícios adicionais:

  • Aceder à área pessoal de clientes, onde pode ver os seus detalhes de cliente.

  • Transferir as últimas versões do produto.

  • Sugestões e tutoriais práticos.

  • Descontos especiais sobre renovação da licença do produto.

Pode registar-se agora ou mais tarde. Seleccione a opção que pretende a partir do aviso de pop-up.

Tópicos relacionados

Como activar o produto


Aviso: Aviso de renovação

Para continuar a utilizar as actualizações e outros serviços, tem de renovar a licença. Clique no botão do aviso para concluir o processo de renovação.

Nota: Esta mensagem também pode aparecer mesmo depois de ter renovado a licença. Isto acontece porque, após a renovação, o programa tem de contactar pelo menos uma vez o servidor. Se tal ocorrer, basta actualizar o programa para resolver a situação.


Aviso: Actualização cancelada

Se não tiver renovado a sua licença, clique na opção do aviso que lhe permite fazê-lo. Quando clica em OK, é apresentada uma página Web na qual pode renovar o produto.

Por vezes, o aviso pode ser apresentado depois de o processo de renovação ter sido correctamente concluído. Isso pode acontecer se a renovação tiver sido feita algum tempo depois de a licença ter expirado. Se for esse o caso, clique em Actualizar estado da licença. Quando o fizer, o produto começa a realizar as actualizações normalmente.


Aviso: Neutralizado um programa potencialmente indesejado

Um programa potencialmente indesejado foi neutralizado para garantir a segurança do seu computador. O computador está protegido.


Aviso: Detectado um vírus desconhecido

Não foi possível enviar o ficheiro para a quarentena. O ficheiro pode estar a ser utilizado ou está protegido contra escrita. O aviso indica o nome do ficheiro detectado e o directório em que se encontra.


Aviso: Programa modificado!

Foi feita uma tentativa de ligar a um programa que foi recentemente modificado. Seleccione uma opção de acordo com a confiança que deposita no programa.

Pode recusar a ligação, permiti-la ou activar a atribuição automática de permissões.


Aviso: Tentativa de ligação de entrada!

A firewall detectou uma tentativa de ligação a um dos programas instalados no computador. Seleccione uma opção de acordo com a confiança que deposita no programa.

Se o programa for fidedigno, pode permitir a ligação, pois é provável que precise de aceitar ligações de entrada para que o programa funcione correctamente.

Se o programa for desconhecido ou não lhe merecer confiança, recomendamos que recuse a ligação como medida preventiva.


Aviso: Tentativa de ligação de saída!

Por predefinição, a firewall permite o acesso à Internet dos programas mais conhecidos. No entanto, se for detectado outro programa a tentar estabelecer uma ligação externa (à Internet ou a um computador da rede, etc.), ser-lhe-á perguntado se pretende permitir ou recusar essa ligação e são apresentadas várias opções:

Que opção devo seleccionar?

Podem surgir as seguintes situações:

  • Se confiar completamente no programa, permita a sua ligação de forma permanente. O aviso não voltará a ser apresentado e o programa pode comunicar externamente sempre que for necessário.

  • Se o programa for suspeito, não permita a sua ligação à Internet. Pode recusar definitivamente essa ligação.

  • Se não tem a certeza, não permita a ligação.

  • Pode igualmente activar a opção atribuição automática de permissões. Quando o fizer, a protecção da firewall não lhe pergunta se pretende permitir ligações e atribuirá as permissões automaticamente.

Caso pretenda modificar as permissões atribuídas através da janela de aviso, pode fazê-lo a partir das definições de protecção por firewall.


Aviso: Resposta a uma tentativa de intrusão

Foi detectada uma tentativa de intrusão, neutralizada pela protecção por firewall. O computador está protegido.


Aviso: Conflito de firewall

A firewall do Windows está activada. A utilização simultânea de duas protecções firewall não é aconselhável, pois pode causar conflitos. Se quiser beneficiar de todas as funções avançadas da firewall do , desactive a firewall do Windows. Seleccione a opção que pretende a partir do aviso.


Aviso: Vulnerabilidades detectadas

Foram detectadas vulnerabilidades que podem afectar a segurança do seu computador. Caso pretenda resolvê-las, precisa de actualizar o seu sistema operativo. Para aceder ao Windows Update, seleccione a opção correspondente no aviso.


Aviso: Detectada capacidade de memória intermédia excedida

Foi excedida a capacidade da memória intermédia o que poderá representar uma ameaça à segurança do seu PC. O programa que causou esta situação foi bloqueado como medida preventiva. Aconselhamos a enviar o relatório aos nossos especialistas. Poderá fazê-lo seleccionando a opção pretendida no aviso.


Aviso: Correio infectado bloqueado

A mensagem de correio electrónico que está a tentar enviar contém um anexo infectado, pelo que não foi possível enviá-la. Certifique-se de que a mensagem não contém anexos infectados e tente novamente.


Aviso: Não foi possível eliminar programa potencialmente indesejado

A protecção automática não conseguiu eliminar um ficheiro potencialmente perigoso. Consulte para obter mais informações acerca do incidente. Se existirem informações acerca da localização do ficheiro, recomendamos que analise novamente o item.

Se necessitar de mais informações sobre como analisar ficheiros ou directórios específicos, consulte a secção como analisar um único ficheiro ou directório.


Aviso: Cópia de segurança do Internet Explorer desactualizada

As definições do Internet Explorer foram modificadas. Verifique a cópia de segurança do Internet Explorer, para se certificar de que os dados armazenados estão correctos. Dispor de uma cópia de segurança actualizada permitir-lhe-á restaurar as definições do Internet Explorer, se estas forem modificadas por spyware sem a sua permissão.

Para obter mais informações, consulte a secção Cópia de segurança das definições do Internet Explorer.


Como activar e desactivar serviços do sistema operativo

Certos serviços do Windows requerem a abertura de portas de comunicação para funcionar correctamente. Um destes serviços é o Windows Remote Desktop, que permite a gestão remota de computadores ou o serviço de sincronização do relógio do computador (NTP). A protecção firewall permite especificar se quer activar estes serviços, numa rede pública (Internet), numa rede local, ou em ambas.

Nota: para mais informações sobre os serviços do Windows, consulte a documentação do sistema operativo.

Para modificar a configuração predefinida, siga estes passos:

  1. Vá para Estado no menu principal.

  2. Na secção Protecção, clique em Definições.

  3. Seleccione a opção Firewall.

  4. Na secção Regras, clique em Definições para activar ou desactivar os serviços do Windows.

  5. É apresentada uma janela com uma lista de serviços do Windows. Pode activar ou desactivar a comunicação dos serviços. Para isso, seleccione a opção correspondente no menu pendente ao lado de cada um dos serviços.

  6. Quando tiver seleccionado as opções, clique em OK para que as alterações produzam efeito.


Como configurar os avisos de pop-up

Por predefinição o apresenta avisos de pop-up que o informam de todos os eventos relacionados com a acção executada pelo programa: detecção de ameaças, autodiagnóstico, intrusões, etc. No entanto, pode configurar o programa para apresentar apenas avisos seleccionados. Para o fazer, siga estes passos:

  1. Clique em Preferências na janela principal do programa.

  2. Vá para o separador Avisos.

  3. Aparece uma lista das janelas de pop-up apresentadas pelo programa. A maioria é activada por predefinição. Se não quiser que o programa apresente um determinado aviso, desmarque a respectiva caixa de verificação.

Pode definir o tempo de apresentaço dos avisos e a respectiva transparência clicando em Definições e utilizando o cursor de deslocamento. Clique em OK para guardar as alterações.